Home

Unable to get team: Failed to execute Skype backend request GetThreadS2SRequest

%3CLINGO-SUB%20id%3D%22lingo-sub-684021%22%20slang%3D%22en-US%22%3EUnable%20to%20get%20team%3A%20Failed%20to%20execute%20Skype%20backend%20request%20GetThreadS2SRequest%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-684021%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EHi%20%2C%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20am%20trying%20to%20access%20the%20team%20I%20have%20created%20from%20a%20group%20using%20graph%20api%3A%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EGET%20%3D%26gt%3B%20%3CA%20href%3D%22https%3A%2F%2Fgraph.microsoft.com%2Fv1.0%2Fteams%2F%7Bid%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgraph.microsoft.com%2Fv1.0%2Fteams%2F%7Bid%3C%2FA%3E%7D%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EBut%20the%20request%20fails%20with%20%3D%26gt%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%7B%3CBR%20%2F%3E%22error%22%3A%20%7B%3CBR%20%2F%3E%22code%22%3A%20%22BadRequest%22%2C%3CBR%20%2F%3E%22message%22%3A%20%22Failed%20to%20execute%20Skype%20backend%20request%20GetThreadS2SRequest.%22%2C%3CBR%20%2F%3E%22innerError%22%3A%20%7B%3CBR%20%2F%3E%22request-id%22%3A%20%22b86b9eb0-57b7-4fc6-80bb-f00474f28607%22%2C%3CBR%20%2F%3E%22date%22%3A%20%222019-06-11T18%3A25%3A33%22%3CBR%20%2F%3E%26nbsp%3B%20%7D%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%26nbsp%3B%7D%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%7D%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3ETried%20using%20graph%20explorer%2C%20there%20I%20am%20getting%20%3D%26gt%3B%3CBR%20%2F%3E%7B%3CBR%20%2F%3E%22error%22%3A%20%7B%3CBR%20%2F%3E%22code%22%3A%20%22ResourceNotFound%22%2C%3CBR%20%2F%3E%22message%22%3A%20%22Resource%20not%20found.%22%2C%3CBR%20%2F%3E%22innerError%22%3A%20%7B%3CBR%20%2F%3E%22request-id%22%3A%20%223ce10448-f5ba-4245-bac2-6e05f5d0f847%22%2C%3CBR%20%2F%3E%22date%22%3A%20%222019-06-11T18%3A48%3A47%22%3CBR%20%2F%3E%7D%3CBR%20%2F%3E%7D%3CBR%20%2F%3E%7D%3CBR%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EStangely%20the%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fgraph.microsoft.com%2Fv1.0%2Fme%2FjoinedTeams%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgraph.microsoft.com%2Fv1.0%2Fme%2FjoinedTeams%3C%2FA%3E%20works%20fine%20from%20postman%2C%20but%20not%20from%20the%20graph%20explorer.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3ENot%20sure%20if%20something%20wrong%20with%20my%20account.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3ECan%20somebody%20please%20guide%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThanks.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-684021%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-698891%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20get%20team%3A%20Failed%20to%20execute%20Skype%20backend%20request%20GetThreadS2SRequest%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-698891%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20same%20problem%20happened%20to%20me.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20the%20account%20used%20to%20sign%20in%20is%20the%20same%20as%20the%20tenant%20that%20created%20the%20team%20that%20I%20want%20to%20acquire%2C%20I%20could%20obtain%20the%20information%20of%20the%20team%20with%20the%20following%20API.%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fgraph.microsoft.com%2Fv1.0%2Fteams%2F%7Bid%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgraph.microsoft.com%2Fv1.0%2Fteams%2F%7Bid%3C%2FA%3E%7D%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHowever%2C%20when%20I%20signed%20in%20with%20an%20account%20invited%20as%20a%20guest%20to%20the%20Team%20I%20wanted%20to%20get%2C%20the%20following%20error%20was%20returned%3A%3CBR%20%2F%3E%22code%22%3A%20%22BadRequest%22%3CBR%20%2F%3E%22message%22%3A%20%22Failed%20to%20execute%20Skype%20backend%20request%20GetThreadS2SRequest.%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20there%20anything%20I%20can%20understand%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-824188%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20get%20team%3A%20Failed%20to%20execute%20Skype%20backend%20request%20GetThreadS2SRequest%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-824188%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F358426%22%20target%3D%22_blank%22%3E%40GSingh%3C%2FA%3E%2C%20Could%20you%20please%20test%20it%20again%3F%20Let%20us%20know%20if%20you%20are%20still%20facing%20this%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E
GSingh
Occasional Visitor

Hi ,

I am trying to access the team I have created from a group using graph api:

GET => https://graph.microsoft.com/v1.0/teams/{id}

But the request fails with =>

{
"error": {
"code": "BadRequest",
"message": "Failed to execute Skype backend request GetThreadS2SRequest.",
"innerError": {
"request-id": "b86b9eb0-57b7-4fc6-80bb-f00474f28607",
"date": "2019-06-11T18:25:33"
  }

 }

}

Tried using graph explorer, there I am getting =>
{
"error": {
"code": "ResourceNotFound",
"message": "Resource not found.",
"innerError": {
"request-id": "3ce10448-f5ba-4245-bac2-6e05f5d0f847",
"date": "2019-06-11T18:48:47"
}
}
}

 

Stangely the https://graph.microsoft.com/v1.0/me/joinedTeams works fine from postman, but not from the graph explorer.

Not sure if something wrong with my account.

Can somebody please guide?

 

Thanks.

2 Replies

The same problem happened to me.

 

If the account used to sign in is the same as the tenant that created the team that I want to acquire, I could obtain the information of the team with the following API.
https://graph.microsoft.com/v1.0/teams/{id}

 

However, when I signed in with an account invited as a guest to the Team I wanted to get, the following error was returned:
"code": "BadRequest"
"message": "Failed to execute Skype backend request GetThreadS2SRequest."

 

Is there anything I can understand?

Hi@GSingh, Could you please test it again? Let us know if you are still facing this issue.

Related Conversations
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
Early preview of Microsoft Edge group policies
Sean Lyndersay in Discussions on
65 Replies
*Updated 9/3* Syncing in Microsoft Edge Preview Channels
Elliot Kirk in Articles on
201 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
2 Replies