Home

Teams thinks camera already on, won't work for video conferencing

%3CLINGO-SUB%20id%3D%22lingo-sub-162120%22%20slang%3D%22en-US%22%3ETeams%20thinks%20camera%20already%20on%2C%20won't%20work%20for%20video%20conferencing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-162120%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20joined%20a%20video%20conference%20call%20on%20Teams%20today%20(Surface%20Book%202)%20and%20was%20able%20to%20hear%20and%20speak%20but%20my%20video%20wasn't%20working%2C%20despite%20the%20front%20facing%20camera%20being%20selected%20and%20on%20(light%20was%20active).%20After%20the%20call%20I%20tested%20my%20video%20through%20Skype%20for%20Business%2C%20it%20also%20didn't%20work%20however%20it%20gave%20me%20a%20message%20stating%20that%20the%20camera%20was%20already%20in%20use.%20Upon%20fully%20exiting%20the%20Teams%20app%20the%20camera%20turned%20off%20and%20I%20was%20then%20able%20to%20successfully%20test%20my%20camera%2Fvideo%20through%20Skype.%20When%20returning%20to%20Teams%20to%20test%20again%20I%20noticed%20that%20the%20camera%20was%20turning%20on%20(light%20comes%20on)%20but%20then%20Teams%20immediately%20shuts%20off%20my%20video%20just%20as%20the%20call%20is%20being%20made.%20I'm%20assuming%20this%20has%20something%20to%20do%20with%20Teams%20thinking%20the%20camera%20is%20already%20on%20(as%20Skype%20was%20messaging)%3F%20Any%20help%20would%20be%20appreciated.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-162120%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-336002%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20thinks%20camera%20already%20on%2C%20won't%20work%20for%20video%20conferencing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-336002%22%20slang%3D%22en-US%22%3EMy%20issue%20also%20seems%20to%20be%20resolved.%20I%20tried%20the%20ManyCam%20(third%20party%20software)%20option%20mentioned%20above%2C%20and%20it%20worked%2C%20but%20took%20a%20lot%20of%20CPU.%3CBR%20%2F%3ESince%20then%2C%20I%20have%20downloaded%20and%20installed%20the%20latest%20firmware%20and%20drivers%2C%20which%20seems%20to%20have%20resolved%20the%20issue%20completely!%20I%20have%20had%20firmware%20fix%20the%20issue%20temporarily%20in%20the%20past%2C%20so%20my%20fingers%20are%20crossed%20that%20this%20will%20continue%20to%20work%20for%20the%20long%20term.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-335549%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20thinks%20camera%20already%20on%2C%20won't%20work%20for%20video%20conferencing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-335549%22%20slang%3D%22en-US%22%3E%3CP%3EHello%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20had%20the%20same%20issue%20and%20it%20seems%20that%20the%20updated%20version%20of%20Teams%20can't%20handle%20the%203%20cameras%20if%20you%20have%20the%20Front%2C%20Rear%20and%20a%20web%20cam.%20to%20fix%20this%20I%20disabled%20the%20rear%20camera%20on%20my%20surface.%3C%2FP%3E%3CP%3E%3CCONTROL%20panel%3D%22%22%3E%20%26lt%3B%20Device%20Manager%26gt%3B%20%3CSYSTEM%20devices%3D%22%22%3E%20%3CMICROSOFT%20camera%3D%22%22%20rear%3D%22%22%3E%20Right%20click%20on%20it%20and%20disable.%20Reboot%20and%20team%20for%20me%20started%20to%20work.%3C%2FMICROSOFT%3E%3C%2FSYSTEM%3E%3C%2FCONTROL%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-313848%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20thinks%20camera%20already%20on%2C%20won't%20work%20for%20video%20conferencing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-313848%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3E%22It%20did%20work%20great%20for%20a%20while%2C%20but%20now%20Teams%20is%20showing%20me%20in%20low-res%20when%20using%20the%20front%20facing%20camera%26nbsp%3Bwhile%20the%20rear%20facing%20camera%20looks%20fine!%22%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20have%20this%20exact%20same%20problem%2C%20and%20it's%20driving%20me%20nuts!%26nbsp%3B%20The%20Camera%20app%20shows%20the%20hi-res%20perfectly%2C%20but%20when%20I%20video%20chat%20in%20Teams%2C%20it%20drops%20it%20down%20to%20360p%2C%20and%20I%20can't%20find%20where%20to%20change%20that.%26nbsp%3B%20I%20have%20a%20MS%20Surface%20Book%2C%20updated%20OS%2C%20etc...%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-281810%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20thinks%20camera%20already%20on%2C%20won't%20work%20for%20video%20conferencing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-281810%22%20slang%3D%22en-US%22%3E%3CP%3EIsrar%2C%20it%20this%20affecting%20only%20Teams%3F%3C%2FP%3E%3CP%3EIf%20so%2C%20the%20issue%20is%20probably%20similar%20to%20mine%2C%20and%20my%20fix%20was%20to%20update%20to%20the%20latest%20OS%2C%20and%20update%20all%20of%20my%20laptop%20firmware.%26nbsp%3B%20%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20did%20work%20great%20for%20a%20while%2C%20but%20now%20Teams%20is%20showing%20me%20in%20low-res%20when%20using%20the%20front%20facing%20camera%26nbsp%3Bwhile%20the%20rear%20facing%20camera%20looks%20fine!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-281454%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20thinks%20camera%20already%20on%2C%20won't%20work%20for%20video%20conferencing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-281454%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20experiencing%20same%20problem%20on%20Lenovo%20laptop%20using%20windows%2010%20home%20version%3C%2FP%3E%3CP%3EI%20have%20restarted%20Skype%20for%20Business%20and%20skype%20for%20Personnel%20use%3B%26nbsp%3B%20i%20have%20stopped%20both%20applications%20and%20my%20camera%20still%20does%20not%20work.%26nbsp%3B%3C%2FP%3E%3CP%3Eisrar%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-250861%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20thinks%20camera%20already%20on%2C%20won't%20work%20for%20video%20conferencing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-250861%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20Fernando.%26nbsp%3B%20%26nbsp%3BThat%20is%20always%20a%20good%20list%20of%20basic%20troubleshooting%20steps!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EUnfortunately%2C%20I%20am%20completely%20up%20to%20date%2C%20but%20hadn't%20done%20a%20hard%20reset%20in%20a%20while.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBased%20on%20the%20other%20responses%2C%20this%20is%20not%20an%20uncommon%20issue%2C%20and%20seems%20to%20be%20related%20to%20the%20SurfaceBook%20and%20Teams%20specifically.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anyone%20have%20any%20ideas%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPaul%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-242407%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20thinks%20camera%20already%20on%2C%20won't%20work%20for%20video%20conferencing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-242407%22%20slang%3D%22en-US%22%3E%3CP%3Eyou%20have%20to%20check%20a%20few%20things%3A%3C%2FP%3E%3CP%3E1.%20make%20sure%20the%20surface%20dock%20is%20updated.%3C%2FP%3E%3CP%3E2.%20make%20sure%20the%20surfacebook%20is%20update%20drivers%20and%20patches.%3C%2FP%3E%3CP%3E3.%20do%20a%20hard%20reset%20by%20pressing%20power%20and%20volume%20up%20at%20the%20same%20time%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-242396%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20thinks%20camera%20already%20on%2C%20won't%20work%20for%20video%20conferencing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-242396%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20also%20experiencing%20this%20issue%20on%20a%20MS%20SurfaceBook.%26nbsp%3B%20%26nbsp%3BUnfortunately%2C%20in%20the%20latest%20version%20of%20Teams%2C%20the%20option%20mentioned%20in%20the%20solution%20is%20not%20available.%26nbsp%3B%20%26nbsp%3BHas%20anyone%20else%20found%20another%20work-around%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-197699%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20thinks%20camera%20already%20on%2C%20won't%20work%20for%20video%20conferencing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-197699%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%26nbsp%3B%3C%2FP%3E%3CP%3EA%20temporary%20fix%20to%20this%20problem%20is%20to%20go%20into%20your%20Team%20settings%3A%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20290px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F34873i782C0D9DB4D76359%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22settings.JPG%22%20title%3D%22settings.JPG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EThen%20select%20Notifications%20and%20Disable%20Chat%20with%20Skype%20for%20Business.%20This%20stops%20the%20conflict%20and%20should%20allow%20your%20Surface%20Book%202%20camera%20to%20work%20for%20Teams%20video%20chat%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F34875iCE9F54F52FC6464E%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22disable%20skype.JPG%22%20title%3D%22disable%20skype.JPG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-187808%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20thinks%20camera%20already%20on%2C%20won't%20work%20for%20video%20conferencing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-187808%22%20slang%3D%22en-US%22%3E%3CBLOCKQUOTE%3E%3CHR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F124284%22%20target%3D%22_blank%22%3E%40Fernando%20Melo%3C%2FA%3E%26nbsp%3Bwrote%3A%3CBR%20%2F%3E%3CP%3Ei%20too%20am%20having%20this%20issue%20with%20a%20brand%20new%20surfacebook%202.%3C%2FP%3E%0A%3CP%3EIt%20used%20to%20work%2C%20but%20now%20the%20light%20just%20stays%20on.%3C%2FP%3E%0A%3CP%3EIs%20this%20a%20bug%20with%20Teams%20or%20is%20it%20a%20driver%20issue%20with%20the%20Surfacebook%202%3F%3C%2FP%3E%0A%3CHR%20%2F%3E%3C%2FBLOCKQUOTE%3E%0A%3CP%3EI've%20the%20same%20issue%20with%20my%20new%20surfaceBook%202.%3C%2FP%3E%0A%3CP%3Ehave%20you%20find%20any%20updates%20or%20solution%20%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-171057%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20thinks%20camera%20already%20on%2C%20won't%20work%20for%20video%20conferencing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-171057%22%20slang%3D%22en-US%22%3E%3CP%3Ei%20too%20am%20having%20this%20issue%20with%20a%20brand%20new%20surfacebook%202.%3C%2FP%3E%0A%3CP%3EIt%20used%20to%20work%2C%20but%20now%20the%20light%20just%20stays%20on.%3C%2FP%3E%0A%3CP%3EIs%20this%20a%20bug%20with%20Teams%20or%20is%20it%20a%20driver%20issue%20with%20the%20Surfacebook%202%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-169878%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20thinks%20camera%20already%20on%2C%20won't%20work%20for%20video%20conferencing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-169878%22%20slang%3D%22en-US%22%3E%3CP%3EExact%20same%20issue%20for%20me%20on%20my%20Surface%20Book%20(not%20surface%20book%202).%3C%2FP%3E%0A%3CP%3EWebcam%20says%20%22AVStream%20Camera%202500%22%20in%20device%20manager.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EMy%20camera%20used%20to%20work%20on%20Microsoft%20Teams%2C%20but%20now%20it%20will%20not%20(not%20sure%20if%20this%20happened%20after%20a%20windows%20update%20or%20not...)%20but%20the%20light%20is%20on%20once%20you%20try%20and%20engage%20the%20camera.%20The%20webcam%20light%20will%20not%20turn%20off%20until%20you%20fully%20exit%20teams%20(or%20restart%20computer).%20At%20that%20point%2C%20the%20camera%20will%20work%20with%20the%20windows%2010%20camera%20app%2C%20Skype%2C%20Skype%20for%20business%2C%20etc.%20But%20for%20Microsoft%20teams%2C%20its%20a%20complete%20no-go.%20I%20have%20updated%20to%20the%20most%20recent%20surface%20book%20driver%20package%20on%20the%20Microsoft%20support%20page%2C%20I%20have%20uninstalled%20and%20reinstalled%20the%20webcam%20driver%20and%20made%20sure%20it%20was%20the%20most%20recent%20driver%20available.%20I%20have%20checked%20to%20make%20sure%20I%20have%20the%20latest%20Microsoft%20Teams%20app%2C%20uninstalled%20and%20reinstalled%20Microsoft%20Teams%2C%20yet%20still%20nothing.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-162756%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20thinks%20camera%20already%20on%2C%20won't%20work%20for%20video%20conferencing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-162756%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20Steven%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%20for%20the%20response.%20Everything%20is%20up-to-date.%20Checked%20the%20camera%20drivers%2C%20I%20deleted%20the%20Teams%20App%20and%20re-installed%20and%20I'm%20not%20on%20an%20Insider%20build.%20I%20suppose%20you're%20right%2C%20it's%20fun%20when%20MS%20products%20don't%20work%20together%20%3Ap%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-162554%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20thinks%20camera%20already%20on%2C%20won't%20work%20for%20video%20conferencing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-162554%22%20slang%3D%22en-US%22%3E%3CP%3EWell%2C%20it%20sounds%20like%20you'll%20probably%20have%20done%20it%20already%2C%20but%20no%20pending%20updates%20for%20Win10%20and%20you%20arent%20on%20an%20Insider%20build%3F%20Teams%20client%20up%20to%20date%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ESounds%20to%20me%20like%20Teams%20having%20a%20fight%20with%20the%20driver%2C%20and%20leaving%20it%20in%20use%20but%20not%20working.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Pete Low
New Contributor

Hello, 

I joined a video conference call on Teams today (Surface Book 2) and was able to hear and speak but my video wasn't working, despite the front facing camera being selected and on (light was active). After the call I tested my video through Skype for Business, it also didn't work however it gave me a message stating that the camera was already in use. Upon fully exiting the Teams app the camera turned off and I was then able to successfully test my camera/video through Skype. When returning to Teams to test again I noticed that the camera was turning on (light comes on) but then Teams immediately shuts off my video just as the call is being made. I'm assuming this has something to do with Teams thinking the camera is already on (as Skype was messaging)? Any help would be appreciated. 

14 Replies

Well, it sounds like you'll probably have done it already, but no pending updates for Win10 and you arent on an Insider build? Teams client up to date?

 

Sounds to me like Teams having a fight with the driver, and leaving it in use but not working.

Hi, Steven

 

Thanks for the response. Everything is up-to-date. Checked the camera drivers, I deleted the Teams App and re-installed and I'm not on an Insider build. I suppose you're right, it's fun when MS products don't work together :p

Exact same issue for me on my Surface Book (not surface book 2).

Webcam says "AVStream Camera 2500" in device manager.

 

My camera used to work on Microsoft Teams, but now it will not (not sure if this happened after a windows update or not...) but the light is on once you try and engage the camera. The webcam light will not turn off until you fully exit teams (or restart computer). At that point, the camera will work with the windows 10 camera app, Skype, Skype for business, etc. But for Microsoft teams, its a complete no-go. I have updated to the most recent surface book driver package on the Microsoft support page, I have uninstalled and reinstalled the webcam driver and made sure it was the most recent driver available. I have checked to make sure I have the latest Microsoft Teams app, uninstalled and reinstalled Microsoft Teams, yet still nothing.

i too am having this issue with a brand new surfacebook 2.

It used to work, but now the light just stays on.

Is this a bug with Teams or is it a driver issue with the Surfacebook 2?


@Fernando Melo wrote:

i too am having this issue with a brand new surfacebook 2.

It used to work, but now the light just stays on.

Is this a bug with Teams or is it a driver issue with the Surfacebook 2?


I've the same issue with my new surfaceBook 2.

have you find any updates or solution ?

Hello, 

A temporary fix to this problem is to go into your Team settings: 

settings.JPG

Then select Notifications and Disable Chat with Skype for Business. This stops the conflict and should allow your Surface Book 2 camera to work for Teams video chat:

 

disable skype.JPG

 

I am also experiencing this issue on a MS SurfaceBook.   Unfortunately, in the latest version of Teams, the option mentioned in the solution is not available.   Has anyone else found another work-around?

you have to check a few things:

1. make sure the surface dock is updated.

2. make sure the surfacebook is update drivers and patches.

3. do a hard reset by pressing power and volume up at the same time

 

Thanks Fernando.   That is always a good list of basic troubleshooting steps!

 

Unfortunately, I am completely up to date, but hadn't done a hard reset in a while.  

 

Based on the other responses, this is not an uncommon issue, and seems to be related to the SurfaceBook and Teams specifically.

 

Does anyone have any ideas?

 

Thanks!

 

Paul

 

I am experiencing same problem on Lenovo laptop using windows 10 home version

I have restarted Skype for Business and skype for Personnel use;  i have stopped both applications and my camera still does not work. 

israr 

Israr, it this affecting only Teams?

If so, the issue is probably similar to mine, and my fix was to update to the latest OS, and update all of my laptop firmware.   

It did work great for a while, but now Teams is showing me in low-res when using the front facing camera while the rear facing camera looks fine!

"It did work great for a while, but now Teams is showing me in low-res when using the front facing camera while the rear facing camera looks fine!"

 

I have this exact same problem, and it's driving me nuts!  The Camera app shows the hi-res perfectly, but when I video chat in Teams, it drops it down to 360p, and I can't find where to change that.  I have a MS Surface Book, updated OS, etc...

Hello

 

I had the same issue and it seems that the updated version of Teams can't handle the 3 cameras if you have the Front, Rear and a web cam. to fix this I disabled the rear camera on my surface.

<Control Panel> < Device Manager> <System Devices> <Microsoft Camera Rear> Right click on it and disable. Reboot and team for me started to work.

My issue also seems to be resolved. I tried the ManyCam (third party software) option mentioned above, and it worked, but took a lot of CPU.
Since then, I have downloaded and installed the latest firmware and drivers, which seems to have resolved the issue completely! I have had firmware fix the issue temporarily in the past, so my fingers are crossed that this will continue to work for the long term.
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
48 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies