Home

Teams apps link missing in Teams admin center

%3CLINGO-SUB%20id%3D%22lingo-sub-758754%22%20slang%3D%22en-US%22%3ETeams%20apps%20link%20missing%20in%20Teams%20admin%20center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-758754%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20yet%20to%20see%20this%20link%20appear%20in%20my%20own%20tenant%20-%20is%20it%20a%20rollout%20issue%20%3F%20Working%20with%20Support%20on%20this%20but%20seem%20to%20be%20getting%20nowhere%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-758754%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-758772%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20apps%20link%20missing%20in%20Teams%20admin%20center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-758772%22%20slang%3D%22en-US%22%3EAre%20you%20on%20a%20gov%20cloud%20or%20something%3F%20Can%20you%20screenshot%20what%20tabs%20etc%20you%20have%3F%20Are%20you%20global%20admin%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-758777%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20apps%20link%20missing%20in%20Teams%20admin%20center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-758777%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Chris%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPrivate%2C%20standard%20tenant%20in%20which%20I'm%20Global%20Admin.%20Have%20tried%20other%20GA%20accounts%20in%20the%20tenant%20and%20various%20browsers%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20189px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F123536i2A754DC7645C4189%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22Annotation%202019-07-17%20123130.jpg%22%20title%3D%22Annotation%202019-07-17%20123130.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-758804%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20apps%20link%20missing%20in%20Teams%20admin%20center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-758804%22%20slang%3D%22en-US%22%3EI%20see%20the%20link%20in%202%20tenants%20that%20I'm%20a%20GA%20in.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-758805%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20apps%20link%20missing%20in%20Teams%20admin%20center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-758805%22%20slang%3D%22en-US%22%3E%3CP%3EYeah%20I%20see%20it%20in%20all%20my%20client%20tenants%20-%20except%20for%20an%20EDU%20tenant%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-758806%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20apps%20link%20missing%20in%20Teams%20admin%20center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-758806%22%20slang%3D%22en-US%22%3EOh%20Teams%20app%20link.%20I%20read%20it%20as%20admin%20lol.%20%3CBR%20%2F%3E%3CBR%20%2F%3EThe%20only%20thing%20that%20can%20affect%20that%20is%20not%20having%20the%20options%20turned%20on%20in%20global%20admin%20center%20%26gt%3B%20services%20%26gt%3B%20teams%20%26gt%3B%20apps%20section.%20There%20are%20three%20checkboxes%20there%20that%20are%20required.%20Or%20the%20top%20two%20anyway.%20Forget%20the%20first%20but%20the%20other%20is%20allow%20side%20loading.%20%3CBR%20%2F%3E%3CBR%20%2F%3EOnce%20those%20are%20in%20if%20it%20doesn%E2%80%99t%20show%20I%20think%20I%20recall%20other%20MVPs%20having%20the%20issue%20and%20something%20to%20do%20with%20rollout.%20I%E2%80%99ll%20try%20to%20see%20if%20the%20issue%20was%20ever%20resolved.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-758809%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20apps%20link%20missing%20in%20Teams%20admin%20center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-758809%22%20slang%3D%22en-US%22%3ESo%20the%20issue%20is%20in%20EDU%20tenant%20only%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-758810%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20apps%20link%20missing%20in%20Teams%20admin%20center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-758810%22%20slang%3D%22en-US%22%3E%3CP%3EYes%20everything%20checked%20in%20tenant%20settings%20for%20Teams.%20Most%20odd%2C%20but%20more%20frustrating%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-758813%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20apps%20link%20missing%20in%20Teams%20admin%20center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-758813%22%20slang%3D%22en-US%22%3E%3CP%3ENo%2C%20I%20see%20the%20issue%20in%20my%20tenant%20%3CSTRONG%3Eand%3C%2FSTRONG%3Ean%20EDU%20tenant%20that%20I'm%20Global%20Admin%20in.%20In%20the%20other%26nbsp%3B%20tenants%20I%20manage%20I%20see%20that%20link%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-758827%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20apps%20link%20missing%20in%20Teams%20admin%20center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-758827%22%20slang%3D%22en-US%22%3ELooks%20like%20apparently%20having%20side%20loading%20turned%20on%20didn%E2%80%99t%20start%20getting%20deployed%20till%20after%20May.%20However%20you%20would%20think%20they%20would%20have%20got%20to%20it%20by%20now.%20I%20asked%20around.%20If%20I%20get%20a%20response%20I%E2%80%99ll%20let%20you%20know.%20%3CBR%20%2F%3E%3CBR%20%2F%3EAlso%20turning%20off%20side%20loading%20after%20the%20fact%20I%20don%E2%80%99t%20think%20had%20any%20affect.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-758830%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20apps%20link%20missing%20in%20Teams%20admin%20center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-758830%22%20slang%3D%22en-US%22%3EThanks%20Chris.%20I%E2%80%99ve%20been%20asked%20for%20Fiddler%20logs%20which%20I%20always%20feel%20is%20game%20over%20%3Agrinning_face%3A%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-758875%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20apps%20link%20missing%20in%20Teams%20admin%20center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-758875%22%20slang%3D%22en-US%22%3EYeah%20I%20wouldn%E2%80%99t%20waste%20my%20time.%20Just%20had%20two%20other%20MVPs%20confirm%20they%20still%20have%20issue%20in%20side%20loading%20enabled%20tenants.%20I%20just%20don%E2%80%99t%20think%20they%20have%20rolled%20it%20out%20to%20those%20yet.%20And%20switching%20after%20the%20fact%20won%E2%80%99t%20change%20it.%20So%20it%E2%80%99s%20a%20matter%20of%20waiting%20for%20them%20to%20push%20again.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-759386%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20apps%20link%20missing%20in%20Teams%20admin%20center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-759386%22%20slang%3D%22en-US%22%3E%3CP%3EAre%20you%20suggesting%20that%20side%20loading%20of%20apps%20is%20the%20issue%20with%20the%20missing%20%22Team%20apps%22%20link%20%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-805063%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20apps%20link%20missing%20in%20Teams%20admin%20center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-805063%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20has%20now%2C%20finally%20appeared%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F869%22%20target%3D%22_blank%22%3E%40Chris%20Webb%3C%2FA%3E%26nbsp%3B%20in%20my%20tenant.%20Seems%20to%20be%20a%20simple%20rollout%20issue%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-759451%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20apps%20link%20missing%20in%20Teams%20admin%20center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-759451%22%20slang%3D%22en-US%22%3ESupposedly%20they%20only%20rolled%20it%20out%20to%20those%20that%20didn%E2%80%99t%20have%20it%20enabled%20at%20the%20time.%20Either%20way%20a%20handful%20of%20people%20I%20know%20still%20don%E2%80%99t%20have%20it%20and%20they%20had%20that%20on.%20But%20even%20if%20you%20change%20it%20does%20no%20good.%20If%20I%20find%20out%20more%20I%E2%80%99ll%20let%20you%20know%20but%20seems%20this%20just%20hasn%E2%80%99t%20been%20fully%20deployed%20still.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-805090%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20apps%20link%20missing%20in%20Teams%20admin%20center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-805090%22%20slang%3D%22en-US%22%3EYeah%2C%20i%20got%20wind%20of%20the%20rollout%20being%20completed%20and%20tried%20to%20come%20back%20and%20post%20that%20but%20couldn't%20find%20the%20post%20%3A).%20Good%20to%20hear.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-805112%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20apps%20link%20missing%20in%20Teams%20admin%20center%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-805112%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E
Ian Moran
Regular Contributor

I've yet to see this link appear in my own tenant - is it a rollout issue ? Working with Support on this but seem to be getting nowhere

16 Replies
Are you on a gov cloud or something? Can you screenshot what tabs etc you have? Are you global admin?

Hi Chris,

 

Private, standard tenant in which I'm Global Admin. Have tried other GA accounts in the tenant and various browsers 

Annotation 2019-07-17 123130.jpg

 

 

I see the link in 2 tenants that I'm a GA in.

Yeah I see it in all my client tenants - except for an EDU tenant

Oh Teams app link. I read it as admin lol.

The only thing that can affect that is not having the options turned on in global admin center > services > teams > apps section. There are three checkboxes there that are required. Or the top two anyway. Forget the first but the other is allow side loading.

Once those are in if it doesn’t show I think I recall other MVPs having the issue and something to do with rollout. I’ll try to see if the issue was ever resolved.
So the issue is in EDU tenant only?

Yes everything checked in tenant settings for Teams. Most odd, but more frustrating

No, I see the issue in my tenant and an EDU tenant that I'm Global Admin in. In the other  tenants I manage I see that link 

Looks like apparently having side loading turned on didn’t start getting deployed till after May. However you would think they would have got to it by now. I asked around. If I get a response I’ll let you know.

Also turning off side loading after the fact I don’t think had any affect.
Thanks Chris. I’ve been asked for Fiddler logs which I always feel is game over :grinning_face:
Yeah I wouldn’t waste my time. Just had two other MVPs confirm they still have issue in side loading enabled tenants. I just don’t think they have rolled it out to those yet. And switching after the fact won’t change it. So it’s a matter of waiting for them to push again.

Are you suggesting that side loading of apps is the issue with the missing "Team apps" link ? 

Supposedly they only rolled it out to those that didn’t have it enabled at the time. Either way a handful of people I know still don’t have it and they had that on. But even if you change it does no good. If I find out more I’ll let you know but seems this just hasn’t been fully deployed still.

This has now, finally appeared @Chris Webb  in my tenant. Seems to be a simple rollout issue

 

Yeah, i got wind of the rollout being completed and tried to come back and post that but couldn't find the post :). Good to hear.
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies