Teams Crashes on Startup

Occasional Contributor

Not sure if this is the right place, but i can't do the "report from within teams" since teams won't start.

This happened to both myself and colleague, immediately after we were invited as guests to another organisations teams, in addition to our own.  It hung and now it crashes on start-up saying "Something went wrong" and suggesting we log out and in again.  Tried that.  Doesn't help.  Also tried removing first cache folder contents then whole teams folder from AppData/Roaming/Microsoft/teams.  Only change is it now says "Failed to reach https://" instead of "Failed to reach" as it did before.




I can't even get in via web browser.  If i go to I get asked to log in, but having done so I get a page at which just says "The page cannot be displayed because an internal server error has occurred."

47 Replies
there is ongoing issues right now with Microsoft teams! I’ll let you know when I know more


These are the main problems I can see:




Uncaught Error: [$injector:modulerr]$injector/modulerr?p0=teamspace&p1=TypeError%3A%20Cannot%20read%2...)


I have cleared all msteams credentials from credential manager, I've cleared all storage, logged out and back in.  Can't get past this script failing to download.

Apparently there's a bug logging in, so i guess switching between two already open teams must be affected as well

Just tagging on here as well - the whole company cannot log into teams right now.

What is the ETA on getting things back up and running?

current time is 8:36 am Central Time.  

AFAIK there is no ETA right now!

Just wondering: is there a "status" page for the teams service, that we could check in such situations?

We are experiencing the exact same problems within our organization as well this morning.

Following this thread. 2 of my team members can't get in today....


Hi @Slarti 


It will be in your 365 admin panel under service health. Here is the latest on the advisory




Best, Chris

Following thread also.  I have three team members down.  Looking for and eta, and wondering if this is effecting anything else in Office 365? 

Oddly, although I can't get in to Teams (two different tenants) on Mac Desktop app or Chrome, I can apparently log in from my iPhone app.

Microsoft should make Teams status available like Slack does.

Yes! As for now in the admin portal

Our Admin had to reach out to support in order to find out MS is having issues. Sounds like they didn't know either.

Hi @Christopher Hoard 


I guess the "Admin panel" is only accessible to my sysadmins?  At least, I can't find a link from and the docs i found refer to a specific email.  I'm just a humble developer (but as such I try to admin my own machine pretty far).  Don't see the need to restrict access to status info

Same issue here.  I have access via Android app and iOS but neither desktop Windows app nor web app.  Just started today.

Yeah, but can i access that as an ordinary user, who isn't admin for my organisation?
It’s no I guess they need some tickets first
Yes true you need to have admin privileges to enter therE
Yeah I haven’t had any issues with my mobile app as well
Hi @Slarti,

Sure, the 365 admin portal can be found at

You should be able to create a custom admin role which allows you to see the service health so would advise getting your global admin to do this. See this thread.

You may be able to see the service health with such a restricted admin role as the Message Center reader.

Hope that helps.

Best, Chris

It took a while but was able to get in on Android. Yet MS Desktop app and office365 browser not working. 

Thanks.  I'll discuss that with my admins. (That link redirects to for me, since I'm already logged in.)


I do feel however, this should be public functionality to start with - or at least available to everyone once logged in.  The whole point of a status page is to avoid unnecessary time spent troubleshooting and unnecessary calls to support - so why design it so that as a user you have to spend the time anyway - or make unnecessary calls to our own support/admin.  i mean, MS posted a public tweet saying there was an issue, but it just gives the ID number to follow it in the admin-only space!  Makes no sense.  But I guess that's a separate ticket :)

Yeah I agree. I guess a reason is that different tenants gets affected differently and status is not the same for everyone! But definitely there should be a better way

Have a same issue with a user today, following.

We are having the same problem with our organization. 


If ANYONE signed out or signs out, the get the error trying to get back in so I cannot get to my Teams today and this is main software we use now. :(

Our ream is having the same issue.

Custodia Financial

If you follow @MSFT365Status on Twitter you'll see their issue tweet - they're pretty good about getting them out there.. They tweeted an hour ago.


And west coast is affected as well. My client is still logged into Win10 so that one is fine, but I logged out of my Mac client to test and can't get back in.

Error message on Mac is Error code 500: Failed to reach:  


I like that they've got the actual error with a guid on the error screen - don't think that was there before.


Editing to add: there is this site: - that should be accessible to all. Too bad it doesn't reflect Teams status! Maybe they should add it...


And this is useful because it has a heat map 

Just now able to sign into my desktop and web-based app.

Getting the same problem in the UK - Windows desktops all broken in the office (error 500 from server) but IOS app works OK. If you are already logged-in then you are OK but you can't log back in again.


No twitter update from Microsoft, but I can now log into both tenants via web and Mac desktop app where it was failing before.

Things are up and running again on Windows client and browser.

Glad to hear :)

I have access through 365 and on IOS but not my desktop Mac. Is there any resolution for this yet or just give it time?

It has been resolved for us in New York. Thank you.

Microsoft's advisory TM173756 (through the 365 admin center) said half an hour ago "We've rerouted traffic to alternate healthy infrastructure and our telemetry indicates connectivity improvement. We're analyzing the remaining affected infrastructure to determine if any other traffic needs to be rerouted."  It may be that not all affected users are fixed yet, depending on what tenant and infrastructure they happen to be hitting.

Working again for us. Looks like that change is slowly making its way around the CDN edge nodes!

Just give it some time! They are rerouting traffic so it’s just a matter of time!

Doesn't crash for me, but will not allow me to log in. I get the 'modern authentication failed here' error, with status: caa2000b, then Error Code: AADSTS500014: Resource '' is disabled.


Then an endless loop of 'authentication failed. please try again.' This is making me a little crazy.


I don't even use Teams, and was simply trying to disable launch on startup. I've uninstalled it several times, but it keeps coming back. Must have been installed as part of Office364 for me, which is working just fine.

@adam deltinger  I am facing this issue in my microsoft teams account.Is there any update on this issue

@soniakaushal my issue was because Microsoft servers were having issues that day and many users weren't able to sign in. It resolved itself overnight.

@kelmar2290  okay I will try logging in tomorrow.But one of team members who is not from our organisation and doesn't have Microsoft account even he is not able to login for last two days.I added him as guest .I wanted to check what is happening so I tried signing out,now I am also not able to login from desktop team app.Though I am able to login navigating from my Microsoft account which opens in web

In Desktop Teams app I see this error code

Error code - 6
There's a more permanent way to sign in to Microsoft Teams. If you're having trouble completing the process, talk to your IT admin.

@soniakaushal I'd try to uninstall and reinstall the Teams app on your desktop to see if you can log in. In reference to the other guest account, I'm not sure how that works since everyone in my organization has an account with Microsoft.


@Slarti try to delete the folder "Teams" in Appdata/Roaming/Microsoft. Then try to open the app again.



Could not get teams to run for past couple of weeks.

This started after I turned on 2 factor authentication.

I had uninstalled and installed Teams.

It tried to start but never would.

Deleting the Teams folder worked.

Thank you !!!

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies