Home

Teams “Calendar” (meeting) app not showing in Teams client application

%3CLINGO-SUB%20id%3D%22lingo-sub-770963%22%20slang%3D%22en-US%22%3ETeams%20%E2%80%9CCalendar%E2%80%9D%20(meeting)%20app%20not%20showing%20in%20Teams%20client%20application%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-770963%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20strange%20problem%20with%20Teams%20%E2%80%9CCalendar%E2%80%9D%20app%20(ex.%20Meeting%20app)%2C%20which%20is%20not%20showing%20in%20Teams%20client%20application%2C%20when%20user%E2%80%99s%20mailbox%20is%20on%20premise.%20According%20to%20Microsoft%2C%20we%20have%20to%20be%20running%20Exchange%202016%20CU3%20%2B%20to%20be%20supported.%20Our%20environment%20is%20Exchange%202016%20Ent.%20CU13%20%2B%20S4B%20Ent%202015%20CU9%20and%20coexistence%20mode%20%E2%80%9CSkype%20for%20Business%20with%20Teams%20Collaboration%20and%20Meetings%E2%80%9D.%3C%2FP%3E%3CP%3EEverything%20else%20is%20working%20perfect%20with%20the%20integration.%20This%20is%20happening%20with%20all%20users.%20I%20have%20done%20different%20tests%20(Autodiscover%2C%20EWS..)%20from%20%E2%80%9CMicrosoft%20Remote%20Connectivity%20Analyzer%E2%80%9D%20and%20everything%20is%20%E2%80%9Cgreen%E2%80%9D.%20If%20user%E2%80%99s%20mailbox%20is%20migrated%20to%20Exchange%20Online%2C%20the%20user%20is%20able%20to%20see%20the%20%E2%80%9CMeeting%20app%E2%80%9D.%3C%2FP%3E%3CP%3EAny%20suggestions%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20112px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F124258iC9CC54D51CADE1B0%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%221.JPG%22%20title%3D%221.JPG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3ERegards%2C%3C%2FP%3E%3CP%3EGeorgi%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-770963%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
g_mihalev
Occasional Visitor

Hello,

 

We have strange problem with Teams “Calendar” app (ex. Meeting app), which is not showing in Teams client application, when user’s mailbox is on premise. According to Microsoft, we have to be running Exchange 2016 CU3 + to be supported. Our environment is Exchange 2016 Ent. CU13 + S4B Ent 2015 CU9 and coexistence mode “Skype for Business with Teams Collaboration and Meetings”.

Everything else is working perfect with the integration. This is happening with all users. I have done different tests (Autodiscover, EWS..) from “Microsoft Remote Connectivity Analyzer” and everything is “green”. If user’s mailbox is migrated to Exchange Online, the user is able to see the “Meeting app”.

Any suggestions?

 

1.JPG

Regards,

Georgi

 

 

 

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies