Home

Sending messages stops working after someone IMs me

jefharkay
Occasional Contributor

I have this very weird issue, where it seems like if I haven't talked to someone in a few days, and they send me a message, I then can't send anyone a message.  This doesn't seem 100% reproducible, but this is what I've observed... it's always someone I haven't talked to in a few days.  The UI shows "Sending..." and then finally times out saying the message failed to send.  If I try to Retry, it does the same thing.  If I Delete, it does look like it deletes the message.  It eventually self-corrects itself, but it takes at least a couple of hours, and in one or two instances, it's taken a day.

 

The strange thing is, even though the messages say they failed to send, they'll eventually send on their own.  This is critically impacting how I communicate with my team and is becoming a nuisance.

 

Things I've tried:

  • Rebooting my machine
  • Not using my work's VPN
  • Completely uninstalling Teams/destroying the cache
  • Trying the online web app to send messages... doesn't work, so it seems like a profile issue

My setup:

  • Windows 10 x64
  • Microsoft Teams Version 1.1.00.31860 (64-bit)
  • Webapp in FF 64.0 (64-bit), Chrome 71.0.3578.98 (64-bit), and Edge 41.16299.371.0
19 Replies
Is it only you with issues?
Internal members/ recipients?
Are you in the same location as other ones in the team?
Exactly same in web version?

Adam
Seems more like a federation / interop issue to me than anything. Those users you are trying to contact using Skype for Business? Since it doesn't support persistent chat you might be having issues with them being offline at the time?

Thanks for the quick reply!

  1. I'm the only one that I know of having this issue.
  2. Yes, they are internal to our company.
  3. I am not... my team is fairly spread out between multiple locations.
  4. Exactly the same, yes.

No, they are not using S4B, and no, they were not offline because the one had just IMed me, and I couldn't respond.

So you are all on the same tenant and all using Teams and you have this issue?
Since it's just you, check your Teams upgrade policy in the Teams admin center, what is your org setting vs. your personal setting etc?
I’m just wondering if this could be some network issue! Are any other people using teams in the exact same network?
Can you try to use web version on any other device?
How about the mobile version? Have you tried using this and see if you can send as normal?
Honestly don't know the answer to those questions. I don't see an upgrade policy anywhere in my profile dropdown, and I don't know about the tenant. Where would I be able to check all of this? I think my profile is fairly limited when it comes to my privileges of what I can/can't see.

No, I'm on my home's network through WiFi.  That is one thing I was meaning to check... if I could do the mobile version.  Thanks for the reminder.  I'll have to try that next time... fortunately/unfortunately, the issue has self-corrected itself, so I'm no longer having the issue right now.

It's something an admin would have to do in admin.teams.microsoft.com you can check the users in the users tab, to see their setting. , everything seems to be an issue with interop settings from first glance to be, since you said it's only happening to you, but hard to tell exactly. Since you said this happens in web client I don't think it's going to be a connectivity issue.
I agree about the connectivity issue... I can still receive messages... just can't send them. Okay, at least I have a little more to go off of. When this issue happens again, is there anything you think I should check/try? Or can I submit logs that'll help?
I'd report to your admin if you aren't one and get a ticket open to Microsoft if it keeps happening. Logs are kind of cryptic to most of us :). But if it's only happening to you that's kind of odd. usually would be a service outage and more than you would have the issue, that's why I think the only thing with "Chat" that would cause oddball issues like this are interop.
Try the mobile, and also outside of home just to rule out any stuff locally on that machine and your network
Thanks, I'll try that next time.
Thanks... figured out who the admin of all of this is, so I'm reporting it directly to them now.
Great! Good luck :)

As an update to this... I just got the issue again, and it looks like the mobile version works.  I can even see it update what I send from my phone on my laptop's version, but I still cannot send on my laptop.  Whata pain.  Phone is on the same network as my laptop.

The mobile client is going to be more robust to poorer connections. Wondering if the mobile app and desktop client connect and use the same endpoints or not.

I actually just tried quitting my VPN, disconnecting from network, connecting back to network, and testing Teams.  I was able to send a message.  I then reconnected to my VPN, and it still works.  I'm thinking the VPN spoils the Teams connection somehow... I'll have to try these steps again next time to see if that fixes it.  It's good to note that my phone does not use the VPN connection.

If you guys don’t use split tunnel it very well could, especially if the connection flaps at all. It still should be fairly robust but def. something to keep an eye on.