Home

New user added to O365 group not appearing in MS Team

%3CLINGO-SUB%20id%3D%22lingo-sub-271767%22%20slang%3D%22en-US%22%3ENew%20user%20added%20to%20O365%20group%20not%20appearing%20in%20MS%20Team%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-271767%22%20slang%3D%22en-US%22%3E%3CP%3EI%20created%20a%20new%20MS%20Team%20from%20Powershell%20using%20the%20-Template%20EDU_Class.%26nbsp%3B%20I%20later%20added%20a%20member%20and%20owner%20via%20Powershell%20using%20the%20cmdlet%20Add-UnifiedGroupsLinks.%26nbsp%3B%26nbsp%3B%20When%20I%20look%20in%20the%20admin%20console%20under%20groups%20I%20see%20the%20user%20as%20a%20member%2Fowner%20but%20I%20do%20not%20see%20this%20same%20person%20yet%20added%20to%20the%20MS%20Team%20when%20I%20look%20at%20the%20team%20via%20the%20desktop%20client%20%7C%20manage%20team.%26nbsp%3B%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20adding%20a%20user%20to%20the%20O365%20group%20a%20supported%20workflow%20to%20get%20this%20user%20on%20the%20MS%20Team%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-271767%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EO365%20groups%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-271979%22%20slang%3D%22en-US%22%3ERe%3A%20New%20user%20added%20to%20O365%20group%20not%20appearing%20in%20MS%20Team%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-271979%22%20slang%3D%22en-US%22%3E%3CP%3Egreat!!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-271975%22%20slang%3D%22en-US%22%3ERe%3A%20New%20user%20added%20to%20O365%20group%20not%20appearing%20in%20MS%20Team%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-271975%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20Adam%20for%20confirming.%26nbsp%3B%20I%20created%20the%20Team%20at%202%3A30pm%20CDT%20yesterday%20and%20when%20I%20left%20at%204%3A30%20the%20user%20I%20added%20to%20the%20O365%20group%20did%20not%20show%20up%20in%20Teams.%26nbsp%3B%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20wanted%20to%20confirm%20that%20when%20I%20checked%20this%20morning%20at%207%3A30am%20that%20I%20now%20see%20the%20user%20in%20Teams.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-271768%22%20slang%3D%22en-US%22%3ERe%3A%20New%20user%20added%20to%20O365%20group%20not%20appearing%20in%20MS%20Team%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-271768%22%20slang%3D%22en-US%22%3EYes%2C%20please%20wait%20for%20proper%20synchronization!%20This%20can%20take%20up%20to%2024%20hours..%3CBR%20%2F%3EHow%20long%20since%20you%20added%20the%20member%3F%3C%2FLINGO-BODY%3E
David Christensen
Contributor

I created a new MS Team from Powershell using the -Template EDU_Class.  I later added a member and owner via Powershell using the cmdlet Add-UnifiedGroupsLinks.   When I look in the admin console under groups I see the user as a member/owner but I do not see this same person yet added to the MS Team when I look at the team via the desktop client | manage team.   

 

Is adding a user to the O365 group a supported workflow to get this user on the MS Team? 

3 Replies
Yes, please wait for proper synchronization! This can take up to 24 hours..
How long since you added the member?

Thanks Adam for confirming.  I created the Team at 2:30pm CDT yesterday and when I left at 4:30 the user I added to the O365 group did not show up in Teams.   

 

I wanted to confirm that when I checked this morning at 7:30am that I now see the user in Teams.