Microsoft Teams Giphy is not working/loading in Application or web?

Not applicable

Anyone else expierencing this? Just a blank prompt with a loading circle displays.

32 Replies
I dare you to raise a Sev-A :)

We are seeing the same issue today.

Same issue here company wide.

Likewise here, EDU customer.

Same here as well. Any news?

my company is as well - it's made for a much less fun filled Monday.

Current status: We're looking into recent update that may be causing an issue with the Giphy feature.

That scope paragraph is funny. I've reported it, and I'm a customer. Maybe stop pasting in template stuff to incident statuses... :)

My team only communicates in memes and gifs so we are having a massive breakdown in communication. 

This is a known issue; is now resolved was on Giphy's end. 


A recent Giphy Content Delivery Network update resulted in a certificate problem, causing the impact.

Nope.  It is NOT resolved.

Resolved for us. If you're still having issues, I'd try signing out of Teams completely and back in again. Think of sign out as a reboot for Teams.

I tried that, still not working.

This has been resolved for all of our users. Didn't have to do anything.

Hi Rebecca, turns out the problem is with my company, they recenlty migrated us to Zscaler. On the web app version of Teams everything works fine, but for the desktop app the Giphy support is not working. They are telling me that they need the address to where the desktop app points to Giphy in order to include it on the white list. Can you help me with that??

Thanks David! this is exactly what I was looking for. I hope they fix the problem soon, I really miss the gifs.

Does anyone know if they have fixed this problem? It was working for our users, and now it is spinning wheels & not loading. 

Our giphy button also keeps disappearing on all clients (within Office 365 browser window, standalong Windows and Mac clients, and iOS/Android apps). This functionality really helps give a lighthearted personality to office chat streams, so we're hoping this is fixed.

It is not working still here.  I am still seeing only progress load circle.

We too have this problem with animated gifs. In preview they are animated, but as soon as they are posted one just can see the first frame, when pushing the play button the gif goes black.
We have the exact same issue. Was the resolved ?

No, and it seems MS is not interested in a resolution :|


I have found a solution for it.

You need to make sure you have the latest drivers as well as this windows update. 


Intel Corporation - Display - 10/16/2017 12:00:00 AM -
Should fix the issue. I've tried it in more than once device and it has worked. 
Hope it works for you.

We had this issue a while back, and found that giphy was being blocked at the proxy level of our environment -- not sure if that is the same issue you are facing, but might not be a bad idea to take a look at!

Thanks for the hint! The driver you referenced to is for newer chipsets, but I'll try to update the Intel 4000 driver. I had a first look and noticed, that the notebook also has a dedicated graphics chip which might cause the issue. I'll look into that too and give you feedback.

Thanks Sara, I already checked this by using a cellular phone hotspot, with deactivated firewalls on the machine - unfortunately to no avail.

Amine, thanks for bringing me on the right track: when having a look a the device manager to update the graphics driver I saw that the notebook had a dedicated AMD graphics card enabled. As there was no newer driver for the Intel IGP I just disabled the dedicated AMD in the BIOS settings (because we don't need dedicated graphics) and voila, animated gifs in Teams work like a charm :)

Glad that worked :) would advise anyone who had our issue to check drivers !

Launching Teams as Administrator is what fixed it for me :)


Right-Click on the desktop shortcut

Click on the Shortcut Tab

Click on Advanced

Check the "Run as Administrator" box

Click Ok, Apply, and Ok.

Exit out of Teams (system tray icon) and re-launch.

LOL this is the best comment ever! Our team is the same way

@Rodrigo Gonzalez we had the same issue, adding .giphy.com to the zscaler SSL bypass list fixed this.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
38 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
12 Replies