SOLVED
Home

Microsoft Team Looping using browser and not working in Android devices

%3CLINGO-SUB%20id%3D%22lingo-sub-73261%22%20slang%3D%22en-US%22%3EMicrosoft%20Team%20Looping%20using%20browser%20and%20not%20working%20in%20Android%20devices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-73261%22%20slang%3D%22en-US%22%3E%3CP%3EAnyone%20who%20can%20assist%20as%20our%20users%20cant%20use%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3EMicrosoft%20Team%20(Android)%3CUL%3E%3CLI%3E%5BSorry%2C%20but%20we're%20having%20trouble%20signing%20you%20in%5D%3C%2FLI%3E%3C%2FUL%3E%3C%2FLI%3E%3CLI%3EI.E%20(version%2011)%3CUL%3E%3CLI%3ELooping%20back%20and%20forwards%20to%20try%20logging%20in%20and%20at%20the%20end%20Oops%20something%20went%20wrong%3C%2FLI%3E%3CLI%3E(Have%20enabled%20cookies%20and%20added%20trusted%20site%20etc..%20etc..%3C%2FLI%3E%3C%2FUL%3E%3C%2FLI%3E%3C%2FUL%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20advice.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EH%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-73261%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EChat%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EDeveloper%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMeetings%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-78420%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Team%20Looping%20using%20browser%20and%20not%20working%20in%20Android%20devices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-78420%22%20slang%3D%22en-US%22%3E%3CP%3EHej%20Magnus%2C%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EDid%20try%20this%20and%20no%20help..%20still%20not%20able%20to%20use%20MS%20Team%20using%20Android.%3C%2FP%3E%3CP%3ESkype%20for%20business%20is%20working%20fine%20however.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBest%20Regards%2C%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EHitesh%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-78416%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Team%20Looping%20using%20browser%20and%20not%20working%20in%20Android%20devices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-78416%22%20slang%3D%22en-US%22%3E%3CP%3EHei%20Hitesh%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EGlad%20you%20resolved%20the%20issue%20with%20Internet%20Explorer.%3C%2FP%3E%3CP%3EDid%20you%20restart%20the%20adfs%20service%20after%20adding%20the%20authentication%20provider%3F%3C%2FP%3E%3CPRE%3ERestart-Service%20adfssrv%3C%2FPRE%3E%3CP%3ERegards%2C%3C%2FP%3E%3CP%3EMagnus%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-77342%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Team%20Looping%20using%20browser%20and%20not%20working%20in%20Android%20devices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-77342%22%20slang%3D%22en-US%22%3E%3CP%3EHej%20Magnus%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20manage%20to%20solve%20the%20issue%20with%20I.E%20but%20still%20having%20remaining%20issue%20with%20Android%20(MS%20Team%20App)%20which%20isnt%20working.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBest%20Regards%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHitesh%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-77048%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Team%20Looping%20using%20browser%20and%20not%20working%20in%20Android%20devices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-77048%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20and%20will%20have%20a%20quick%20peek%20at%20this%20and%20keep%20you%20posted.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETack%20sa%20mycket!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-77034%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Team%20Looping%20using%20browser%20and%20not%20working%20in%20Android%20devices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-77034%22%20slang%3D%22en-US%22%3E%3CP%3EI%20think%20the%20FQDN%20of%20the%20adfs%20service%20is%20required%2C%20f.%20ex.%20fs.yourdomain.com.%3C%2FP%3E%3CP%3EYou%20can%20find%20it%20by%20looking%20at%20the%20SSL%20certificate%20(%3CEM%3Eget%3C%2FEM%3E%3CSPAN%3E-%3C%2FSPAN%3E%3CEM%3EADFSSslCertificate).%3C%2FEM%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-76577%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Team%20Looping%20using%20browser%20and%20not%20working%20in%20Android%20devices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-76577%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Magnus%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20will%20check%20that.%3C%2FP%3E%3CP%3EDo%20I%20just%20specify%20the%20server%20name%20or%20the%20entire%20fs%20domain%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EHitesh%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-76095%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Team%20Looping%20using%20browser%20and%20not%20working%20in%20Android%20devices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-76095%22%20slang%3D%22en-US%22%3E%3CP%3ESorry%20for%20the%20confusion%20Hitesh%2C%20what%20I%20meant%20was%20that%20you%20need%20to%20add%20the%20URL%20of%20your%20adfs%20server%20as%20a%20trusted%20site%2C%20as%20well%20as%20teams.microsoft.com%20and%20login.microsoftonline.com.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-75861%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Team%20Looping%20using%20browser%20and%20not%20working%20in%20Android%20devices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-75861%22%20slang%3D%22en-US%22%3E%3CP%3EHej%20Magnus%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20the%20added%20links%20in%20our%20Group%20policy%20in%20trusted%20sites.%3C%2FP%3E%3CP%3EEvent%20logs%20shows%20ADFS%20342%20with%20certification%20renewal%20which%20is%20due%20in%20September.%3C%2FP%3E%3CP%3EWhere%20in%20ADFS%20can%20you%20add%20the%20links%3F%3F%3F%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EPlease%20advise%3F%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EThanks%2C%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EHitesh%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-75663%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Team%20Looping%20using%20browser%20and%20not%20working%20in%20Android%20devices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-75663%22%20slang%3D%22en-US%22%3EYou%20have%20both%20teams.microsoft.com%2C%20*.microsoftonline.com%20and%20your%20adfs%20server%20added%20to%20trusted%20sites%20in%20IE%3F%20Any%20relevant%20errors%20in%20the%20AD%20FS%5CAdmin%20event%20log%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-75649%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Team%20Looping%20using%20browser%20and%20not%20working%20in%20Android%20devices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-75649%22%20slang%3D%22en-US%22%3E%3CP%3ETack%20Magnus%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20this%20in%20place%20already.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPS%20C%3A%5CWindows%5Csystem32%26gt%3B%20Get-AdfsGlobalAuthenticationPolicy%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EAdditionalAuthenticationProvider%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%20%3A%20%7B%7D%3CBR%20%2F%3EDeviceAuthenticationEnabled%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%20%3A%20False%3CBR%20%2F%3EPrimaryIntranetAuthenticationProvider%20%3A%20%7BFormsAuthentication%2C%20WindowsAuthentication%7D%3CBR%20%2F%3EPrimaryExtranetAuthenticationProvider%20%3A%20%7BFormsAuthentication%7D%3CBR%20%2F%3EWindowsIntegratedFallbackEnabled%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%20%3A%20True%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-75647%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Team%20Looping%20using%20browser%20and%20not%20working%20in%20Android%20devices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-75647%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20had%20an%20issue%20on%20certain%20devices%20earlier%20caused%20by%20ADFS%20misconfiguration.%20Followed%20%3CA%20href%3D%22https%3A%2F%2Fwww.schaeflein.net%2Fmsis7102-requested-authentication-method-is-not-supported-on-the-sts%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ethis%3C%2FA%3E%26nbsp%3Barticle%20and%20solved%20the%20problem%20with%20powershell%3A%26nbsp%3B%3C%2FP%3E%3CPRE%3ESet-AdfsGlobalAuthenticationPolicy%20-PrimaryIntranetAuthenticationProvider%20%40('WindowsAuthentication'%2C'FormsAuthentication')%3C%2FPRE%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-75620%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Team%20Looping%20using%20browser%20and%20not%20working%20in%20Android%20devices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-75620%22%20slang%3D%22en-US%22%3E%3CP%3EStill%20ongoing%20issue%20and%20Microsoft%20Support%20still%20havent%26nbsp%3Bresolved%20this%20issue%20for%20us.%3C%2FP%3E%3CP%3ESeen%20a%20similar%20article%20with%20ADFS%203.0%20which%20might%20cause%20issue%20here.%3C%2FP%3E%3CP%3EAnyone%20with%20this%20experience%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-73728%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Team%20Looping%20using%20browser%20and%20not%20working%20in%20Android%20devices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-73728%22%20slang%3D%22en-US%22%3E%3CP%3EMorning!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20are%20still%20facing%20issue%20with%20this%20as%20either%20browser%20or%20Android%20is%20working.%3C%2FP%3E%3CP%3EAny%20ideas%20what%20it%20might%20be%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBest%20Regards%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHitesh%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-73502%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Team%20Looping%20using%20browser%20and%20not%20working%20in%20Android%20devices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-73502%22%20slang%3D%22en-US%22%3EAre%20you%20still%20having%20this%20problem%3F%20I%20have%20been%20using%20Teams%20with%20no%20problems%20(both%20desktop%20and%20web%20clients)%20for%20the%20last%20few%20days%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-73376%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Team%20Looping%20using%20browser%20and%20not%20working%20in%20Android%20devices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-73376%22%20slang%3D%22en-US%22%3EI%20figured%20it%20out%2C%20and%20I'm%20kind%20of%20ashamed%20it%20didn't%20occur%20to%20me%20earlier.%20Today%20was%20new%20laptop%20day%20and%20this%20is%20a%20fresh%20install%20of%20Kali%20Linux%20(I'm%20an%20infosec%20guy).%20On%20Kali%2C%20NTP%20is%20disabled%20by%20default%20and%20my%20system%20time%20was%20out%20by%20an%20hour.%20Once%20I%20synced%20time%2C%20teams%20started%20working.%3CBR%20%2F%3E%3CBR%20%2F%3EMicrosoft%2C%20it'd%20be%20nice%20if%20you%20could%20fail%20gracefully%20with%20an%20informative%20error%20message%20in%20this%20instance.%20%3A)%3C%2Fimg%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-73280%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Team%20Looping%20using%20browser%20and%20not%20working%20in%20Android%20devices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-73280%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20Robert%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThough%20it%20was%20just%20us%2C%20but%20looks%20to%20be%20a%20wider%20issue%20as%20none%20of%20the%20MS%20Support%20Engineer%20are%20getting%20back%20to%20me%20and%20is%20running%20out%20of%20suggestion.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EH%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-73278%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Team%20Looping%20using%20browser%20and%20not%20working%20in%20Android%20devices%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-73278%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20seeing%20this%20too.%20Naturally%2C%20the%20service%20health%20dashboard%20reports%20that%20MS%20Teams%20is%20running%20fine.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Deleted
Not applicable

Anyone who can assist as our users cant use

 

  • Microsoft Team (Android)
    • [Sorry, but we're having trouble signing you in]
  • I.E (version 11)
    • Looping back and forwards to try logging in and at the end Oops something went wrong
    • (Have enabled cookies and added trusted site etc.. etc..

 

Please advice.

 

Thanks,

 

H

17 Replies

I'm seeing this too. Naturally, the service health dashboard reports that MS Teams is running fine.

Highlighted

Thanks Robert,

 

Though it was just us, but looks to be a wider issue as none of the MS Support Engineer are getting back to me and is running out of suggestion.

 

H

I figured it out, and I'm kind of ashamed it didn't occur to me earlier. Today was new laptop day and this is a fresh install of Kali Linux (I'm an infosec guy). On Kali, NTP is disabled by default and my system time was out by an hour. Once I synced time, teams started working.

Microsoft, it'd be nice if you could fail gracefully with an informative error message in this instance. :)
Are you still having this problem? I have been using Teams with no problems (both desktop and web clients) for the last few days

Morning!

 

We are still facing issue with this as either browser or Android is working.

Any ideas what it might be?

 

Best Regards,

 

Hitesh

Still ongoing issue and Microsoft Support still havent resolved this issue for us.

Seen a similar article with ADFS 3.0 which might cause issue here.

Anyone with this experience?

We had an issue on certain devices earlier caused by ADFS misconfiguration. Followed this article and solved the problem with powershell: 

Set-AdfsGlobalAuthenticationPolicy -PrimaryIntranetAuthenticationProvider @('WindowsAuthentication','FormsAuthentication')

Tack Magnus,

 

We have this in place already.

 

PS C:\Windows\system32> Get-AdfsGlobalAuthenticationPolicy


AdditionalAuthenticationProvider      : {}
DeviceAuthenticationEnabled           : False
PrimaryIntranetAuthenticationProvider : {FormsAuthentication, WindowsAuthentication}
PrimaryExtranetAuthenticationProvider : {FormsAuthentication}
WindowsIntegratedFallbackEnabled      : True

 

You have both teams.microsoft.com, *.microsoftonline.com and your adfs server added to trusted sites in IE? Any relevant errors in the AD FS\Admin event log?

Hej Magnus,

 

We have the added links in our Group policy in trusted sites.

Event logs shows ADFS 342 with certification renewal which is due in September.

Where in ADFS can you add the links???


Please advise?


Thanks,


Hitesh

Sorry for the confusion Hitesh, what I meant was that you need to add the URL of your adfs server as a trusted site, as well as teams.microsoft.com and login.microsoftonline.com.

Hi Magnus,

 

I will check that.

Do I just specify the server name or the entire fs domain?

 

Thanks,


Hitesh

Solution

I think the FQDN of the adfs service is required, f. ex. fs.yourdomain.com.

You can find it by looking at the SSL certificate (get-ADFSSslCertificate).

Thanks and will have a quick peek at this and keep you posted.

 

Tack sa mycket!

Hej Magnus,

 

We have manage to solve the issue with I.E but still having remaining issue with Android (MS Team App) which isnt working.

 

Any ideas?

 

Best Regards,

 

Hitesh

Hei Hitesh

 

Glad you resolved the issue with Internet Explorer.

Did you restart the adfs service after adding the authentication provider?

Restart-Service adfssrv

Regards,

Magnus

Hej Magnus,


Did try this and no help.. still not able to use MS Team using Android.

Skype for business is working fine however.

 

Best Regards,


Hitesh

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
38 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies