Home

MS Teams Company Portal & Time

%3CLINGO-SUB%20id%3D%22lingo-sub-713696%22%20slang%3D%22en-US%22%3EMS%20Teams%20Company%20Portal%20%26amp%3B%20Time%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-713696%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20first%20setting%20up%20a%20desk%20phone%20for%20Teams%20running%20Android%207.x%20it%20will%20always%20%E2%80%9Chang%E2%80%9D%20at%20Company%20Portal%20unless%20the%20time%2Fdate%20is%20set%20correctly.%20At%20which%20point%20I%20can%20log%20in%20normally.%3C%2FP%3E%3CP%3ECan%20anyone%20explain%20why%20that%20happens%3F%20It%20defaults%20to%20automatic%20time%2Fdate%20set%20which%20fails%20to%20change%20from%201970%20unless%20manually%20entered%20and%20*then*%20automatic%20time%2Fdate%20is%20turned%20on%2C%20which%20then%20works.%3C%2FP%3E%3CP%3EThis%20is%20reproducible%20on%20different%20makes%20and%20models%20of%20hardware%20so%20doesn%E2%80%99t%20seem%20to%20be%20device-specific.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-713696%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EConversations%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHow-to%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESettings%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-713788%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20Company%20Portal%20%26amp%3B%20Time%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-713788%22%20slang%3D%22en-US%22%3EIs%20Android%20the%20culprit%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-713895%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20Company%20Portal%20%26amp%3B%20Time%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-713895%22%20slang%3D%22en-US%22%3EIs%20it%20possible%20your%20firewall%20is%20blocking%20outbound%20NTP%20traffic%20(UDP%20port%20123)%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-713997%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Teams%20Company%20Portal%20%26amp%3B%20Time%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-713997%22%20slang%3D%22en-US%22%3EWill%20check.%20Thank%20you!%3C%2FLINGO-BODY%3E
Highlighted
shawn4690
New Contributor

When first setting up a desk phone for Teams running Android 7.x it will always “hang” at Company Portal unless the time/date is set correctly. At which point I can log in normally.

Can anyone explain why that happens? It defaults to automatic time/date set which fails to change from 1970 unless manually entered and *then* automatic time/date is turned on, which then works.

This is reproducible on different makes and models of hardware so doesn’t seem to be device-specific.

3 Replies
Is Android the culprit?
Is it possible your firewall is blocking outbound NTP traffic (UDP port 123)?
Will check. Thank you!
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
30 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies