Home

Incoming Webhook - This card action is disabled...

%3CLINGO-SUB%20id%3D%22lingo-sub-52867%22%20slang%3D%22en-US%22%3EIncoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-52867%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20everyone%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20facing%20a%20small%20probelm%20with%20the%20Incoming%20WebHooks%20in%20Teams%20and%20hope%20someone%20can%20help%20me.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20created%20a%20Incoming%20Webhook%20for%20a%20on%20premesis%203rd%20party%20application%20(Seq)%26nbsp%3Bfor%20posting%20log%20information%20on%20critical%20errors%20to%20a%20channel%20in%20our%26nbsp%3BTeams%20environment.%20The%20webhook%20was%20easy%20to%20setup%20and%20the%20messages%20gets%20posted%20to%20my%20channel%26nbsp%3Blike%20they%20are%20supposed%20but%20I'm%20unable%20to%20open%20the%20action%20link%20in%20the%20posted%20message.%20When%20i%20click%20the%20action%20button%20in%20the%20posted%20message%26nbsp%3Ba%20%22This%20card%20action%20is%20disabled%20because%20Seq%20has%20been%20blocked%20by%20your%20administrator%22%20error%20message%20is%20displayed%20in%20the%20upper%20edge%20of%20the%20Teams%20channel.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHas%20anyone%20else%20had%20this%20same%20problem%3F%20Any%20ideas%20on%20how%20to%20fix%20it%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-52867%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDeveloper%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-169306%22%20slang%3D%22en-US%22%3ERe%3A%20Incoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-169306%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EHaven't%20looked%20at%20this%20in%20a%20while.%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3EBut%20now%20the%20same%26nbsp%3B%3C%2FSPAN%3E%3CSPAN%3EVSTS%20Check-in%20notification%20does%20not%20have%20the%20button%20anymore.%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20830px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F29941i8DD7DECB40F58DE3%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Teams_2018-03-08_13-39-07.png%22%20title%3D%22Teams_2018-03-08_13-39-07.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%3CSPAN%3EOther%20buttons%20in%20Work-item%20notifications%20do%20work%20so%20it%20might%20have%20been%20fixed%20in%20general%20and%20they%20opted%20to%20remove%20it%20for%20check-ins.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-77001%22%20slang%3D%22en-US%22%3ERe%3A%20Incoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-77001%22%20slang%3D%22en-US%22%3E%3CP%3EFor%20me%20the%20card%20actions%20have%20dissappeared%20completetley%20during%20the%20last%20month.%20Don't%20know%20why%20but%20I%20think%20it%20was%20related%20to%20an%20update%20to%20Teams...%20%3A%5C%3C%2Fimg%3E%20Earlier%20i%20had%20a%20button%20on%20the%20card%20the%20opened%20up%20the%20web%20browser%20to%20show%20more%20details%20when%20I%20clicked%20on%20it%20but%20now%20the%20button%20is%20just%20gone...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-74739%22%20slang%3D%22en-US%22%3ERe%3A%20Incoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-74739%22%20slang%3D%22en-US%22%3EThanks!%20Turns%20out%20I%20already%20had%20those%20turned%20on%2C%20but%20the%20card%20actions%20are%20still%20not%20showing.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-74681%22%20slang%3D%22en-US%22%3ERe%3A%20Incoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-74681%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20looks%20like%20the%20tab%20has%20been%20renamed%20to%20%22Apps%22%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-74671%22%20slang%3D%22en-US%22%3ERe%3A%20Incoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-74671%22%20slang%3D%22en-US%22%3E%3CP%3EJohan%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20dont%20see%20the%20bots%20and%20tabs%20settings.%20%26nbsp%3BCan%20you%20still%20see%20it%20under%20your%20admin%20portal%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20509px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F15285i8FEAC2B9DA28190E%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22msteamsportalsettings.PNG%22%20title%3D%22msteamsportalsettings.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-58561%22%20slang%3D%22en-US%22%3ERe%3A%20Incoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-58561%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20also%20noticing%20this%20now.%20I%20had%20not%20tested%20it%20in%20the%20webclient%20before.%20However%2C%20some%20links%20from%20the%20same%203rd%20party%20app%26nbsp%3Bare%20still%26nbsp%3Bworking...but%20only%20a%20few...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-58558%22%20slang%3D%22en-US%22%3ERe%3A%20Incoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-58558%22%20slang%3D%22en-US%22%3ELooking%20at%20the%20browser%20console%20for%20a%20page%20with%20card%20buttons%20to%20Visualstudio%20logs%20a%20lot%20of%20%22Invalid%20URL%20received%3A%22%20messages%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-58554%22%20slang%3D%22en-US%22%3ERe%3A%20Incoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-58554%22%20slang%3D%22en-US%22%3EThe%20buttons%20on%20the%20webclient%20open%20a%20new%20tab%20without%20url.%20Would''t%20that%20suggest%20the%20problem%20might%20be%20on%20the%20source%20side%20where%20a%20card%20is%20generated%20without%20proper%20links%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-58550%22%20slang%3D%22en-US%22%3ERe%3A%20Incoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-58550%22%20slang%3D%22en-US%22%3E%3CP%3ENope%20still%20no%20buttons%20work.%20Today%20I%20unchecked%20both%20checkboxes%20and%20saved%2C%20then%20logged%20out%20of%20teams%2C%20checked%20both%20egain%20and%20saved.%20restarted%20teams%2C%20no%20change.%20I'm%20not%20sure%20whether%20these%20checkboxes%20have%20anything%20todo%20with%20this%20problem%2C%20or%20there%20are%20more%20factors%20involved.%20But%20it%20seems%20nobody%20cares%2C%20or%20it's%20just%20a%20small%20portion%20of%20users%20affecterd%20%3A(%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-58521%22%20slang%3D%22en-US%22%3ERe%3A%20Incoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-58521%22%20slang%3D%22en-US%22%3E%3CP%3ESo%20now%20I'm%20also%20having%20this%20problem%20with%20my%20links%2C%20none%20of%20them%20work%20anymore!%20Did%20you%20find%20a%20sulution%20for%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-56466%22%20slang%3D%22en-US%22%3ERe%3A%20Incoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-56466%22%20slang%3D%22en-US%22%3E%3CP%3EYes%2C%20I%20activated%20those%20two%20and%20fter%20that%20I%20had%20to%20log%20out%20from%20Teams.%20When%20I%20logged%20back%20in%20it%20worked%20fine.%20I%20have%20also%20one%20post%20with%20a%26nbsp%3Bbutton%20is%20not%20working%2C%20it%20simply%20does%20nothing%2C%20but%20so%20far%20it%20is%20only%20one...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-56448%22%20slang%3D%22en-US%22%3ERe%3A%20Incoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-56448%22%20slang%3D%22en-US%22%3E%3CP%3EStrange%20as%20I%20pointed%20out%20it%20did%20not%20solve%20the%20issue%20for%20VSTS.%20Did%20you%20have%20the%20options%20I%20put%20in%20the%20screenshot%20enabled%20and%20it%20worked.%20For%20me%20I%20do%20not%20get%20the%20disabled%20notification%20in%20the%20top%20but%20the%20View%20check%20in%20button%20just%20does%20nothing.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-56400%22%20slang%3D%22en-US%22%3ERe%3A%20Incoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-56400%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20worked%20for%20me%2C%20thank%20you%20very%20much%20for%20your%20help!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-56371%22%20slang%3D%22en-US%22%3ERe%3A%20Incoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-56371%22%20slang%3D%22en-US%22%3EThis%20is%20the%20answer.%20Our%20admin%20made%20this%20change%20and%20now%20the%20actions%2Flinks%20are%20working!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-56192%22%20slang%3D%22en-US%22%3ERe%3A%20Incoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-56192%22%20slang%3D%22en-US%22%3E%3CP%3EWe're%20having%20this%20same%20issue.%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F35376%22%20target%3D%22_blank%22%3E%40Soumitra%20Paul%3C%2FA%3E%26nbsp%3Bthis%20is%20what%20I%20was%20messaging%20you%20about%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-56156%22%20slang%3D%22en-US%22%3ERe%3A%20Incoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-56156%22%20slang%3D%22en-US%22%3E%3CP%3EI%20did%20that%2C%20and%20restarted%20Microsoft%20Teams%20App%20but%20my%20View%20check%20in%20buttons%20still%20do%20not%20work.%20They%20don't%20say%20it's%20a%20security%20issue%20but%20simply%20don't%20do%20anything.%20I%20enabled%20the%20bottom%20one%20that%20was%20still%20Off%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20507px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F12259i3EDD08BD47A16E7E%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22iexplore_2017-03-23_13-15-04.png%22%20title%3D%22iexplore_2017-03-23_13-15-04.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20Visualstudio%20connected%20and%20the%20hyperlink%20on%20the%20changeset%20number%20does%20work%20(it%20opens%20the%20website%20of%20VSTS%20for%20that%20changeset%2C%20but%20the%20new%20View%20check%20in%20button%20does%20not%20work...%20%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20845px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F12260iC51BB4290AEA8A20%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Teams_2017-03-23_13-19-42.png%22%20title%3D%22Teams_2017-03-23_13-19-42.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-55930%22%20slang%3D%22en-US%22%3ERe%3A%20Incoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-55930%22%20slang%3D%22en-US%22%3E%3CP%3EOh%2C%20then%20you%20need%20to%20reload%20the%20webpage%20if%20you%20are%20using%20web%20teams%2C%20or%20exit%20and%20reload%20the%20desktop%20app%20for%20the%20changes%20to%20take%20effect.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-55928%22%20slang%3D%22en-US%22%3ERe%3A%20Incoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-55928%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20is%20a%20permissions%20thing%2C%20and%20it%20is%20buried%20and%20non-specific.%20Go%20to%20your%20admin%20console%2C%20then%20go%20to%20Services%20and%20Add-Ins%2C%20Microsoft%20Teams%2C%20Bots%20%26amp%3B%20Tabs.%20And%20enable%20the%20options%20there%2C%20and%20Save.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-55575%22%20slang%3D%22en-US%22%3ERe%3A%20Incoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-55575%22%20slang%3D%22en-US%22%3E%3CP%3EAnyone%20found%20a%20solution%20for%20this%20yet%3F%20One%20of%20my%20clients%20are%20receiving%20the%20same%20errors%20with%20Zendesk%20and%20Wunderlist%20applications.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20attached%20the%20error%20the%20client%20is%20receiving%20in%20Wunderlist.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-55055%22%20slang%3D%22en-US%22%3ERe%3A%20Incoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-55055%22%20slang%3D%22en-US%22%3Esame%20here%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-54579%22%20slang%3D%22en-US%22%3ERe%3A%20Incoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-54579%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20seeing%20the%20same%20on%20Visualstudio%20TeamServices%20notifications%20where%20it%20add's%20a%20button%20%22View%20Check-in%22%20This%20buttons%20started%20after%20the%20last%20update%2C%20becuase%20previous%20Check-in%20notifications%20did%20not%20have%20this%20button%2F%20Must%20be%20a%20new%20feature%20that%20is%20not%20working%20properly%20yet!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-54038%22%20slang%3D%22en-US%22%3ERe%3A%20Incoming%20Webhook%20-%20This%20card%20action%20is%20disabled...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-54038%22%20slang%3D%22en-US%22%3EI'm%20seeing%20the%20same%20problem.%3C%2FLINGO-BODY%3E
Mattias Skog
Contributor

Hello everyone,

 

I'm facing a small probelm with the Incoming WebHooks in Teams and hope someone can help me.

 

I have created a Incoming Webhook for a on premesis 3rd party application (Seq) for posting log information on critical errors to a channel in our Teams environment. The webhook was easy to setup and the messages gets posted to my channel like they are supposed but I'm unable to open the action link in the posted message. When i click the action button in the posted message a "This card action is disabled because Seq has been blocked by your administrator" error message is displayed in the upper edge of the Teams channel.

 

Has anyone else had this same problem? Any ideas on how to fix it?

22 Replies
I'm seeing the same problem.

I'm seeing the same on Visualstudio TeamServices notifications where it add's a button "View Check-in" This buttons started after the last update, becuase previous Check-in notifications did not have this button/ Must be a new feature that is not working properly yet!

Anyone found a solution for this yet? One of my clients are receiving the same errors with Zendesk and Wunderlist applications.

 

I've attached the error the client is receiving in Wunderlist.

It is a permissions thing, and it is buried and non-specific. Go to your admin console, then go to Services and Add-Ins, Microsoft Teams, Bots & Tabs. And enable the options there, and Save.

Oh, then you need to reload the webpage if you are using web teams, or exit and reload the desktop app for the changes to take effect.

I did that, and restarted Microsoft Teams App but my View check in buttons still do not work. They don't say it's a security issue but simply don't do anything. I enabled the bottom one that was still Offiexplore_2017-03-23_13-15-04.png

 

 

 

I have Visualstudio connected and the hyperlink on the changeset number does work (it opens the website of VSTS for that changeset, but the new View check in button does not work... Teams_2017-03-23_13-19-42.png

 

 

 

 

We're having this same issue. @Soumitra Paul this is what I was messaging you about :)

This is the answer. Our admin made this change and now the actions/links are working!

This worked for me, thank you very much for your help!

Strange as I pointed out it did not solve the issue for VSTS. Did you have the options I put in the screenshot enabled and it worked. For me I do not get the disabled notification in the top but the View check in button just does nothing.

Yes, I activated those two and fter that I had to log out from Teams. When I logged back in it worked fine. I have also one post with a button is not working, it simply does nothing, but so far it is only one...

Highlighted

So now I'm also having this problem with my links, none of them work anymore! Did you find a sulution for this?

Nope still no buttons work. Today I unchecked both checkboxes and saved, then logged out of teams, checked both egain and saved. restarted teams, no change. I'm not sure whether these checkboxes have anything todo with this problem, or there are more factors involved. But it seems nobody cares, or it's just a small portion of users affecterd :(

The buttons on the webclient open a new tab without url. Would''t that suggest the problem might be on the source side where a card is generated without proper links?
Looking at the browser console for a page with card buttons to Visualstudio logs a lot of "Invalid URL received:" messages

I'm also noticing this now. I had not tested it in the webclient before. However, some links from the same 3rd party app are still working...but only a few...

Johan,

 

I dont see the bots and tabs settings.  Can you still see it under your admin portal?

 

msteamsportalsettings.PNG

It looks like the tab has been renamed to "Apps" 

Thanks! Turns out I already had those turned on, but the card actions are still not showing.

For me the card actions have dissappeared completetley during the last month. Don't know why but I think it was related to an update to Teams... :\ Earlier i had a button on the card the opened up the web browser to show more details when I clicked on it but now the button is just gone...

Haven't looked at this in a while. But now the same VSTS Check-in notification does not have the button anymore.Teams_2018-03-08_13-39-07.png

Other buttons in Work-item notifications do work so it might have been fixed in general and they opted to remove it for check-ins.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
IIS extension is not working - WAC 1909
HotCakeX in Windows Admin Center on
11 Replies