Home

I can't add Shifts to my Team

%3CLINGO-SUB%20id%3D%22lingo-sub-784540%22%20slang%3D%22en-US%22%3EI%20can't%20add%20Shifts%20to%20my%20Team%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-784540%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20%3A)%3C%2Fimg%3E%3CBR%20%2F%3EI%20am%20a%20owner%2Fadministrator%26nbsp%3B%20of%20the%20Team%20with%20almost%20200%20members.%20When%20I%20try%20add%20Shifts%20to%20my%20Team%2C%20I%20have%20an%20error%3A%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F125327i7D023DF80BC46077%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3CBR%20%2F%3E%3CBR%20%2F%3EMy%20Team%20was%20created%20from%20O365%20group%3CBR%20%2F%3EPlease%2C%20help%20%3A)%3C%2Fimg%3E%3CBR%20%2F%3ERegards%3CBR%20%2F%3EMichal%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-784540%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESettings%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-793478%22%20slang%3D%22en-US%22%3ERe%3A%20I%20can't%20add%20Shifts%20to%20my%20Team%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-793478%22%20slang%3D%22en-US%22%3EI%20am%20encountering%20the%20same%20situation%20but%20I%20only%20have%20a%20team%20of%20about%2030%20people.%20Anyone%20have%20ideas%20on%20a%20direction%20for%20troubleshooting%20this%20issue%3F%3C%2FLINGO-BODY%3E
Highlighted
Michal Kuna
Senior Member

Hello :)
I am a owner/administrator  of the Team with almost 200 members. When I try add Shifts to my Team, I have an error:

clipboard_image_0.png

My Team was created from O365 group
Please, help :)
Regards
Michal

1 Reply
I am encountering the same situation but I only have a team of about 30 people. Anyone have ideas on a direction for troubleshooting this issue?
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies