Home

Group expiration - no emails

%3CLINGO-SUB%20id%3D%22lingo-sub-755182%22%20slang%3D%22en-US%22%3EGroup%20expiration%20-%20no%20emails%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-755182%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20seeing%20different%20behaviors%20when%20O365%20groups%20expire.%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3EIf%20the%20Group%20does%20not%20have%20a%20Team%2C%20then%20the%20Group%20owner%20gets%20the%20emails%20as%20described%20in%20the%20documentation%2C%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fazure%2Factive-directory%2Fusers-groups-roles%2Fgroups-lifecycle%23email-notifications%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fazure%2Factive-directory%2Fusers-groups-roles%2Fgroups-lifecycle%23email-notifications%3C%2FA%3E%3C%2FLI%3E%3CLI%3EHowever%2C%20If%20the%20Group%20has%20a%20Team%2C%20then%20an%20email%20is%20NOT%20sent%20to%20the%20group%20owner%2C%20there%20is%20just%20an%20icon%20in%20Teams%20to%20indicate%20that%20the%20owner%20needs%20to%20Renew%20the%20Team%2C%20which%20is%20not%20consistent%20with%20the%20above%20documentation%20or%20with%20the%20docs%20at%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fsupport.office.com%2Fen-us%2Farticle%2FRenew-a-team-20a9f69d-f336-42bc-8665-c8860a58f716%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.office.com%2Fen-us%2Farticle%2FRenew-a-team-20a9f69d-f336-42bc-8665-c8860a58f716%3C%2FA%3E.%3C%2FLI%3E%3C%2FUL%3E%3CP%3EI%20first%20noticed%20this%20in%20a%20production%20tenant%20and%20have%20confirmed%20it%20in%20a%20demo%20tenant.%26nbsp%3B%20Is%20anyone%20else%20experiencing%20this%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-755182%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdministrator%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Dean Gross
Respected Contributor

I am seeing different behaviors when O365 groups expire. 

I first noticed this in a production tenant and have confirmed it in a demo tenant.  Is anyone else experiencing this?

 

Related Conversations
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
2 Replies
Early preview of Microsoft Edge group policies
Sean Lyndersay in Discussions on
65 Replies
*Updated 9/3* Syncing in Microsoft Edge Preview Channels
Elliot Kirk in Articles on
202 Replies