Home

Getting error when trying to move tasks

%3CLINGO-SUB%20id%3D%22lingo-sub-1013444%22%20slang%3D%22en-US%22%3EGetting%20error%20when%20trying%20to%20move%20tasks%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1013444%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%20I%20have%20completed%20tasks%20created%20in%20planner%20within%20microsoft%20teams.%26nbsp%3B%20We%20have%20an%20archive%20task%20channel%20created.%26nbsp%3B%20Whenever%20I%20try%20to%20move%20a%20completed%20(or%20even%20active)%20task%20to%20somewhere%20else%2C%20I%20get%20an%20error%20stating%20I%20no%20longer%20have%20access%20despite%20being%20the%20owner%20and%20global%20admin%20of%20teams.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F157550i6F3290B81FD68CAD%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20somebody%20tell%20me%20what%20I%20can%20do%20to%20fix%20this%20please%3F%26nbsp%3B%20All%20users%20including%20myself%20have%20an%20e2%20license%2C%20could%20that%20be%20the%20cause%3F%26nbsp%3B%20Thank%20you.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1013444%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdministrator%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHow-to%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPlanner%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETasks%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUser%20Interface%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
lchui
New Contributor

Hello, I have completed tasks created in planner within microsoft teams.  We have an archive task channel created.  Whenever I try to move a completed (or even active) task to somewhere else, I get an error stating I no longer have access despite being the owner and global admin of teams.

 

clipboard_image_0.png

 

Can somebody tell me what I can do to fix this please?  All users including myself have an e2 license, could that be the cause?  Thank you.

1 Reply
Hi @lchui

I have seen that error before - it's often associated with planner where exchange is in hybrid and the mailbox is on prem - typically it is around leaving comments on tasks. Microsoft is aware of and there is no workaround apart from going to Exchange Online.

Is that the case with you?

Best, Chris
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies