Home

Getting Links to work in Teams on the Office 365 Groups

%3CLINGO-SUB%20id%3D%22lingo-sub-1012371%22%20slang%3D%22en-US%22%3ERe%3A%20Getting%20Links%20to%20work%20in%20Teams%20on%20the%20Office%20365%20Groups%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1012371%22%20slang%3D%22en-US%22%3EYeah%2C%20seen%20this%20too!%20Try%20with%20adding%20the%20url%20as%20a%20website%20tab%20instead%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1012114%22%20slang%3D%22en-US%22%3EGetting%20Links%20to%20work%20in%20Teams%20on%20the%20Office%20365%20Groups%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1012114%22%20slang%3D%22en-US%22%3E%3CP%3EI%20added%20the%20Home%20page%20of%20my%20Office%20365%20Group%20as%20a%20tab%20to%20Teams%20via%20SharePoint.%26nbsp%3B%20Seems%20like%20all%20of%20the%20functionality%20works%2C%20except%20the%20links%20I%20created%20on%20the%20page.%26nbsp%3B%20I%20click%20them%20and%20it%20goes%20to%20a%20blank%20screen.%26nbsp%3B%20Nothing%20works%20with%20links%20internal%20or%20external%20into%20the%20company.%26nbsp%3B%20I%20did%20see%20that%20selecting%20RSS%20feed%20links%20and%20direct%20links%20to%20YouTube%20functioned%2C%20but%20any%20link%20I%20select%20on%20the%20Office%20365%20Group%20Home%20page%20that%20is%20a%20tab%20in%20teams%20does%20not%20work.%26nbsp%3B%20Any%20suggestions%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1012114%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EO365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
M_McClanahan
Occasional Visitor

I added the Home page of my Office 365 Group as a tab to Teams via SharePoint.  Seems like all of the functionality works, except the links I created on the page.  I click them and it goes to a blank screen.  Nothing works with links internal or external into the company.  I did see that selecting RSS feed links and direct links to YouTube functioned, but any link I select on the Office 365 Group Home page that is a tab in teams does not work.  Any suggestions?

1 Reply
Yeah, seen this too! Try with adding the url as a website tab instead
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies