Forms Bot

%3CLINGO-SUB%20id%3D%22lingo-sub-649391%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20Bot%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-649391%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F110461%22%20target%3D%22_blank%22%3E%40David%20Gorman%3C%2FA%3E%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Edo%20you%20insert%20your%20question%2Fanswers%20like%20this%3F%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FMicrosoft-Forms-Blog%2FNew-improvements-for-the-Forms-quick-poll-bot-in-Teams%2Fba-p%2F377805%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FMicrosoft-Forms-Blog%2FNew-improvements-for-the-Forms-quick-poll-bot-in-Teams%2Fba-p%2F377805%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESven%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-649392%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20Bot%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-649392%22%20slang%3D%22en-US%22%3EDid%20you%20select%20the%20bot%20after%20%40mentioning%20it%3F%3F%20Otherwise%20it%20would%20just%20be%20as%20text%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-649401%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20Bot%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-649401%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F72542%22%20target%3D%22_blank%22%3E%40adam%20deltinger%3C%2FA%3E%26nbsp%3BYes%2C%20I%20select%20the%20bot%20which%20gives%20me%20the%20%22Forms%2C%20What%20can%20I%20do%22.%20Then%20I%20select%20the%20Question%20template.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-649402%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20Bot%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-649402%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20works%20fine%20in%20another%20team.%20I'll%20re%20add%20to%20the%20team%20I'm%20having%20issues%20with.%20Strange.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-649403%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20Bot%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-649403%22%20slang%3D%22en-US%22%3ETried%20from%20web%20or%20mobile%3F%20Working%20for%20me!%20%E2%80%9D%40forms%20question%3F%20Yes%2Cno%E2%80%9D%3CBR%20%2F%3E%3CBR%20%2F%3EOtherwise%20try%20removing%20it%20and%20re-add%20it%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-649411%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20Bot%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-649411%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F72542%22%20target%3D%22_blank%22%3E%40adam%20deltinger%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20think%20you%20do%20not%20even%20need%20to%20add%20it%20anymore%3F%3C%2FP%3E%3CP%3EJust%20tested%20it%20out%20in%20a%20team%20we%20did%20not%20added%20forms%20and%20it%20worked%20just%20fine!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESven%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-649414%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20Bot%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-649414%22%20slang%3D%22en-US%22%3EYes!%20Try%20that%20out!%20Let%20us%20know!!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-649332%22%20slang%3D%22en-US%22%3EForms%20Bot%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-649332%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EI'm%20trying%20to%20use%20the%20Forms%20bot%20to%20create%20a%20quick%20poll%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20can%20use%20%22%40forms%22%20then%20select%20type%20in%20the%20format%20but%20when%20I%20press%20%22enter%22%20I%20just%20get%20this%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%22Forms%20Your%20question%3F%20Option1%2C%20Option2%22%20in%20the%20chat%20and%20no%20actual%20poll%3F%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-649332%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBots%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-649416%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20Bot%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-649416%22%20slang%3D%22en-US%22%3EYeah%20its%20added%20there%20by%20default%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-650347%22%20slang%3D%22en-US%22%3ERe%3A%20Forms%20Bot%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-650347%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F110461%22%20target%3D%22_blank%22%3E%40David%20Gorman%3C%2FA%3E%26nbsp%3BHad%20the%20same%20issue%2C%20forms%20bot%20worked%20in%20some%20teams%20and%20not%20others.%20I%20had%20to%20remove%20the%20app%20from%20the%20team%20and%20add%20it%20back%20in.%20I%20guess%20a%20bot%20version%20of%20a%20reboot.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Contributor

Hi all,


I'm trying to use the Forms bot to create a quick poll

 

I can use "@forms" then select type in the format but when I press "enter" I just get this

 

"Forms Your question? Option1, Option2" in the chat and no actual poll?
9 Replies
Did you select the bot after @mentioning it?? Otherwise it would just be as text

@adam deltinger Yes, I select the bot which gives me the "Forms, What can I do". Then I select the Question template. 

Highlighted

It works fine in another team. I'll re add to the team I'm having issues with. Strange.

Tried from web or mobile? Working for me! ”@forms question? Yes,no”

Otherwise try removing it and re-add it

@adam deltinger 

 

I think you do not even need to add it anymore?

Just tested it out in a team we did not added forms and it worked just fine!

 

Sven

Yes! Try that out! Let us know!!
Yeah its added there by default

@David Gorman Had the same issue, forms bot worked in some teams and not others. I had to remove the app from the team and add it back in. I guess a bot version of a reboot.

Related Conversations
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies
PacketMon Components are not loading in WAC 1909
HotCakeX in Windows Admin Center on
2 Replies