Forms Bot

Frequent Contributor

Hi all,


I'm trying to use the Forms bot to create a quick poll

 

I can use "@forms" then select type in the format but when I press "enter" I just get this

 

"Forms Your question? Option1, Option2" in the chat and no actual poll?
9 Replies
Highlighted
Did you select the bot after @mentioning it?? Otherwise it would just be as text

@adam deltinger Yes, I select the bot which gives me the "Forms, What can I do". Then I select the Question template. 

It works fine in another team. I'll re add to the team I'm having issues with. Strange.

Tried from web or mobile? Working for me! ”@forms question? Yes,no”

Otherwise try removing it and re-add it

@adam deltinger 

 

I think you do not even need to add it anymore?

Just tested it out in a team we did not added forms and it worked just fine!

 

Sven

Yes! Try that out! Let us know!!
Yeah its added there by default

@David Gorman Had the same issue, forms bot worked in some teams and not others. I had to remove the app from the team and add it back in. I guess a bot version of a reboot.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies