Home

Files no longer appear in Files tab in Chats

%3CLINGO-SUB%20id%3D%22lingo-sub-151288%22%20slang%3D%22en-US%22%3EFiles%20no%20longer%20appear%20in%20Files%20tab%20in%20Chats%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-151288%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20recently%20noticed%20that%20in%20regular%20chats%20(not%20in%20team%20channels)%20files%20upload%20just%20fine%2C%20but%20do%20not%20appear%20in%20the%20files%20tab.%20This%20makes%20going%20back%20and%20grabbing%20files%20very%20difficult.%20This%20only%20just%20started%20recently%20as%20some%20chats%20from%20January%20have%20files%20in%20them.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThis%20is%20happening%20on%26nbsp%3BTeams%20Version%201.0.00.34151on%20macOS%20X%2010.12.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIs%20anyone%20else%20experiencing%20this%3F%20Is%20this%20a%20bug%3F%20Is%20there%20a%20setting%20I%20need%20to%20turn%20back%20on%20that%20may%20have%20been%20turned%20off%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E-peel%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-151288%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EFiles%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-265314%22%20slang%3D%22en-US%22%3ERe%3A%20Files%20no%20longer%20appear%20in%20Files%20tab%20in%20Chats%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-265314%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20is%20SO%20FRUSTRATING!%26nbsp%3B%20And%20there%20appears%20to%20be%20no%20answer%20for%20this.%26nbsp%3B%20At%20least%20I%20wasn't%20able%20to%20find%20one.%20Any%20luck%20on%20your%20end%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
John Peel
Occasional Visitor

We recently noticed that in regular chats (not in team channels) files upload just fine, but do not appear in the files tab. This makes going back and grabbing files very difficult. This only just started recently as some chats from January have files in them.

 

This is happening on Teams Version 1.0.00.34151on macOS X 10.12.

 

Is anyone else experiencing this? Is this a bug? Is there a setting I need to turn back on that may have been turned off?

 

Thanks,

 

-peel

1 Reply

This is SO FRUSTRATING!  And there appears to be no answer for this.  At least I wasn't able to find one. Any luck on your end?

Related Conversations
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
23 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies