Home

Email from external address does not get posted to channel

%3CLINGO-SUB%20id%3D%22lingo-sub-251205%22%20slang%3D%22en-US%22%3EEmail%20from%20external%20address%20does%20not%20get%20posted%20to%20channel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-251205%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20just%20set%20up%20a%20channel%26nbsp%3Bwhich%20email%20I%20put%20CC%20on%20outgoing%20correspondence%20with%20customers.%20But%20when%20the%20customer%20replies%20with%20the%20same%20email%20address%20in%20CC%2C%20the%20reply%20does%20not%20get%20posted%20on%20the%20channel.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20checked%20that%20advances%20settings%20allows%20emails%20from%20everyone%20who%20knows%20the%20email%20address.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHow%20do%20I%20troubleshoot%20this%20problem%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-251205%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EChannel%20Email%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-251269%22%20slang%3D%22en-US%22%3ERe%3A%20Email%20from%20external%20address%20does%20not%20get%20posted%20to%20channel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-251269%22%20slang%3D%22en-US%22%3EYep%2C%20this%20should%20work%20with%20no%20problems%20and%20this%20is%20just%20default%20configuration%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-251240%22%20slang%3D%22en-US%22%3ERe%3A%20Email%20from%20external%20address%20does%20not%20get%20posted%20to%20channel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-251240%22%20slang%3D%22en-US%22%3E%3CP%3EOh!%20Good%20to%20hear!%20I%20just%20tried%20your%20setup%20and%20recieved%26nbsp%3Bthe%20mails%20straight%20away%26nbsp%3Bwithin%20the%20channel!%20I%20hope%20it%20works%20better%20for%20you%20from%20now%20on!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECheers%20%2F%20Adam%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-251237%22%20slang%3D%22en-US%22%3ERe%3A%20Email%20from%20external%20address%20does%20not%20get%20posted%20to%20channel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-251237%22%20slang%3D%22en-US%22%3E%3CP%3EYes%20it%20is%20the%20channel%20specific%20email%2C%20not%20the%20group%20email.%3C%2FP%3E%3CP%3EHowever%2C%20they%20are%20arriving%20now%2C%20it%20just%20seemed%20there%20was%20about%201-2%20hours%20delay.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-251215%22%20slang%3D%22en-US%22%3ERe%3A%20Email%20from%20external%20address%20does%20not%20get%20posted%20to%20channel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-251215%22%20slang%3D%22en-US%22%3E%3CP%3EJust%20to%20verify%2C%20its%20the%20channel-specific%20emailaddress%20you%20use%2C%20not%20the%20o365%20group%20mailaddress%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Søren Skjold Andersen
New Contributor

I have just set up a channel which email I put CC on outgoing correspondence with customers. But when the customer replies with the same email address in CC, the reply does not get posted on the channel.

 

I have checked that advances settings allows emails from everyone who knows the email address.

 

How do I troubleshoot this problem?

4 Replies

Just to verify, its the channel-specific emailaddress you use, not the o365 group mailaddress?

Yes it is the channel specific email, not the group email.

However, they are arriving now, it just seemed there was about 1-2 hours delay.

Oh! Good to hear! I just tried your setup and recieved the mails straight away within the channel! I hope it works better for you from now on!

 

Cheers / Adam

Yep, this should work with no problems and this is just default configuration
Related Conversations