SOLVED
Home

Display online status next to name in Outlook Greyed Out

%3CLINGO-SUB%20id%3D%22lingo-sub-730571%22%20slang%3D%22en-US%22%3EDisplay%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-730571%22%20slang%3D%22en-US%22%3E%3CDIV%20class%3D%22app-notification-banner%20banner-show%20info-banner%20light-banner%20link-banner%22%3E%3CDIV%20class%3D%22app-notification-container%22%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3E%3CSPAN%20class%3D%22app-notification-text%22%3E%3CSPAN%3EIn%20Outlook%20you%20can%20see%20the%20availability%20of%20users%20next%20to%20their%20name%20thanks%20to%20Lync%20Skype%20Teams%20etc%26nbsp%3B%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3EThis%20has%20disappeared%20for%20two%20users%20and%20I%20have%20not%20been%20able%20to%20find%20a%20fix.%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3EIt's%20greyed%20out%20in%20%3CSTRONG%3EOutlook%3A%20File%20%26gt%3B%20Options%20%26gt%3B%20People%3C%2FSTRONG%3E%26nbsp%3B%20and%20in%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3E%3CSTRONG%3ETeams%3A%26nbsp%3B%20Settings%20%26gt%3BRegister%20Teams%20as%20the%20chat%20app%20for%20Office%20%3C%2FSTRONG%3Ethe%20option%20is%20already%20selected.%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20845px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F121742i40CF7D1F63F568A8%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Greyed%20Out.png%22%20title%3D%22Greyed%20Out.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3ERegistry%20settings%20is%20already%20selected%20as%20teams%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3EComputer%5CHKEY_CURRENT_USER%5CSoftware%5CIM%20Providers%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20832px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F121744iC1407C829D6AF4B6%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Teams%20Reg.png%22%20title%3D%22Teams%20Reg.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3E%3CSPAN%20class%3D%22app-notification-text%22%3E%3CSPAN%3EI%20have%20tried%20uninstalling%20%26gt%3B%20re-installing%20teams%26nbsp%3B%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3E%3CSPAN%20class%3D%22app-notification-text%22%3E%3CSPAN%3EOffice%26nbsp%3B%3C%2FSPAN%3E%3C%2FSPAN%3ERepair%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3EUpdating%20Teams%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3EUninstalling%20%26gt%3B%20Reinstalling%20Office%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3E%3CSPAN%20class%3D%22app-notification-text%22%3E%3CSPAN%3EBut%20the%20option%20is%20not%20returning%20to%20default!%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3E%3CSPAN%20class%3D%22app-notification-text%22%3E%3CSPAN%3EVery%20frustrating%20because%20they%20are%20all%20the%20same%20Intune%20image%20and%20I%20re-imaged%20one%20machine%20to%20try%20and%20fix%20the%20issue%20but%20it%20reverted.%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3E%3CSPAN%20class%3D%22app-notification-text%22%3E%3CSPAN%3ESpecs%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3E%3CSPAN%20class%3D%22app-notification-text%22%3E%3CSPAN%3EWindows%2010%2064%20Bit%20Enterprise%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3E%3CSPAN%20class%3D%22app-notification-text%22%3E%3CSPAN%3EMicrosoft%20office%20365%20Pro%20Plus%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3E%3CSPAN%20class%3D%22app-notification-text%22%3E%3CSPAN%3EMicrosoft%20Teams%20Version%201.2.00.13765%20(64-bit).%20%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3E%3CSPAN%20class%3D%22app-notification-text%22%3E%3CSPAN%3Ethen%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%20class%3D%22banner-padding%20banner-padding-with-dismiss%22%3E%3CSPAN%20class%3D%22app-notification-text%22%3EMicrosoft%3CSPAN%3E%26nbsp%3BTeams%20Version%201.2.00.17057%20(64%20bit).%26nbsp%3B%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%20class%3D%22app-notification-close%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3CDIV%20class%3D%22flex-fill%22%3E%3CDIV%20class%3D%22ts-middle-pane%20flex-fill%22%3E%3CDIV%20class%3D%22ts-messages-header%22%3E%3CDIV%20class%3D%22app-messages-header%20ts-section-divider%22%3E%3CDIV%20class%3D%22ts-title-bar%20ts-title-bar-team-header%22%3E%3CDIV%20class%3D%22team-information%22%3E%3CDIV%20class%3D%22team-text-info%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-730571%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdministrator%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHow-to%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-730817%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-730817%22%20slang%3D%22en-US%22%3EIf%20I%20had%20to%20guess%20their%20upgrade%20modes%20are%20not%20set%20the%20same%20as%20other%20users.%20Check%20and%20see%20via%20Teams%20admin%20center%20for%20the%20users.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-733458%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-733458%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F869%22%20target%3D%22_blank%22%3E%40Chris%20Webb%3C%2FA%3EI'd%20already%20had%20a%20look%20there%20but%20nothing%20seems%20to%20be%20out%20of%20the%20ordinary%20assigned%20policy's%20are%20all%20default%20same%20as%20everyone%20else's.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-733460%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-733460%22%20slang%3D%22en-US%22%3EGo%20in%20and%20try%20to%20manually%20set%20the%20user%20to%20what%20they%20are%20supposed%20to%20be.%20I%20had%20old%20policies%20that%20while%20I%20was%20on%20default%20still%20were%20not%20taken%20effect%20because%20some%20legacy%20routing%20policies%20no%20longer%20in%20use%20were%20causing%20issues.%20Change%20the%20upgrade%20poilicy%20for%20the%20user%20and%20see%20if%20you%20get%20an%20error%20or%20not.%20Then%20switch%20back.%20It%20might%20also%20kick%20off%20some%20back%20end%20bits%20that%20may%20have%20stalled%20out.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-733608%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-733608%22%20slang%3D%22en-US%22%3Ewhat%20version%2Fchannel%20of%20Office%20are%20you%20on%20there%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-737345%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-737345%22%20slang%3D%22en-US%22%3E%3CP%3EToggled%20all%20the%20settings%20(changed%20saved%20waited%20a%20minute%20and%20then%20changed%20back%20same%20issue%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F869%22%20target%3D%22_blank%22%3E%40Chris%20Webb%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-737346%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-737346%22%20slang%3D%22en-US%22%3EWhat%20settings%20did%20you%20change%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-737347%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-737347%22%20slang%3D%22en-US%22%3E%3CP%3EOffice%20365%20MSO%2016.0.10730.20348%2064%20bit%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1899%22%20target%3D%22_blank%22%3E%40Don%20Pickard%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-737670%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-737670%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F369073%22%20target%3D%22_blank%22%3E%40DannyVLRS%3C%2FA%3E%26nbsp%3Bok%20so%20I'm%20seeing%20similar%20issues%20being%20reported%20in%20our%20fleet%2C%20and%20today%20i%20updated%20my%20test%20pc%20from%20SAC%20v1808%20to%20SAC-T%20v1902%20and%20the%20problem%20still%20persists.%3C%2FP%3E%3CP%3EI've%20got%20a%20premier%20support%20case%20open%20for%20this%20and%20we%20were%20hoping%20that%20the%201902%20release%20would%20fix%20the%20UC%20integration%20*but%20it%20hasn't%20fixed%20it%20%3A(%3C%2Fimg%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20us%2C%20we've%20only%20just%20weeks%20ago%20migrated%20from%20on-prem%20Lync%2FSfB%20coexistence%20with%20Teams%2C%20up%20to%20Teams-only.%3C%2FP%3E%3CP%3EAnd%20we're%20seeing%20users%20who've%20got%20new%20or%20refreshed%20PC's%20are%20having%20this%20issue%20(these%20users%20are%20the%20beginning%20of%20our%20post-migration%20wave%2C%20who've%20%22never%20used%20Lync%2FSfB%20on%20this%20device%2Fprofile%22.%3C%2FP%3E%3CP%3EOther%20users%20(currently%20the%20majority)%20who%20were%20using%20Lync%2FSfB%2C%20added%20Teams%2C%20now%20ceased%20using%20Lync%2FSfB%2C%20are%20not%20affected%20by%20this%20%22no%20presence%20indicators%20in%20Outlook%22%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-737676%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-737676%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F369073%22%20target%3D%22_blank%22%3E%40DannyVLRS%3C%2FA%3E%26nbsp%3B%26gt%3B%26gt%3B%26nbsp%3B%3CSPAN%3EOffice%20365%20MSO%2016.0.10730.20348%2064%20bit%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EOk%20so%20that's%20v1808%2C%20the%20same%20version%20we're%20using%2C%20which%20is%20impacted%2C%20but%20as%20below%2C%20v1902%20also%20impacted%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-738500%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-738500%22%20slang%3D%22en-US%22%3EI%20don%E2%80%99t%20think%20it%E2%80%99s%20your%20clients.%20In%20your%20case%20seems%20might%20be%20that%20you%20guys%20didn%E2%80%99t%20license%20your%20onprem%20folks%20with%20Skype%20for%20business%20and%20the%20ones%20working%20that%20had%20it%20are%20licensed%20and%20that%E2%80%99s%20why%20they%20are%20working.%20Make%20sure%20you%20check%20that.%20Then%20you%20need%20to%20check%20coexistence%20%2F%20upgrade%20mode%20on%20your%20users%20and%20see%20if%20they%20are%20teams%20only%20mode.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-738844%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-738844%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F869%22%20target%3D%22_blank%22%3E%40Chris%20Webb%3C%2FA%3E%26nbsp%3Bthanks%20Chris.%20In%20our%20tenant%20we%20have%20switched%20to%20Teams-only.%3C%2FP%3E%3CP%3EAlso%2C%20when%20I%20logon%20to%20an%20older%20PC%20where%20I%20have%20previously%20used%20Lync%2FSfB%2C%20and%20began%20using%20Teams%2C%20the%20UC%20presence%20addins%20work%20fine%20in%20Outlook.%20Where%20I%20login%20to%20a%20newly%20refreshed%20PC%2C%20where%20SfB%2FLync%20has%20never%20been%20launched%2C%20the%20UC%20presence%20addins%20in%20OL%20do%20not%20function.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20reproduced%20this%20many%20times%20with%20different%20devices%20and%20multiple%20users%2Fidentities.%3C%2FP%3E%3CP%3EIt%20appears%20completely%20unrelated%20to%20any%20tenant%20config%20whatsoever%2C%20and%20completely%20related%20to%20settings%2Fbinaries%20on%20the%20device%20itself.%20(we%20migrated%20from%20Lync2013%20on-prem%20servers%2C%20in%20hybrid%20fashion%2C%20never%20used%20SfB-online)%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-738955%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-738955%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F869%22%20target%3D%22_blank%22%3E%40Chris%20Webb%3C%2FA%3E%26nbsp%3Balso%2C%20I%20found%20out%20today%20that%20my%20team%20had%20changed%20the%20ProPlus%20config%20customisation%20file%20about%20two%20weeks%20ago%2C%20this%20causes%20new%20ProPlus%20deployments%2C%20including%20the%20refresh%20builds%2C%20to%20use%20the%20new%20config%20file%2C%20and%20this%20has%20ExcludeApp%3DLync.....%3C%2FP%3E%3CP%3ESo%2C%20are%20you%20other%20impacted%20guys%20doing%20the%20same%2C%20excluding%20Lync%20frominstalling%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-738958%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-738958%22%20slang%3D%22en-US%22%3EI%20exclude%20Skype%20for%20business%20from%20install%20via%20intune.%20Pretty%20sure%20it%20still%20works%20without%20but%20now%20you%20have%20me%20curious.%20I%E2%80%99ll%20do%20some%20testing%20soon%20and%20see%20what%20my%20results%20are.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-741907%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-741907%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F869%22%20target%3D%22_blank%22%3E%40Chris%20Webb%3C%2FA%3E%26nbsp%3BI%20had%20some%20time%20today%20so%20I%20uninstalled%20and%20reinstalled%20ProPlus%20without%20the%20ExcludeApp%3DLync%20config%2C%20and%20still%20no%20presence%20jellybeans%20in%20Outlook.%3C%2FP%3E%3CP%3EI%20ran%20an%20offscrubC2R%20and%20then%20reinstalled%20ProPlus%20using%20Monthly%20channel%20and%20still%20no%20presence%20in%20Outlook.%3C%2FP%3E%3CP%3EI%20launched%20SfB%2C%20didn't%20signin%2C%20exited%20SfB%2C%20and%20then%20launched%20Outlook%2C%20and%20now%20the%20presence%20jellybeans%20are%20working%20in%20Outlook.%20seems%20like%20there's%20a%20correlation%20there...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-742311%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-742311%22%20slang%3D%22en-US%22%3EStill%20sounds%20like%20upgrade%20mode%20to%20me.%20You%20guys%20still%20haven%E2%80%99t%20told%20me%20what%20that%20is%20set%20too%20in%20the%20admin%20center.%20Seems%20your%20still%20on%20a%20Skype%20or%20islands%20mode%20which%20will%20still%20use%20the%20Skype%20presence%20and%20hence%20why%20Skype%20loading%20is%20working.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-743582%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-743582%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F869%22%20target%3D%22_blank%22%3E%40Chris%20Webb%3C%2FA%3E%26nbsp%3Bmy%20colleague%20who%20has%20tenant%20admin%20says%20that%20the%20tenant%20is%20set%20to%20Teams%20only%20mode%2C%20he%20showed%20me%20a%20screenshot%20from%20the%20admin%20portal.%20I%20don't%20know%20if%20individual%20users%20might%20be%20set%20differently%20or%20if%20that%20matters%3F%3C%2FP%3E%3CP%3EIf%20the%20affected%20user%20logs%20onto%20a%20PC%20which%20has%20previously%20run%20SfB%2C%20Outlook%20presence%20works%20fine.%20If%20a%20user%20who%20is%20working%20fine%20on%20their%20own%20PC%20logs%20onto%20the%20affected%20PC%2C%20that%20user%20is%20then%20affected%20whilst%20logged%20onto%20that%20PC.%3C%2FP%3E%3CP%3ESo%20the%20issue%20appears%20unrelated%20to%20any%20tenant%20settings%2C%20and%20appears%20unrelated%20to%20the%20user%20account%2C%20it%20seems%20to%20only%20appear%20on%20PC's%20which%20have%20never%20launched%20SfB.%3C%2FP%3E%3CP%3EMSFT%20support%20(Outlook%20team)%20seem%20to%20be%20a%20little%20confused%20by%20it%2C%20don't%20have%20any%20quick%20answers%20for%20it%2C%20%22it's%20a%20new%20feature%22%2C%20which%20suggests%20it%20might%20still%20be%20unfamiliar%20or%20sketchy..%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-743590%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-743590%22%20slang%3D%22en-US%22%3EPretty%20sure%20I've%20never%20ran%20Skype%20for%20Business%20on%20this%20machine%20and%20it's%20working.%20%3CBR%20%2F%3E%3CBR%20%2F%3EYou%20can%20have%20individual%20settings%20on%20your%20users%20for%20Teams.%20I'll%20check%20tomorrow%20when%20I%20get%20to%20the%20office%20on%20someone's%20machine%20I%20know%20never%20even%20had%20Skype%20for%20Business%20installed%20and%20see%20what%20happens.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-743936%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-743936%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20is%20not%20effecting%20all%20users%20which%20was%2Fis%20the%20aggravating%20part%3C%2FP%3E%3CP%3EInstalled%20but%20did%20not%20login%20to%20skype%20for%20business%20Free%2FBusy%20Jellybeans%20in%20Outlook%20showed%20up%20but%20did%20not%20sync%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EChanged%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EComputer%5CHKEY_CURRENT_USER%5CSoftware%5CIM%20Providers%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EChanged%20DefaultIMAPP%20Value%20to%20Teams%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EFixed%20%3A)%3C%2Fimg%3E%20Bit%20of%20a%20cheap%20and%20nasty%20fix%20but%20it%20will%20do%20until%20hopefully%20next%20update%20that%20will%20address%20this%20issues%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F869%22%20target%3D%22_blank%22%3E%40Chris%20Webb%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-743938%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-743938%22%20slang%3D%22en-US%22%3EBecause%20of%20that%20reason%20I%20bet%20your%20users%20are%20set%20to%20islands%20manually.%20Which%20requires%20a%20setting%20checkbox%20%2F%20reg%20edit%20to%20use%20Teams.%20Or%20I%20guess%20maybe%20that%20reg%20key%20only%20shows%20up%20with%20Skype%20install%20but%20I%E2%80%99m%20leaning%20to%20islands.%20When%20you%20log%20or%20open%20Skype%20does%20Skype%20show%20contact%20or%20does%20it%20have%20you%20must%20use%20Teams%20link%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-744010%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-744010%22%20slang%3D%22en-US%22%3E%3CBLOCKQUOTE%3E%3CP%3EChanged%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EComputer%5CHKEY_CURRENT_USER%5CSoftware%5CIM%20Providers%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EChanged%20DefaultIMAPP%20Value%20to%20Teams%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EFixed%20%3A)%3C%2Fimg%3E%20Bit%20of%20a%20cheap%20and%20nasty%20fix%20but%20it%20will%20do%20until%20hopefully%20next%20update%20that%20will%20address%20this%20issues%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CHR%20%2F%3E%3C%2FBLOCKQUOTE%3E%3CP%3Eok%20great%2C%20but%20you%20already%20had%20the%20IMProviders%20regkey%20set%20to%20Teams%20showing%20in%20your%20original%20post%3F%3C%2FP%3E%3CP%3E%5Bso%20do%20we%2C%20and%20it%20doesn't%20seem%20to%20make%20any%20difference%3F%5D%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F369073%22%20target%3D%22_blank%22%3E%40DannyVLRS%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-744019%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-744019%22%20slang%3D%22en-US%22%3E%3CP%3EInstall%20Skype%20for%20Business%20fixes%20the%20issue%20but%20then%20the%20registry%20value%20in%20to%20Lync%20and%20it%20is%20not%20syncing.%3C%2FP%3E%3CP%3EChanging%20the%20value%20back%20to%20Teams%20syncs%20it%20back%20up%20hence%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1899%22%20target%3D%22_blank%22%3E%40Don%20Pickard%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-744193%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-744193%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CBLOCKQUOTE%3E%3CHR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F369073%22%20target%3D%22_blank%22%3E%40DannyVLRS%3C%2FA%3E%26nbsp%3Bwrote%3A%3CBR%20%2F%3E%3CP%3EInstall%20Skype%20for%20Business%20fixes%20the%20issue%20but%20then%20the%20registry%20value%20in%20to%20Lync%20and%20it%20is%20not%20syncing.%3C%2FP%3E%3CP%3EChanging%20the%20value%20back%20to%20Teams%20syncs%20it%20back%20up%20hence%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1899%22%20target%3D%22_blank%22%3E%40Don%20Pickard%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CHR%20%2F%3E%3C%2FBLOCKQUOTE%3E%3CP%3Eok%20thanks%2C%20I'll%20check%20on%20that%20for%20my%20scenario%20too%20%3A)%3C%2Fimg%3E%26nbsp%3B%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F369073%22%20target%3D%22_blank%22%3E%40DannyVLRS%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-789476%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-789476%22%20slang%3D%22en-US%22%3EIt's%20been%20a%20couple%20of%20months%20now%20for%20me%20without%20IM%20ability%20or%20presence%20information%20(in%20Outlook).%20It's%20extremely%20frustrating%20as%20you%20soon%20realise%20how%20much%20you%20use%20it%20when%20it's%20gone!%3CBR%20%2F%3EI'm%20not%20in%20a%20position%20to%20be%20able%20to%20bring%20back%20SfB%20and%20employ%20the%20fix%20you%20mention.%20Has%20someone%20somewhere%20in%20Microsoft%20come%20up%20with%20a%20registry%20fix%20or%20a%20patch%20or%20something%3F%20PLEASE!!!%3CBR%20%2F%3EReally%20hoping%20someone%20can%20help.%3CBR%20%2F%3EYours%20in%20desperation...%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-789517%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-789517%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F387807%22%20target%3D%22_blank%22%3E%40cats_admin%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethe%20MS%20premier%20support%20case%20I%20raised%2C%20is%20still%20open%2C%20the%20support%20engineer%20was%20able%20to%20reproduce%20the%20problem%20and%20has%20opened%20a%20bug%20report%20with%20the%20product%20team.%20we%20are%20also%20patiently%20awaiting%20a%20resolution%2C%20but%20I%20am%20preparing%20software%20packages%20which%20will%20reinstall%20SfB.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-805604%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-805604%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1899%22%20target%3D%22_blank%22%3E%40Don%20Pickard%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHave%20you%20seen%20this%20support%20page%3F%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Fhelp%2F3000421%2Foutlook-email-messages-do-not-display-presence-icons%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Fhelp%2F3000421%2Foutlook-email-messages-do-not-display-presence-icons%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-805610%22%20slang%3D%22en-US%22%3ERe%3A%20Display%20online%20status%20next%20to%20name%20in%20Outlook%20Greyed%20Out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-805610%22%20slang%3D%22en-US%22%3EHi%2C%20yes%20thanks%2C%20have%20seen%20and%20tried%20that%20one.%3CBR%20%2F%3EI've%20had%20confirmation%20from%20MSFT%20support%20engineer%2C%20this%20is%20an%20accepted%20bug%20by%20product%20team.%3CBR%20%2F%3EWaiting%20for%20a%20fix%20to%20be%20made%20available.%20In%20the%20meantime%2C%20we%20are%20reinstalling%20SfB.%3C%2FLINGO-BODY%3E
DannyVLRS
Occasional Contributor
 
26 Replies
If I had to guess their upgrade modes are not set the same as other users. Check and see via Teams admin center for the users.

@Chris WebbI'd already had a look there but nothing seems to be out of the ordinary assigned policy's are all default same as everyone else's.

Go in and try to manually set the user to what they are supposed to be. I had old policies that while I was on default still were not taken effect because some legacy routing policies no longer in use were causing issues. Change the upgrade poilicy for the user and see if you get an error or not. Then switch back. It might also kick off some back end bits that may have stalled out.
what version/channel of Office are you on there?

Toggled all the settings (changed saved waited a minute and then changed back same issue@Chris Webb 

What settings did you change?

Office 365 MSO 16.0.10730.20348 64 bit@Don Pickard 

@DannyVLRS ok so I'm seeing similar issues being reported in our fleet, and today i updated my test pc from SAC v1808 to SAC-T v1902 and the problem still persists.

I've got a premier support case open for this and we were hoping that the 1902 release would fix the UC integration *but it hasn't fixed it :(

 

For us, we've only just weeks ago migrated from on-prem Lync/SfB coexistence with Teams, up to Teams-only.

And we're seeing users who've got new or refreshed PC's are having this issue (these users are the beginning of our post-migration wave, who've "never used Lync/SfB on this device/profile".

Other users (currently the majority) who were using Lync/SfB, added Teams, now ceased using Lync/SfB, are not affected by this "no presence indicators in Outlook"

@DannyVLRS >> Office 365 MSO 16.0.10730.20348 64 bit

 

Ok so that's v1808, the same version we're using, which is impacted, but as below, v1902 also impacted

I don’t think it’s your clients. In your case seems might be that you guys didn’t license your onprem folks with Skype for business and the ones working that had it are licensed and that’s why they are working. Make sure you check that. Then you need to check coexistence / upgrade mode on your users and see if they are teams only mode.

@Chris Webb thanks Chris. In our tenant we have switched to Teams-only.

Also, when I logon to an older PC where I have previously used Lync/SfB, and began using Teams, the UC presence addins work fine in Outlook. Where I login to a newly refreshed PC, where SfB/Lync has never been launched, the UC presence addins in OL do not function.

 

I have reproduced this many times with different devices and multiple users/identities.

It appears completely unrelated to any tenant config whatsoever, and completely related to settings/binaries on the device itself. (we migrated from Lync2013 on-prem servers, in hybrid fashion, never used SfB-online)

@Chris Webb also, I found out today that my team had changed the ProPlus config customisation file about two weeks ago, this causes new ProPlus deployments, including the refresh builds, to use the new config file, and this has ExcludeApp=Lync.....

So, are you other impacted guys doing the same, excluding Lync frominstalling?

I exclude Skype for business from install via intune. Pretty sure it still works without but now you have me curious. I’ll do some testing soon and see what my results are.

@Chris Webb I had some time today so I uninstalled and reinstalled ProPlus without the ExcludeApp=Lync config, and still no presence jellybeans in Outlook.

I ran an offscrubC2R and then reinstalled ProPlus using Monthly channel and still no presence in Outlook.

I launched SfB, didn't signin, exited SfB, and then launched Outlook, and now the presence jellybeans are working in Outlook. seems like there's a correlation there...

Still sounds like upgrade mode to me. You guys still haven’t told me what that is set too in the admin center. Seems your still on a Skype or islands mode which will still use the Skype presence and hence why Skype loading is working.

@Chris Webb my colleague who has tenant admin says that the tenant is set to Teams only mode, he showed me a screenshot from the admin portal. I don't know if individual users might be set differently or if that matters?

If the affected user logs onto a PC which has previously run SfB, Outlook presence works fine. If a user who is working fine on their own PC logs onto the affected PC, that user is then affected whilst logged onto that PC.

So the issue appears unrelated to any tenant settings, and appears unrelated to the user account, it seems to only appear on PC's which have never launched SfB.

MSFT support (Outlook team) seem to be a little confused by it, don't have any quick answers for it, "it's a new feature", which suggests it might still be unfamiliar or sketchy..?

Pretty sure I've never ran Skype for Business on this machine and it's working.

You can have individual settings on your users for Teams. I'll check tomorrow when I get to the office on someone's machine I know never even had Skype for Business installed and see what happens.
Solution

It is not effecting all users which was/is the aggravating part

Installed but did not login to skype for business Free/Busy Jellybeans in Outlook showed up but did not sync

 

Changed 

Computer\HKEY_CURRENT_USER\Software\IM Providers

Changed DefaultIMAPP Value to Teams

Fixed :) Bit of a cheap and nasty fix but it will do until hopefully next update that will address this issues

@Chris Webb 

Because of that reason I bet your users are set to islands manually. Which requires a setting checkbox / reg edit to use Teams. Or I guess maybe that reg key only shows up with Skype install but I’m leaning to islands. When you log or open Skype does Skype show contact or does it have you must use Teams link?

Changed 

Computer\HKEY_CURRENT_USER\Software\IM Providers

Changed DefaultIMAPP Value to Teams

Fixed :) Bit of a cheap and nasty fix but it will do until hopefully next update that will address this issues

 


ok great, but you already had the IMProviders regkey set to Teams showing in your original post?

[so do we, and it doesn't seem to make any difference?]

@DannyVLRS 

Install Skype for Business fixes the issue but then the registry value in to Lync and it is not syncing.

Changing the value back to Teams syncs it back up hence@Don Pickard 

 


@DannyVLRS wrote:

Install Skype for Business fixes the issue but then the registry value in to Lync and it is not syncing.

Changing the value back to Teams syncs it back up hence@Don Pickard 


ok thanks, I'll check on that for my scenario too :)  @DannyVLRS 

It's been a couple of months now for me without IM ability or presence information (in Outlook). It's extremely frustrating as you soon realise how much you use it when it's gone!
I'm not in a position to be able to bring back SfB and employ the fix you mention. Has someone somewhere in Microsoft come up with a registry fix or a patch or something? PLEASE!!!
Really hoping someone can help.
Yours in desperation...

@cats_admin 

 

the MS premier support case I raised, is still open, the support engineer was able to reproduce the problem and has opened a bug report with the product team. we are also patiently awaiting a resolution, but I am preparing software packages which will reinstall SfB.

Hi, yes thanks, have seen and tried that one.
I've had confirmation from MSFT support engineer, this is an accepted bug by product team.
Waiting for a fix to be made available. In the meantime, we are reinstalling SfB.