Home

Deleted Channel Keeps Coming Back (TWD effect?)

%3CLINGO-SUB%20id%3D%22lingo-sub-335353%22%20slang%3D%22en-US%22%3EDeleted%20Channel%20Keeps%20Coming%20Back%20(TWD%20effect%3F)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-335353%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20a%20channel%20with%20a%20zombie%20complex.%26nbsp%3B%20First%20I'll%20explain%20that%20I'm%20our%20Teams%20Admin%20(not%20an%20average%20user%2C%20but%20not%20a%20Global%20Admin%20for%20Teams%20either%20-%20just%20have%20elevated%20privileges).%26nbsp%3B%20That%20being%20said%2C%20here's%20my%20issue%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAccording%20to%20Audit%20Logs%2C%20on%201%2F14%2C%20the%20channel%20(%22Data%22)%20was%20deleted%20by%20another%20user.%26nbsp%3B%20It%20no%20longer%20appears%20in%20the%20%22deleted%20channels%22%20list.%26nbsp%3B%20And%20as%20of%20yesterday%2C%20it%20did%20not%20appear%20in%20my%20list%20of%20Channels%20(as%20the%20Admin%2C%20I'm%20a%20team%20owner%20during%20our%20Pilot%20program).%3C%2FP%3E%3CP%3EHowever%2C%20as%20of%20today%2C%20it%20now%20appears%20in%20my%20team's%20channel%20list.%26nbsp%3B%20Along%20with%20this%2C%20there%20are%20several%20weird%20things%20with%20it%3A%3C%2FP%3E%3CUL%3E%3CLI%3ENo%20other%20Team%20members%20or%20Owners%20can%20see%20the%20Channel%20(not%20even%20our%20Global%20Admin)%3C%2FLI%3E%3CLI%3EThe%20Conversations%20tab%20doesn't%20load.%3C%2FLI%3E%3CLI%3EThere's%20no%20folder%20on%20the%20SharePoint%20site%3CUL%3E%3CLI%3EUnless%20I%20go%20to%20the%20'Files'%20tab%20of%20the%20zombie%20channel%2C%20and%20then%20click%20on%20'Open%20in%20SharePoint'%26nbsp%3B%20-%20then%20it%20builds%20one.%26nbsp%3B%20If%20I%20attempt%20to%20do%20this%20from%20the%20Conversations%20tab%20-%20I%20get%20a%20404%20error.%3C%2FLI%3E%3C%2FUL%3E%3C%2FLI%3E%3CLI%3EI%20can't%20Favorite%20the%20Channel%3C%2FLI%3E%3CLI%3EI%20can't%20rename%20the%20Channel%3C%2FLI%3E%3CLI%3EI%20can't%20delete%20the%20Channel%3C%2FLI%3E%3CLI%3EIt%20doesn't%20appear%20on%20the%20Channels%20list%20in%20the%20Teams%2FSkype%20Admin%20Center%20(same%20for%20Global%20Admin)%3C%2FLI%3E%3CLI%3EIt%20doesn't%20appear%20on%20the%20Channels%20list%20in%20my%20iOS%20app%3C%2FLI%3E%3CLI%3EIt%20%3CEM%3Edoes%3C%2FEM%3Eappear%20in%20the%20Win10%20app%3C%2FLI%3E%3CLI%3EIt%20%3CEM%3Edoes%3C%2FEM%3Eappear%20in%20the%20Web%20app%2Fsite%20(IE)%3C%2FLI%3E%3CLI%3EI%20can%20rename%20and%20delete%20the%20folder%20from%20SharePoint%20(once%20its%20created%20via%20the%20step%20above)%3C%2FLI%3E%3CLI%3EOnce%20the%20folder%20is%20created%2C%20I%20can%20add%20a%20file%20to%20it%3C%2FLI%3E%3C%2FUL%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20I've%20done%20to%20resolve%20it%3A%3C%2FP%3E%3CUL%3E%3CLI%3ELogged%20out%20(of%20everything)%20and%20logged%20back%20in%3C%2FLI%3E%3CLI%3ECleared%20internet%20history%20(rinsed%20and%20repeated%20with%20the%20log%20out%2Fin)%3C%2FLI%3E%3CLI%3EUninstalled%20app%20(Win10%20and%20iOS)%3C%2FLI%3E%3C%2FUL%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20feel%20like%20this%20is%20some%20weird%2C%20Pet%20Cemetery%20channel%20-%20it%20was%20put%20down%20peacefully%2C%20but%20it%20keeps%20coming%20back......and%20its%20clearly%20doesn't%20have%20all%20of%20the%20synapses%20firing%20when%20it%20does%20return.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThoughts%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPS%20-%20including%20a%20SS%20of%20the%20Convo%20tab%20not%20loading.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F72905i25030B59893E6E7B%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22Deleted%20Channel%20Conversation%20Tab%20Error.png%22%20title%3D%22Deleted%20Channel%20Conversation%20Tab%20Error.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-335353%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-335422%22%20slang%3D%22en-US%22%3ERe%3A%20Deleted%20Channel%20Keeps%20Coming%20Back%20(TWD%20effect%3F)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-335422%22%20slang%3D%22en-US%22%3EThis%20is%20expected%20behavior%20for%20a%20%E2%80%9Cpet%20cementary%20channel%E2%80%9D%20!%3CBR%20%2F%3E%3CBR%20%2F%3ENo%2C%20this%20is%20some%20bug!%20Report%20it%20with%20Microsoft%20%3A)%3C%2Fimg%3E%3CBR%20%2F%3E%3CBR%20%2F%3EAdam%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-335383%22%20slang%3D%22en-US%22%3ERe%3A%20Deleted%20Channel%20Keeps%20Coming%20Back%20(TWD%20effect%3F)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-335383%22%20slang%3D%22en-US%22%3EPPS%20-%20I%20have%20had%202%20instances%20where%20the%20channel%2C%20seemingly%20randomly%20disappeared%20(I%20had%20Teams%20open%2C%20the%20channel%20was%20there%20-%20but%20i%20shifted%20my%20attention%20to%20other%20work%20-%20but%20came%20back%20and%20it%20was%20gone).%20However%2C%20upon%20logging%20out%2Fin%20-%20it%20reappeared.%3C%2FLINGO-BODY%3E
Dan Barnett
Occasional Contributor

I have a channel with a zombie complex.  First I'll explain that I'm our Teams Admin (not an average user, but not a Global Admin for Teams either - just have elevated privileges).  That being said, here's my issue:

 

According to Audit Logs, on 1/14, the channel ("Data") was deleted by another user.  It no longer appears in the "deleted channels" list.  And as of yesterday, it did not appear in my list of Channels (as the Admin, I'm a team owner during our Pilot program).

However, as of today, it now appears in my team's channel list.  Along with this, there are several weird things with it:

  • No other Team members or Owners can see the Channel (not even our Global Admin)
  • The Conversations tab doesn't load.
  • There's no folder on the SharePoint site
    • Unless I go to the 'Files' tab of the zombie channel, and then click on 'Open in SharePoint'  - then it builds one.  If I attempt to do this from the Conversations tab - I get a 404 error.
  • I can't Favorite the Channel
  • I can't rename the Channel
  • I can't delete the Channel
  • It doesn't appear on the Channels list in the Teams/Skype Admin Center (same for Global Admin)
  • It doesn't appear on the Channels list in my iOS app
  • It does appear in the Win10 app
  • It does appear in the Web app/site (IE)
  • I can rename and delete the folder from SharePoint (once its created via the step above)
  • Once the folder is created, I can add a file to it

 

What I've done to resolve it:

  • Logged out (of everything) and logged back in
  • Cleared internet history (rinsed and repeated with the log out/in)
  • Uninstalled app (Win10 and iOS)

 

I feel like this is some weird, Pet Cemetery channel - it was put down peacefully, but it keeps coming back......and its clearly doesn't have all of the synapses firing when it does return.

 

Thoughts?

 

PS - including a SS of the Convo tab not loading.

Deleted Channel Conversation Tab Error.png

 

2 Replies
PPS - I have had 2 instances where the channel, seemingly randomly disappeared (I had Teams open, the channel was there - but i shifted my attention to other work - but came back and it was gone). However, upon logging out/in - it reappeared.
This is expected behavior for a “pet cementary channel” !

No, this is some bug! Report it with Microsoft :)

Adam