Home

Couldn't load the data for thiv visual

%3CLINGO-SUB%20id%3D%22lingo-sub-802616%22%20slang%3D%22en-US%22%3ECouldn't%20load%20the%20data%20for%20thiv%20visual%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-802616%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20error%20I%20received%20when%20I%20try%20to%20visualize%20call%20quality%20report%20from%20Teams%20Admin%20Console.%3C%2FP%3E%3CP%3E%3CFONT%3ECouldn't%20load%20the%20data%20for%20this%20visual%3CBR%20%2F%3EWeb.Contents%20failed%20to%20get%20contents%20from%26nbsp%3B%3C%2FFONT%3E%3C%2FP%3E%3CP%3E%3CFONT%3E(404)%3A%20Not%20Found.%20The%20exception%20was%20raised%20by%20the%20IDbCommand%20interface.%3CBR%20%2F%3EPlease%20try%20again%20later%20or%20contact%20support.%20If%20you%20contact%20support%2C%20please%20provide%20these%20details.%3CBR%20%2F%3EActivity%20ID%3A%3CBR%20%2F%3ERequest%20ID%3A%26nbsp%3B%3CBR%20%2F%3ECorrelation%20ID%3A%26nbsp%3B%3CBR%20%2F%3ETime%3A%20Tue%20Aug%2013%202019%2016%3A33%3A32%20GMT%2B0300%20(GTB%20Daylight%20Time)%3CBR%20%2F%3EVersion%3A%2013.0.10388.151%3CBR%20%2F%3ECluster%20URI%3A%20%3CA%20href%3D%22https%3A%2F%2FWABI-WEST-US-redirect.analysis.windows.net%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2FWABI-WEST-US-redirect.analysis.windows.net%3C%2FA%3E%3C%2FFONT%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnyone%20can%20help%20with%20this%20issue%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-802616%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EActivity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAdministrator%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EBest%20Practices%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHow-to%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EIT%20Pro%20Training%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ETips%20%26amp%3B%20Tricks%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
ClaudiuA
Visitor

Hello,

 

This error I received when I try to visualize call quality report from Teams Admin Console.

Couldn't load the data for this visual
Web.Contents failed to get contents from 

(404): Not Found. The exception was raised by the IDbCommand interface.
Please try again later or contact support. If you contact support, please provide these details.
Activity ID:
Request ID: 
Correlation ID: 
Time: Tue Aug 13 2019 16:33:32 GMT+0300 (GTB Daylight Time)
Version: 13.0.10388.151
Cluster URI: https://WABI-WEST-US-redirect.analysis.windows.net

 

Anyone can help with this issue?

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
21 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies