Home

Connection Problem: Failed to connect to settings endpoint

%3CLINGO-SUB%20id%3D%22lingo-sub-431247%22%20slang%3D%22en-US%22%3EConnection%20Problem%3A%20Failed%20to%20connect%20to%20settings%20endpoint%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-431247%22%20slang%3D%22en-US%22%3E%3CP%3EI%20started%20getting%20this%20error%20from%20past%202-3%20months.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-left%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F108163i68035D2123FD03B7%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22issue.png%22%20title%3D%22issue.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-431247%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-432277%22%20slang%3D%22en-US%22%3ERe%3A%20Connection%20Problem%3A%20Failed%20to%20connect%20to%20settings%20endpoint%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-432277%22%20slang%3D%22en-US%22%3EHi!%20Some%20questions%3A%3CBR%20%2F%3E%3CBR%20%2F%3EFrom%20the%20desktop%20app%3F%3CBR%20%2F%3EDoes%20web%20work%20fine%3F%3CBR%20%2F%3EAlsways%20this%20message%20or%20working%20sometimes%3F%3CBR%20%2F%3ETried%20from%20different%20device%3F%3CBR%20%2F%3E%3CBR%20%2F%3EAdam%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-432301%22%20slang%3D%22en-US%22%3ERE%3A%20Connection%20Problem%3A%20Failed%20to%20connect%20to%20settings%20endpoint%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-432301%22%20slang%3D%22en-US%22%3EYes%2C%20this%20issue%20is%20from%20desktop%20app.%20Web%20is%20working%20fine.%20Always%20got%20this%20message.%20Not%20tried%20on%20other%20device.%20FYI%20-%20No%20VPN%20on%20my%20machine.%3C%2FLINGO-BODY%3E
Highlighted
ravikumarjoshi
New Contributor

I started getting this error from past 2-3 months.

issue.png

 

2 Replies
Hi! Some questions:

From the desktop app?
Does web work fine?
Alsways this message or working sometimes?
Tried from different device?

Adam
Yes, this issue is from desktop app. Web is working fine. Always got this message. Not tried on other device. FYI - No VPN on my machine.
Related Conversations
Extentions Synchronization
ChirmyRam in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies