Home

Chat with external Users

%3CLINGO-SUB%20id%3D%22lingo-sub-721816%22%20slang%3D%22en-US%22%3EChat%20with%20external%20Users%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-721816%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20everyone%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20setup%202%20test%20environments%20to%20test%20Teams%20functionality.%20The%20users%20have%20Business%20Essential%20licenses.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20someone%20help%20with%20the%20external%20access%3F%20In%20Both%20Organisations%20the%20external%20access%20is%20activated.%20However%20when%20I%20try%20to%20chat%20to%20the%20other%20User%20there'a%20an%20Error%20Message%20that%20it%20does%20not%20work%20because%20of%26nbsp%3B%3C%2FP%3E%3CP%3EOrganizations%20not%20set%20up%20properly.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20advise%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20S%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20966px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F120693iF8D088049E951064%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22screenshot.9.jpg%22%20title%3D%22screenshot.9.jpg%22%20%2F%3E%3C%2FSPAN%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F120694i2C72880E23E52076%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22screenshot.10.jpg%22%20title%3D%22screenshot.10.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-721816%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-721833%22%20slang%3D%22en-US%22%3ERe%3A%20Chat%20with%20external%20Users%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-721833%22%20slang%3D%22en-US%22%3Efor%20each%20environment%2C%20are%20you%20using%20the%20.onmicrosoft.com%20domain%20for%20the%20users%2C%20or%20do%20you%20have%20a%20vanity%20domain%20added%3F%3CBR%20%2F%3E%3CBR%20%2F%3EIf%20you%20are%20using%20a%20vanity%20domain%2C%20have%20you%20added%20all%20the%20DNS%20entries%20correctly%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-722000%22%20slang%3D%22en-US%22%3ERe%3A%20Chat%20with%20external%20Users%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-722000%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethank%20you%20for%20answer.%20I%20am%20using%20my%20own%20domains%20which%20are%20both%20configured.%20There's%20a%20test%20after%20adding%20the%20domain%20that%20confirmed%20all%20entries.%20I%20have%20posted%20it%20to%20verify%20with%20you%20-%20see%20attached.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEmail%20and%20also%20Skype%20for%20Business%20is%20working%20(Audio%2C%20Video%20and%20Chat).%20Only%20Teams%20does%20not%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20S%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20746px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F120702i7D55E9E9CA1D202E%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22screenshot.11.jpg%22%20title%3D%22screenshot.11.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-722045%22%20slang%3D%22en-US%22%3ERe%3A%20Chat%20with%20external%20Users%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-722045%22%20slang%3D%22en-US%22%3EThe%20DNS%20all%20looks%20fine.%20What%20mode%20is%20Teams%20in%3F%20In%20Islands%20mode%2C%20all%20messages%20from%20federated%20users%20(people%20outside%20your%20organization)%20are%20delivered%20to%20Skype%20for%20Business.%20After%20switching%20to%20Teams%20Only%20mode%2C%20all%20messages%20from%20outside%20your%20organization%20are%20delivered%20to%20Teams.%3CBR%20%2F%3E%3CBR%20%2F%3E(see%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoftteams%2Fteams-and-skypeforbusiness-coexistence-and-interoperability%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoftteams%2Fteams-and-skypeforbusiness-coexistence-and-interoperability%3C%2FA%3E)%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-724854%22%20slang%3D%22en-US%22%3ERe%3A%20Chat%20with%20external%20Users%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-724854%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethanks%20for%20your%20hint.%26nbsp%3B%20have%20switched%20to%20TEams%20only.%20(Was%20on%20Islands%20before).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENow%20it%20works%20but%20only%20One%20way.%20From%20one%20organization%20I%20can%20see%20the%20other%20user%20Online%20and%20available%20can%20do%20calls%20and%20chats.%20From%20the%20other%20organisation%20I%20only%20see%20the%20user%20away%2C%20can%20chats%20but%20calls%20don't%20go%20through.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESorry%20to%20say%20but%20after%20two%20days%20with%20all%20that%20issues%20it%20seems%20to%20be%20it's%20still%20on%20a%20very%20early%20release.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHope%20this%20will%20go%20better%20soon%20otherwise%20does%20not%20make%20any%20sense%20to%20use.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20idea%20why%20this%20only%20works%20one%20way%20even%20thought%20in%20both%20organizations%20are%20the%20same%20settings%20in%20Teams%20Admin%20center%20(I%20went%20through%20all%20Settings%20and%20compared%20one%20by%20one)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-725089%22%20slang%3D%22en-US%22%3ERe%3A%20Chat%20with%20external%20Users%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-725089%22%20slang%3D%22en-US%22%3EHow%20long%20has%20it%20been%20since%20you%20changed%20to%20Teams%20only%20mode%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-725332%22%20slang%3D%22en-US%22%3ERe%3A%20Chat%20with%20external%20Users%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-725332%22%20slang%3D%22en-US%22%3E%3CP%3EHI%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eabout%206%20hours%20ago.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20S%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-725367%22%20slang%3D%22en-US%22%3ERe%3A%20Chat%20with%20external%20Users%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-725367%22%20slang%3D%22en-US%22%3Esend%20me%20a%20private%20message%20with%20the%20address%20of%20one%20of%20the%20test%20users%2C%20and%20I%20will%20see%20if%20I%20can%20message%20them%20from%20my%20tenant.%3C%2FLINGO-BODY%3E
sov_25a
New Contributor

Hi everyone,

 

I have setup 2 test environments to test Teams functionality. The users have Business Essential licenses.

 

Can someone help with the external access? In Both Organisations the external access is activated. However when I try to chat to the other User there'a an Error Message that it does not work because of 

Organizations not set up properly.

 

Any advise?

 

Thanks S

 

screenshot.9.jpgscreenshot.10.jpg

7 Replies
for each environment, are you using the .onmicrosoft.com domain for the users, or do you have a vanity domain added?

If you are using a vanity domain, have you added all the DNS entries correctly?

Hi,

 

thank you for answer. I am using my own domains which are both configured. There's a test after adding the domain that confirmed all entries. I have posted it to verify with you - see attached.

 

Any ideas?

 

Email and also Skype for Business is working (Audio, Video and Chat). Only Teams does not

 

Thanks S

 

 

screenshot.11.jpg

The DNS all looks fine. What mode is Teams in? In Islands mode, all messages from federated users (people outside your organization) are delivered to Skype for Business. After switching to Teams Only mode, all messages from outside your organization are delivered to Teams.

(see https://docs.microsoft.com/en-us/microsoftteams/teams-and-skypeforbusiness-coexistence-and-interoper...)

Hi,

 

thanks for your hint.  have switched to TEams only. (Was on Islands before).

 

Now it works but only One way. From one organization I can see the other user Online and available can do calls and chats. From the other organisation I only see the user away, can chats but calls don't go through.

 

Sorry to say but after two days with all that issues it seems to be it's still on a very early release.

 

Hope this will go better soon otherwise does not make any sense to use.

 

Any idea why this only works one way even thought in both organizations are the same settings in Teams Admin center (I went through all Settings and compared one by one)

 

 

How long has it been since you changed to Teams only mode?

HI,

 

about 6 hours ago.

 

Thanks S

send me a private message with the address of one of the test users, and I will see if I can message them from my tenant.
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies