Home

Cannot send files to Bot hosted on Azure. Paperclip icon missing.

%3CLINGO-SUB%20id%3D%22lingo-sub-269894%22%20slang%3D%22en-US%22%3ECannot%20send%20files%20to%20Bot%20hosted%20on%20Azure.%20Paperclip%20icon%20missing.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-269894%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3Ein%20the%26nbsp%3BBot%20Framework%20documentation%20for%20Microsoft%20Teams%2C%20it%20is%20stated%20that%20a%20user%20can%20send%20files%20to%20a%20bot%2C%20but%20I%20do%20not%20understand%20how%20since%20the%20paperclip%20icon%20is%20missing.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20enabled%20the%20Developer%20Preview%2C%20but%20it%20doesn't%20seem%20to%20change%20anything.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20tested%20it%20on%20both%20the%20desktop%20and%20web%20application.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%2C%3C%2FP%3E%3CP%3EFabio%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-269894%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBots%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EChat%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EDeveloper%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFiles%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Fabio Lodato
Visitor

Hello,

in the Bot Framework documentation for Microsoft Teams, it is stated that a user can send files to a bot, but I do not understand how since the paperclip icon is missing.

 

I enabled the Developer Preview, but it doesn't seem to change anything.

 

I tested it on both the desktop and web application.

 

Regards,

Fabio

 

Related Conversations
Extentions Synchronization
Deleted in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies