Home

Can't access "Files" in some channels after recent patch rollback

%3CLINGO-SUB%20id%3D%22lingo-sub-1012562%22%20slang%3D%22en-US%22%3ECan't%20access%20%22Files%22%20in%20some%20channels%20after%20recent%20patch%20rollback%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1012562%22%20slang%3D%22en-US%22%3E%3CP%3EOn%20Thursday%2C%20November%207th%2C%202019%20my%20client%20returned%20to%20the%20office%20to%20find%20they%20were%20no%20longer%20able%20to%20access%20some%20of%20their%20%22File%22%20sections%20within%20teams.%20They%20get%20the%20%22We%20can't%20get%20your%20files%22%20message.%20There%20was%20a%20service%20outage%20at%20the%20time%20for%20SharePoint%20(SP195031)%20however%2C%20I'm%20not%20sure%20if%20it's%20related.%20I%20can%20work%20around%20the%20issue%20by%20clicking%20the%20%22Open%20in%20SharePoint%20that%20briefly%20loads%20when%20clicking%20on%20a%20%22Files%22%20section%20prior%20to%20the%20error%20displaying.%20Some%20Channels%20files%20sections%20don't%20seem%20to%20be%20affected.%20I'm%20working%20with%20Microsoft%20support%20but%20a%20week%20in%2C%20they%20are%20still%20collecting%20logs.%20I%20was%20talking%20to%20another%20local%20MSP%20who%20has%20a%20client%20with%20the%20same%20issue.%20Anyone%20else%20having%20this%20issue%20currently%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F157477iD121CA1DD71FA730%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_0.png%22%20title%3D%22clipboard_image_0.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F157479i0C54A18A08F7B46F%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_2.png%22%20title%3D%22clipboard_image_2.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F157478i83C421014C0F1ED2%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22clipboard_image_1.png%22%20title%3D%22clipboard_image_1.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1012562%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Apohlgeers
Occasional Visitor

On Thursday, November 7th, 2019 my client returned to the office to find they were no longer able to access some of their "File" sections within teams. They get the "We can't get your files" message. There was a service outage at the time for SharePoint (SP195031) however, I'm not sure if it's related. I can work around the issue by clicking the "Open in SharePoint that briefly loads when clicking on a "Files" section prior to the error displaying. Some Channels files sections don't seem to be affected. I'm working with Microsoft support but a week in, they are still collecting logs. I was talking to another local MSP who has a client with the same issue. Anyone else having this issue currently?

 

 

clipboard_image_0.png

clipboard_image_2.png

clipboard_image_1.png

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies