Home

Call queue ring delay - Mac Client

%3CLINGO-SUB%20id%3D%22lingo-sub-764966%22%20slang%3D%22en-US%22%3ECall%20queue%20ring%20delay%20-%20Mac%20Client%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-764966%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20been%20seeing%20a%20delay%20in%20the%20call%20queue%20ringing%20on%20Mac%20clients.%26nbsp%3B%20We%20see%20the%20call%20for%20the%20call%20group%20show%20up%20on%20the%20mobile%20app%20and%20it%20will%20take%20about%205%20seconds%20to%20reach%20the%20Mac%20client%20or%20often%20not%20all.%26nbsp%3B%20Also%2C%20we%20have%20an%20escalation%20ring%20on%20our%20as%20well%20and%20when%20it%20reaches%20that%20point%2C%20if%20someone%20answers%20it%20quickly%2C%20the%20call%20pop%20up%20will%20go%20away%20but%20the%20Teams%20app%20is%20still%20ringing%20and%20won't%20stop.%26nbsp%3B%20Only%20way%20to%20solve%20that%20is%20to%20quit%20the%20program%20or%20make%20another%20call.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20other%20reports%20of%20this%20behavior%20at%20all%3F%26nbsp%3B%20Typical%20trouble%20shooting%20has%20been%20done%20on%20the%20client%20macbooks%20but%20to%20no%20avail.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20feedback%20on%20this%20would%20be%20very%20helpful%20as%20it%20effects%20several%20on%20our%20Tech%20team.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-764966%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EActivity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Josh_McD19
New Contributor

We have been seeing a delay in the call queue ringing on Mac clients.  We see the call for the call group show up on the mobile app and it will take about 5 seconds to reach the Mac client or often not all.  Also, we have an escalation ring on our as well and when it reaches that point, if someone answers it quickly, the call pop up will go away but the Teams app is still ringing and won't stop.  Only way to solve that is to quit the program or make another call.

 

Any other reports of this behavior at all?  Typical trouble shooting has been done on the client macbooks but to no avail.

 

Any feedback on this would be very helpful as it effects several on our Tech team.