Home

Call Queue connects but no audio

%3CLINGO-SUB%20id%3D%22lingo-sub-738642%22%20slang%3D%22en-US%22%3ECall%20Queue%20connects%20but%20no%20audio%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-738642%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHas%20anyone%20else%20had%20issues%20with%20call%20queues%20via%20direct%20routing.%26nbsp%3B%20Call%20connects%20but%20no%20audio.....%20has%20anyone%20had%20this%20and%20found%20a%20resolution%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-738642%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBest%20Practices%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHow-to%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESettings%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-738675%22%20slang%3D%22en-US%22%3ERe%3A%20Call%20Queue%20connects%20but%20no%20audio%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-738675%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F260731%22%20target%3D%22_blank%22%3E%40WelshViking%3C%2FA%3E%26nbsp%3BHello%2C%20yes%20we%20have%20the%20same%20problem%20and%20a%20support%20call%20open%20with%20Microsoft.%20No%20solution%20yet.%20Are%20you%20using%20a%20Ribbon%20SBC%20or%20another%20vendor%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%3C%2FP%3E%3CP%3ESascha%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-738842%22%20slang%3D%22en-US%22%3ERe%3A%20Call%20Queue%20connects%20but%20no%20audio%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-738842%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F260731%22%20target%3D%22_blank%22%3E%40WelshViking%3C%2FA%3E%26nbsp%3BIs%20this%20answering%20the%20call%20on%20the%20Teams%20client%20or%20SfB%2FPhone%3F%20It%20should%20work%20on%20a%20Teams%20client.%20What%20SBC%20and%20version%20are%20you%20using%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-753613%22%20slang%3D%22en-US%22%3ERe%3A%20Call%20Queue%20connects%20but%20no%20audio%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-753613%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F260731%22%20target%3D%22_blank%22%3E%40WelshViking%3C%2FA%3E%26nbsp%3BHello%2C%20we%20are%20having%20the%20problem%20with%20the%20SWELite%20and%20if%20I%20read%20the%20posts%20in%20this%20thread%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FMicrosoft-Teams%2FAuto-Attendant-and-Call-Queues-with-Direct-Routing%2Fm-p%2F753569%23M34903%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FMicrosoft-Teams%2FAuto-Attendant-and-Call-Queues-with-Direct-Routing%2Fm-p%2F753569%23M34903%3C%2FA%3E%26nbsp%3Bcorrectly%2C%20it%20is%20an%20issue%20that%20Ribbon%20and%20Microsoft%20are%20working%20on.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%3C%2FP%3E%3CP%3ESascha%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-754682%22%20slang%3D%22en-US%22%3ERe%3A%20Call%20Queue%20connects%20but%20no%20audio%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-754682%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F23116%22%20target%3D%22_blank%22%3E%40Sascha%20Stops%3C%2FA%3E%26nbsp%3B%20Sorry%20to%20take%20so%20long%20coming%20back%20to%20you..%20Yes%20we%20are%20also%20using%20the%20Swe%20Lite.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
WelshViking
Contributor

Hi All

 

Has anyone else had issues with call queues via direct routing.  Call connects but no audio..... has anyone had this and found a resolution

4 Replies

@WelshViking Hello, yes we have the same problem and a support call open with Microsoft. No solution yet. Are you using a Ribbon SBC or another vendor?

 

Regards

Sascha

@WelshViking Is this answering the call on the Teams client or SfB/Phone? It should work on a Teams client. What SBC and version are you using?

@WelshViking Hello, we are having the problem with the SWELite and if I read the posts in this thread https://techcommunity.microsoft.com/t5/Microsoft-Teams/Auto-Attendant-and-Call-Queues-with-Direct-Ro... correctly, it is an issue that Ribbon and Microsoft are working on.

 

Regards

Sascha

@Sascha Stops  Sorry to take so long coming back to you.. Yes we are also using the Swe Lite.  

Related Conversations