Home

Auto attendant "not available" error when calling its assigned number

g_digrego
Occasional Visitor

Hi,

 

I'm trying to setup a first "auto attendant" in Teams for our company but when I call the assigned number, it answer always with this audio error message "The AutoAttendantName auto attendant is unavailable ... please leave a message..." (translated from French).

 

In summary, this is what I did:

 

- request and get a block of 10 new phone numbers for our country/region (Belgium)

- acquire the additional O365 required licenses/subscriptions (phone system virtual user, calling credit)

- create a resource account in Teams admin portal of type "auto attendant"

- assign that resource account one of the 10 numbers we have obtained (with skype business legacy admin portal)

- create a new simple auto attendant using french locale, most of default options (for holidays, which users can be called, etc) and add a written text welcome message, a written menu text message, 2 dial options to redirect toward two company users

 

Anything I might have missed?

 

Also what is the delay between creating or changing resources and parameters in Teams/Skype admin portals (like creating users, addigning numbers, creating/modifying auto attendant, ...) and their effective implementation? I'm assuming 10-15 min max? Or can it be more?

 

Thanks in advance

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies