Home

Asana Log On Not Working in Desktop App Only

Eric Immerman
Occasional Contributor

I am trying to create a Asana Tab in the Desktop application.  I get to the screen that says Log In.  

 

2017-03-23_17-58-32.jpg

 

After I log in my browser opens and I get a tab that says that I sucessfully authenticated.  Then the Desktop App switches to:
2017-03-23_18-01-20.jpgWait For Login

And it never gets off that screen.   If I do the same thing in the web version of Teams it works.   Once the tab is created in the web version of teams, the tab shows up in the desktop version but when I navigate to it, it is blank.  I have tried from two different desktops with no luck.

 

I have confirmed that teams is authorized in Asana.  And the web verison seems to work fine.

 

Any help would be appreciated.

 

Thanks,

Eric

7 Replies
Seems to be a bug in the Desktop App...Do you have the latest update of the App? By the way, I think you will have to open a support ticket
Yes I am running the latest version 1.0.00.7405 (64Bit) updated 3/22/17.

I will look into open a support ticket. This is happening across multiple machines. So I don't think it is just my machine. Must be, as you say, some issue with the Desktop app.

I have opened a support ticket for this, the ID is SRX617032491039337ID, if anyone at Microsoft wants to follow up on this.

Thanks Bjoern!!! Please let me know how this ends up. I assume you are having the same problem.
Yes, I see the same problem. It's also already confirmed as an issue from the asana side, in their comments on the blog post (https://blog.asana.com/2017/03/asana-microsoft-teams-integration/) - but the Microsoft side hasn't confirmed it yet and also the support team is still struggling to accept this as a bug and escalate the issue.
Thanks for the link. I read that blog post but didn't read the comments beneath it. I will put in a support ticket as well just to escalate the issue further.

@Juan Carlos González MartínI have similar problems in the browser version of Teams as well

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies