Home

Windows 10 AutoPilot Enrollment status unable to differentiate device csps from account/user csps.

%3CLINGO-SUB%20id%3D%22lingo-sub-401441%22%20slang%3D%22en-US%22%3EWindows%2010%20AutoPilot%20Enrollment%20status%20unable%20to%20differentiate%20device%20csps%20from%20account%2Fuser%20csps.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-401441%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3EI%20have%20two%20apps%2C%20one%20in%26nbsp%3B%3CSTRONG%3EDevice%20setup%26nbsp%3B%3C%2FSTRONG%3E%3CSPAN%3Eand%20another%20app%20in%26nbsp%3B%3C%2FSPAN%3E%3CSTRONG%3EAccount%20setup%20%3C%2FSTRONG%3Ewhose%20context%20is%20set%20to%20User%2F%20Device%26nbsp%3Bbased%20on%20the%20LocURI.%3C%2FP%3E%3CP%3EBut%2C%20The%20OOBE%20screen%20for%20Device%20SetUp%20always%20shows%20apps%20as%201%20of%202%20and%20gets%20stuck.%20It%20is%20considering%20both%20device%20and%20user%20context%20apps%20in%20Device%20setup%20step.%20Could%20you%20please%20let%20me%20know%20if%20this%20is%20a%20known%20issue%20or%20there%20is%20a%20way%20to%20fix%20this.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-401441%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%20Device%20Management%20(MDM)%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-404950%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%2010%20AutoPilot%20Enrollment%20status%20unable%20to%20differentiate%20device%20csps%20from%20account%2Fuser%20csp%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-404950%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F312317%22%20target%3D%22_blank%22%3E%40Gunjan_S%3C%2FA%3E%2C%3C%2FP%3E%0A%3CP%3Enormally%20the%20Intune%20Management%20Agent%20gets%20installed%20and%20is%20therefore%20also%20counted.%20So%20you%20might%20see%20that%20as%20the%20additional%20app.%20Your%20failure%20in%20regards%20to%20stuck%20might%20be%20that%20you%20assign%20a%20store%20app%3F%20I%20had%20problems%20with%20store%20apps%20in%20device%20context%20lately%2C%20as%20soon%20as%20I%20unassigned%20them%20it%20started%20working.%20Are%20you%20assigning%20store%20apps%3F%20In%20my%20case%20it%20was%20the%20store%20app%20%22company%20portal%22.%20I%20know%20this%20is%20currently%20fixed%20so%20should%20be%20a%20temporarly%20problem.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3Ebest%2C%3C%2FP%3E%0A%3CP%3EOliver%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-405380%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%2010%20AutoPilot%20Enrollment%20status%20unable%20to%20differentiate%20device%20csps%20from%20account%2Fuser%20csp%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-405380%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F174439%22%20target%3D%22_blank%22%3E%40Oliver%20Kieselbach%3C%2FA%3E%26nbsp%3BI%20am%20not%20using%20store%20apps.%3C%2FP%3E%3CP%3EI%20am%20also%20seeing%20this%20issue%20with%20Certificates%20where%20User%20context%20certificates%20is%20considered%20during%20Device%20setup%20and%20gets%20stuck.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Gunjan_S
New Contributor

 

 I have two apps, one in Device setup and another app in Account setup whose context is set to User/ Device based on the LocURI.

But, The OOBE screen for Device SetUp always shows apps as 1 of 2 and gets stuck. It is considering both device and user context apps in Device setup step. Could you please let me know if this is a known issue or there is a way to fix this.

2 Replies

Hi @Gunjan_S,

normally the Intune Management Agent gets installed and is therefore also counted. So you might see that as the additional app. Your failure in regards to stuck might be that you assign a store app? I had problems with store apps in device context lately, as soon as I unassigned them it started working. Are you assigning store apps? In my case it was the store app "company portal". I know this is currently fixed so should be a temporarly problem.

 

best,

Oliver

@Oliver Kieselbach I am not using store apps.

I am also seeing this issue with Certificates where User context certificates is considered during Device setup and gets stuck. 

Related Conversations
Extentions Synchronization
Deleted in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
36 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies