Home

Win32 app Company Portal Stuck Downloading

%3CLINGO-SUB%20id%3D%22lingo-sub-303318%22%20slang%3D%22en-US%22%3EWin32%20app%20Company%20Portal%20Stuck%20Downloading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-303318%22%20slang%3D%22en-US%22%3E%3CP%3EI%20have%20an%20issue%20with%20a%20win32%20app%20that%20have%20made%20available%20in%20the%20company%20portal.%3C%2FP%3E%3CP%3EMost%20users%20who%20requested%20to%20install%20the%20where%20succesfull%20in%20installing%20but%20for%20some%20users%20the%20status%20is%20stuck%20on%20downloading%20but%20nothing%20is%20happening.%3C%2FP%3E%3CP%3EIs%20there%20any%20way%20to%20reset%20this%20status%20for%20those%20users%20so%20they%20are%20able%20to%20install%20the%20application%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-303318%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWIN32%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-307120%22%20slang%3D%22en-US%22%3ERe%3A%20Win32%20app%20Company%20Portal%20Stuck%20Downloading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-307120%22%20slang%3D%22en-US%22%3E%3CP%3ENo%20the%20firewall%20is%20not%20the%20problem%20because%20other%20users%20with%20the%20same%20configuration%20have%20no%20issues.%3C%2FP%3E%3CP%3EResetting%20the%20installation%20via%20the%20taskmanager%20is%20not%20the%20solution%20as%20rebooting%20the%20laptop%20doesn't%20solve%20the%20issue%20either.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-303329%22%20slang%3D%22en-US%22%3ERe%3A%20Win32%20app%20Company%20Portal%20Stuck%20Downloading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-303329%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Ronald%3C%2FP%3E%3CP%3EHave%20you%20checked%20the%20local%20firewall%20on%20those%20users%20that%20can%C2%B4t%20install%20it%3F%20Put%20the%20program%20or%20all%20portal%20as%20reliable%20in%20the%20firewall.%20(portalname.com%2F*).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETo%20reset%20the%20installation%2C%20ctrl%2BAlt%2BDelete%20-%20look%20up%20the%20process%20and%20shut%20it%20down.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-692847%22%20slang%3D%22en-US%22%3ERe%3A%20Win32%20app%20Company%20Portal%20Stuck%20Downloading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-692847%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F10381%22%20target%3D%22_blank%22%3E%40Ronald%20Meer%3C%2FA%3E%2C%26nbsp%3Bhave%20you%20been%20able%20to%20resolve%20that%20issue%3F%20I%20am%20facing%20the%20same%20problem%20at%20the%20moment...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-692863%22%20slang%3D%22en-US%22%3ERe%3A%20Win32%20app%20Company%20Portal%20Stuck%20Downloading%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-692863%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F360443%22%20target%3D%22_blank%22%3E%40JohnnyInc%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20did%20get%20resolved%20on%20it's%20own.%20I%20don't%20know%20how%20long%20it%20took.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Ronald Meer
Contributor

I have an issue with a win32 app that have made available in the company portal.

Most users who requested to install the where succesfull in installing but for some users the status is stuck on downloading but nothing is happening.

Is there any way to reset this status for those users so they are able to install the application?

4 Replies

Hi Ronald

Have you checked the local firewall on those users that can´t install it? Put the program or all portal as reliable in the firewall. (portalname.com/*).

 

To reset the installation, ctrl+Alt+Delete - look up the process and shut it down.

No the firewall is not the problem because other users with the same configuration have no issues.

Resetting the installation via the taskmanager is not the solution as rebooting the laptop doesn't solve the issue either.

@Ronald Meer, have you been able to resolve that issue? I am facing the same problem at the moment...

@JohnnyInc 

 

It did get resolved on it's own. I don't know how long it took.

Related Conversations
Extentions Synchronization
Deleted in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies