Home

Unable to enroll device to Intune

%3CLINGO-SUB%20id%3D%22lingo-sub-729112%22%20slang%3D%22en-US%22%3EUnable%20to%20enroll%20device%20to%20Intune%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-729112%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20having%20issue%20enrolling%20Windows%2010%20laptop%20into%20Intune.%20It%20says%20%22There%20was%20a%20problem%20applying%20your%20organization's%20policies%20to%20your%20devices.%20(0x80180024).%20But%20when%20I%20check%20under%20devices%20in%20Intune%2C%20the%20device%20is%20there%20but%20not%20with%20the%20full%20device%20details%20(see%20attached%20image)%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F121635iE2542F86CF8DFF53%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22Screenshot%202019-06-28%20at%2020.11.42.png%22%20title%3D%22Screenshot%202019-06-28%20at%2020.11.42.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI%20have%20tested%20enrolling%20on%20other%20devices%20and%20they%20are%20enrolling%20fine.%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%20why%20this%20is%20happening%3F%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-729112%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%20Device%20Management%20(MDM)%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-741420%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20enroll%20device%20to%20Intune%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-741420%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F368488%22%20target%3D%22_blank%22%3E%40user900%3C%2FA%3E%26nbsp%3BI%20would%20suggest%20start%20looking%20in%20the%20log%20files%20on%20the%20client%20(C%3A%5CProgramData%5CMicrosoft%5CIntuneManagementExtension%5CLogs)%20and%20try%20see%20if%20you%20find%20any%20error%20message%20there.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
user900
Occasional Visitor

Hi,

 

I am having issue enrolling Windows 10 laptop into Intune. It says "There was a problem applying your organization's policies to your devices. (0x80180024). But when I check under devices in Intune, the device is there but not with the full device details (see attached image)Screenshot 2019-06-28 at 20.11.42.png

I have tested enrolling on other devices and they are enrolling fine. 

Any ideas why this is happening?

Thanks

1 Reply

@user900 I would suggest start looking in the log files on the client (C:\ProgramData\Microsoft\IntuneManagementExtension\Logs) and try see if you find any error message there. 

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies