Home

Unable to add Fingerprint Windows Hello for Business

%3CLINGO-SUB%20id%3D%22lingo-sub-572294%22%20slang%3D%22en-US%22%3EUnable%20to%20add%20Fingerprint%20Windows%20Hello%20for%20Business%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-572294%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20been%20trying%20to%20implement%20the%20cloud%20only%20setup%20for%20Windows%20Hello%20on%20an%20AD%20joined%20device.%20I%20have%20created%20a%20user%2C%20a%20group%20and%20assigned%20the%20group%20to%20a%20device%20configuration%20profile%26nbsp%3B%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20890px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F113671i0A097914FCAC09A4%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Device%20Configuration%20Profile.PNG%22%20title%3D%22Device%20Configuration%20Profile.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20PIN%20policies%20work%20just%20fine%20on%20the%20device%2C%20however%20i%20am%20unable%20to%20add%20a%20fingerprint.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20402px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F113673i60539B3157FAFF85%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Fingerprint%20error.PNG%22%20title%3D%22Fingerprint%20error.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EWhen%20i%20enable%20%22Use%20Windows%20Hello%20for%20Business%22%2C%20i%20am%20able%20to%20add%20and%20use%20a%20fingerprint%2C%20but%20my%20PIN%20policies%20do%20not%20apply%20(Min%20PIN%20is%206%20and%20Max%20is%20127)%20and%20when%20i%20have%20it%20as%20Not%20Configured%2C%20my%20PIN%20policies%20work%20again%20but%20i%20am%20unable%20to%20add%20or%20use%20the%20fingerprint%20logon.%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20there%20anything%20i%20am%20missing%20on%20my%20cloud%20only%20set-up%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20other%20current%20configurations%20on%20Intune%20are%3C%2FP%3E%3CP%3E-%20Intune%26gt%3BDevice%20Enrollment%26gt%3BWindows%20Enrollment%26gt%3BHello%20for%20Business%26gt%3BSettings%26gt%3B%20Not%20Configured%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-572294%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%20Application%20Management%20(MAM)%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%20Device%20Management%20(MDM)%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-676590%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20add%20Fingerprint%20Windows%20Hello%20for%20Business%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-676590%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F342865%22%20target%3D%22_blank%22%3E%40jeffreyg7%3C%2FA%3E%26nbsp%3BI%20have%20the%20same%20issue%20with%20WH4B%20enabled%20by%20GPO.%20I%20have%20multiple%20machines%20that%20were%20enabled%20previously%20without%20issue.%20I've%20confirmed%20the%20same%20behavior%20on%201809%20and%201903.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-824589%22%20slang%3D%22de-DE%22%3ESubject%3A%20Unable%20to%20add%20Fingerprint%20Windows%20Hello%20for%20Business%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-824589%22%20slang%3D%22de-DE%22%3E%3CP%3E%3CSPAN%3EI%20have%20the%20same%20issue%3C%2FSPAN%3E.%3C%2FP%3E%3CP%3EIs%20there%20no%20solution%20for%20that%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
jeffreyg7
Occasional Visitor

Hi, 

I have been trying to implement the cloud only setup for Windows Hello on an AD joined device. I have created a user, a group and assigned the group to a device configuration profile Device Configuration Profile.PNG

 

The PIN policies work just fine on the device, however i am unable to add a fingerprint. 

 

Fingerprint error.PNG

When i enable "Use Windows Hello for Business", i am able to add and use a fingerprint, but my PIN policies do not apply (Min PIN is 6 and Max is 127) and when i have it as Not Configured, my PIN policies work again but i am unable to add or use the fingerprint logon. 

Is there anything i am missing on my cloud only set-up?

 

My other current configurations on Intune are

- Intune>Device Enrollment>Windows Enrollment>Hello for Business>Settings> Not Configured

 

2 Replies

@jeffreyg7 I have the same issue with WH4B enabled by GPO. I have multiple machines that were enabled previously without issue. I've confirmed the same behavior on 1809 and 1903.

I have the same issue.

Is there no solution for that?

Related Conversations
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
7 Replies