SOLVED
Home

MDM Terms of Use URL ... What is correct URL, or is it assumed a business sets up their own?

%3CLINGO-SUB%20id%3D%22lingo-sub-145288%22%20slang%3D%22en-US%22%3EMDM%20Terms%20of%20Use%20URL%20...%20What%20is%20correct%20URL%2C%20or%20is%20it%20assumed%20a%20business%20sets%20up%20their%20own%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-145288%22%20slang%3D%22en-US%22%3E%3CP%3EWhat%20is%20the%20URL%20for%20the%20Intune%20MDM%20parameter%20MDM-Terms-of-Use-URL%3F%26nbsp%3B%20The%20default%20lists%20this%20as%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fportal.manage.microsoft.com%2FTermsofUse.aspx%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fportal.manage.microsoft.com%2FTermsofUse.aspx%3C%2FA%3E%2C%20which%20produces%20message%20%22MDM%20Terms%20of%20use%20endpoint%20is%20not%20properly%20configured%22%2C%20when%20attempting%20to%20sign%20onto%20a%20brand%20new%20device%20an%20Azure%20AD%20ID.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIs%20it%20expected%20that%20each%20business%20creates%20their%20own%3F%26nbsp%3B%20I%20tried%20putting%20in%20a%20generic%20web%20site%20and%20it%20did%20not%20work.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-145288%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%20MDM%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-239657%22%20slang%3D%22en-US%22%3ERe%3A%20MDM%20Terms%20of%20Use%20URL%20...%20What%20is%20correct%20URL%2C%20or%20is%20it%20assume%20a%20business%20sets%20up%20their%20own%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-239657%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20also%20had%20this%20happen%20with%20a%20conditional%20access%20policy%20I%20was%20testing%20forcing%20modern%20authentication%20on%20the%20device.%20I%20thought%20excluding%20Intune%20would%20be%20enough%20for%20this%20to%20work%20but%20apparently%26nbsp%3Bno.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-147414%22%20slang%3D%22en-US%22%3ERe%3A%20MDM%20Terms%20of%20Use%20URL%20...%20What%20is%20correct%20URL%2C%20or%20is%20it%20assume%20a%20business%20sets%20up%20their%20own%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-147414%22%20slang%3D%22en-US%22%3E%3CP%3EThank%20you!%26nbsp%3B%20It%20is%20one%20of%20these%20zingers%20that%20hits%20me%20right%20in%20the%20head!%26nbsp%3B%20I'm%20working%20with%20a%20testing%20ID%20and%20did%20not%20have%20an%20EMS%20license%20assigned%20to%20the%20ID.%26nbsp%3B%20Thanks%20again!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-147154%22%20slang%3D%22en-US%22%3ERe%3A%20MDM%20Terms%20of%20Use%20URL%20...%20What%20is%20correct%20URL%2C%20or%20is%20it%20assume%20a%20business%20sets%20up%20their%20own%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-147154%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Paul%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3Eif%20I%20remember%20right%20I've%20seen%20this%20error%20before.%20Not%20exactly%20sure%20what%20the%20cause%20was%2C%20but%20please%20try%202%20things.%20Is%20the%20MDM%20Authority%20correctly%20set%20to%20Intune%20Standalone%20for%20example%3F%20You%20should%20have%20been%20asked%20during%20initial%20setup%20of%20your%20tenant.%20Second%20does%20the%20user%20you%20are%20enrolling%20has%20an%20EMS%20license%20assigned%3F%20If%20I%20remember%20right%20this%20was%20my%20error%20when%20I've%20seen%20this%20message.%3C%2FP%3E%0A%3CP%3ERegarding%20your%20question%20about%20the%20URL.%20You%20should%20use%20the%20MS%20predefined%20default%20one.%20I%20do%20not%20know%20any%20feature%20where%20you%20have%20to%20change%20the%20default%20one.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3Ebest%2C%3C%2FP%3E%0A%3CP%3EOliver%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Contributor

What is the URL for the Intune MDM parameter MDM-Terms-of-Use-URL?  The default lists this as https://portal.manage.microsoft.com/TermsofUse.aspx, which produces message "MDM Terms of use endpoint is not properly configured", when attempting to sign onto a brand new device an Azure AD ID.

 

Is it expected that each business creates their own?  I tried putting in a generic web site and it did not work.

3 Replies
Solution

Hi Paul,

 

if I remember right I've seen this error before. Not exactly sure what the cause was, but please try 2 things. Is the MDM Authority correctly set to Intune Standalone for example? You should have been asked during initial setup of your tenant. Second does the user you are enrolling has an EMS license assigned? If I remember right this was my error when I've seen this message.

Regarding your question about the URL. You should use the MS predefined default one. I do not know any feature where you have to change the default one.

 

best,

Oliver

Thank you!  It is one of these zingers that hits me right in the head!  I'm working with a testing ID and did not have an EMS license assigned to the ID.  Thanks again!

I've also had this happen with a conditional access policy I was testing forcing modern authentication on the device. I thought excluding Intune would be enough for this to work but apparently no.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
29 Replies