Home

Intune device encryption - not applicable

%3CLINGO-SUB%20id%3D%22lingo-sub-162838%22%20slang%3D%22en-US%22%3EIntune%20device%20encryption%20-%20not%20applicable%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-162838%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWe%20have%20created%20an%20Intune%20Device%20configuartion%20profile%20te%20enable%2F%20enforce%20the%20encryption%20of%20the%20drives%20with%20Bitlocker.%20The%20deviecs%20all%20run%20Windows%2010%201709%20and%20encryption%20is%20enforce%20on%20all%20devices%20exept%20one.%3CBR%20%2F%3EThis%20device%20has%20the%20same%20image%20as%20all%20other%20devices%2C%20but%20gives%20the%20deployment%20status%20%22not%20applicable%22%3CBR%20%2F%3EHow%20can%20we%20troubleshoot%20this%20behavior%3F%3C%2FP%3E%0A%3CP%3E%3CBR%20%2F%3EThanks%2CPeter%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-162838%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Ebitlocker%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EEncryption%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Peter Klapwijk
Regular Contributor

Hi all,

 

We have created an Intune Device configuartion profile te enable/ enforce the encryption of the drives with Bitlocker. The deviecs all run Windows 10 1709 and encryption is enforce on all devices exept one.
This device has the same image as all other devices, but gives the deployment status "not applicable"
How can we troubleshoot this behavior?


Thanks,

Peter

 

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies