Home

Company Portal will not register my phone - Intune registration failure

%3CLINGO-SUB%20id%3D%22lingo-sub-808943%22%20slang%3D%22en-US%22%3ECompany%20Portal%20will%20not%20register%20my%20phone%20-%20Intune%20registration%20failure%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-808943%22%20slang%3D%22en-US%22%3E%3CP%3EBrand%20new%20AGM%20X3%20running%20Oreo%208.1.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMessage%20on%20Intune%20Company%20Portal%20as%20follows%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%22!%20This%20Device%20Needs%20to%20Update%20Device%20Settings.%3C%2FP%3E%3CP%3ELast%20checked%20August%2016%2C%202%3A29PM%3C%2FP%3E%3CP%3EYour%20company%20needs%20you%20to%20adjust%20these%20settings%20to%20comply%20with%20organizational%20policies.%26nbsp%3B%20Tap%20Confirm%20Device%20Settings%20to%20recheck%20settings.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENo%20compliance%20policies%20have%20been%20assigned%3C%2FP%3E%3CP%3EYour%20IT%20department%20has%20not%20configured%20Intune%20to%20evaluate%20your%20device%20for%20compliance.%20Please%20contact%20your%20helpdesk%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHelpdesk%20says%20device%20%22not%20supported%22%20although%20phone%20is%20not%20rooted%20with%20a%20factory%20fresh%20Oreo%208.1%20build.%26nbsp%3B%20How%20do%20I%20go%20about%20troubleshooting%3F%26nbsp%3B%20What%20direction%20can%20I%20give%20my%20IT%20desk%20to%20resolve%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETim%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-808943%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EConditional%20Access%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%20Device%20Management%20(MDM)%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-969587%22%20slang%3D%22en-US%22%3ERe%3A%20Company%20Portal%20will%20not%20register%20my%20phone%20-%20Intune%20registration%20failure%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-969587%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F393700%22%20target%3D%22_blank%22%3E%40timnielsen%3C%2FA%3E%2C%20following%20up%20to%20your%20post%2C%20is%20this%20user%2Fdevice%20still%20experiencing%20an%20issue%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ETypically%20when%20a%20user%20receives%20the%20message%3A%20%22No%20compliance%20policies%20have%20been%20assigned%22%2C%20means%20that%20the%20user%2Fdevice%20is%20not%20targeted%20towards%20a%20compliance%20policy.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIf%20using%20the%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fintune%2Fconfiguration%2Ftroubleshoot-policies-in-microsoft-intune%23use-built-in-troubleshooting%22%20target%3D%22_self%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ebuilt-in%20troubleshooting%3C%2FA%3E%26nbsp%3Bfeature%20within%20the%20Intune%20Portal%2C%20are%20the%20correct%20policies%20assigned%20to%20the%20affected%20user%2Fdevice%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHope%20this%20helps!%3C%2FP%3E%0A%3CP%3EIntune%20Support%20Team%3CBR%20%2F%3E%5EMS%3C%2FP%3E%3C%2FLINGO-BODY%3E
timnielsen
Occasional Visitor

Brand new AGM X3 running Oreo 8.1.  

 

Message on Intune Company Portal as follows:

 

"! This Device Needs to Update Device Settings.

Last checked August 16, 2:29PM

Your company needs you to adjust these settings to comply with organizational policies.  Tap Confirm Device Settings to recheck settings.

 

No compliance policies have been assigned

Your IT department has not configured Intune to evaluate your device for compliance. Please contact your helpdesk"

 

Helpdesk says device "not supported" although phone is not rooted with a factory fresh Oreo 8.1 build.  How do I go about troubleshooting?  What direction can I give my IT desk to resolve?

 

Thanks,

 

Tim

1 Reply

Hi @timnielsen, following up to your post, is this user/device still experiencing an issue?

 

Typically when a user receives the message: "No compliance policies have been assigned", means that the user/device is not targeted towards a compliance policy.

 

If using the built-in troubleshooting feature within the Intune Portal, are the correct policies assigned to the affected user/device?

 

Hope this helps!

Intune Support Team
^MS

Related Conversations
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
ChirmyRam in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies