Home

Company Portal "You need to make changes...." - Incorrect!

%3CLINGO-SUB%20id%3D%22lingo-sub-692038%22%20slang%3D%22en-US%22%3ECompany%20Portal%20%22You%20need%20to%20make%20changes....%22%20-%20Incorrect!%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-692038%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20I%20have%20read%20on%20here%20that%20there%20are%20some%20reporting%20anomalies%20in%20regards%20to%20policies%20and%20the%20system%20accounts%20etc%2C%20but%20I%20am%20currently%20setting%20up%20Surface%20Pro%206's%20(Win%2010%201809).%20I%20enrolled%206%20yesterday%2C%204%20are%20showing%20in%20the%20Company%20Portal%20app%20as%20%22Can%20access%20work%20resources%22%2C%202%20of%20them%20are%20not.%26nbsp%3B%3C%2FP%3E%3CP%3EThey%20are%20asking%20me%20to%3A%3C%2FP%3E%3CP%3EEncrypt%20your%20device%3C%2FP%3E%3CP%3ETurn%20on%20device%20encryption%3C%2FP%3E%3CP%3EDevice%20must%20have%20firewall%20enabled%3C%2FP%3E%3CP%3ETurn%20on%20antivirus%3C%2FP%3E%3CP%3ECheck%20device%20settings%20again%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EEncryption%20is%20enabled%2C%20firewall%20is%20enabled%2C%20antivirus%20is%20enabled.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIntune%20is%20reporting%20that%20the%20Windows%2010%20Compliance%20policy%20is%20failing%20on%20the%20System%20Account%20for%20'Encryption%20of%20data%20storage%20on%20device'%20(Error)%20and%20Require%20BitLocker%20(Not%20Compliant).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAll%206%20were%20set%20up%20in%20the%20same%20way%2C%20why%20are%20two%20of%20them%20seemingly%20failing%3F%3C%2FP%3E%3CP%3EAny%20advice%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-692038%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%20Device%20Management%20(MDM)%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
neilcarden
Occasional Contributor

Hi, I have read on here that there are some reporting anomalies in regards to policies and the system accounts etc, but I am currently setting up Surface Pro 6's (Win 10 1809). I enrolled 6 yesterday, 4 are showing in the Company Portal app as "Can access work resources", 2 of them are not. 

They are asking me to:

Encrypt your device

Turn on device encryption

Device must have firewall enabled

Turn on antivirus

Check device settings again

 

Encryption is enabled, firewall is enabled, antivirus is enabled. 

 

Intune is reporting that the Windows 10 Compliance policy is failing on the System Account for 'Encryption of data storage on device' (Error) and Require BitLocker (Not Compliant).

 

All 6 were set up in the same way, why are two of them seemingly failing?

Any advice?

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies