SOLVED
Home

Cannot delete device

%3CLINGO-SUB%20id%3D%22lingo-sub-124897%22%20slang%3D%22en-US%22%3ECannot%20delete%20device%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-124897%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20I%20have%20problem%20with%20deleting%20old%20device%20from%20Intune.%3C%2FP%3E%3CP%3EThe%20device%20was%20manualy%20factory%20reseted%20by%20user%20and%20now%20I%20cannot%20delete%20it%20from%20Intune.%20The%20DELETE%20%22button%22%20is%20freezed.%3C%2FP%3E%3CP%3ECan%20anyone%20give%20me%20solution%2C%20how%20to%20solve%20this%20issue%3F%3C%2FP%3E%3CP%3EThanks%2C%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F23680i2B0E3ED09DAAD3DD%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22bug.jpg%22%20title%3D%22bug.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-124897%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMobile%20Device%20Management%20(MDM)%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-132202%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20delete%20device%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-132202%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3CBR%20%2F%3E%3CBR%20%2F%3EI%20tried%20it%20again%20and%20you%20are%20right.%20Now%20it%20works.%20But%20before%20in%20my%20case%20I%20was%20unabble%20to%20delete%20device%20immediately%20after%20wiping.%3CBR%20%2F%3E%3CBR%20%2F%3EMaybe%20it%20was%20only%20on%20devices%20wich%20were%20uncorrectly%20unenrolled%20from%20Intune%2C%20or%20hard%20resetted%20by%20end%20user.%20Intune%20was%20triyng%20to%20contact%20these%20devices%20for%20some%20days%20and%20after%20that%20enabled%20the%20DELETE%20button.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20guess...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-132057%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20delete%20device%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-132057%22%20slang%3D%22en-US%22%3E%3CP%3EAre%20you%20sure%3F%26nbsp%3B%20I%20was%20able%20to%20click%20delete%20immediately%20after%20wiping...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-128111%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20delete%20device%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-128111%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20yes%20that%C2%B4s%20the%20way.%20But%20after%20click%20%22Remove%20Company%20data%22%20you%20have%20to%20wait%20few%20days%2C%20maybe%20one%20week%20and%20after%20that%20you%20are%20able%20to%20%22delete%22%20this%20device.%3C%2FP%3E%3CP%3EThank%20you.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-127697%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20delete%20device%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-127697%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Tomas%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETry%20to%20click%20the%20%22Remove%20Company%20Data%22%20button%20first.%26nbsp%3B%20That%20should%20then%20enable%20the%20Delete%20button.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ELet%20me%20know%20if%20that%20works%20for%20you.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EKevin%3C%2FP%3E%3C%2FLINGO-BODY%3E
tomas tuba
New Contributor

Hi I have problem with deleting old device from Intune.

The device was manualy factory reseted by user and now I cannot delete it from Intune. The DELETE "button" is freezed.

Can anyone give me solution, how to solve this issue?

Thanks,bug.jpg

4 Replies
Highlighted

Hi Tomas,

 

Try to click the "Remove Company Data" button first.  That should then enable the Delete button.

 

Let me know if that works for you.

 

Thanks,

 

Kevin

Solution

Hi, yes that´s the way. But after click "Remove Company data" you have to wait few days, maybe one week and after that you are able to "delete" this device.

Thank you.

Are you sure?  I was able to click delete immediately after wiping...

Hi,

I tried it again and you are right. Now it works. But before in my case I was unabble to delete device immediately after wiping.

Maybe it was only on devices wich were uncorrectly unenrolled from Intune, or hard resetted by end user. Intune was triyng to contact these devices for some days and after that enabled the DELETE button.

I guess...

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies