Home

Acrobat DC Install via Intune

%3CLINGO-SUB%20id%3D%22lingo-sub-357826%22%20slang%3D%22en-US%22%3EAcrobat%20DC%20Install%20via%20Intune%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-357826%22%20slang%3D%22en-US%22%3E%3CP%3EHas%20anyone%20been%20success%20on%20deploying%20Acrobat%20DC%20Professional%20via%20Intune%3F%20I%20downloaded%20the%20package%20from%20Adobe%20and%20used%20the%20IntuneApp%20to%20create%20a%20package%20but%20so%20far%20it%20refuses%20to%20install%20failing%20with%20a%26nbsp%3B%3C%2FP%3E%3CP%3E(0x80070005)%20error.%26nbsp%3B%20I%20can%20deploy%20the%20reader%20without%20issue.%20Deployed%20Dreamweaver%20and%20Photoshop%20CC%20without%20error%20but%20this%20one%20is%20puzzling.%26nbsp%3B%20This%20like%20all%20of%20CC%20is%20subscription%20based%20now%2C%20so%20not%20sure%20what%20I%20am%20missing...%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-357826%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EIntune%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESoftware%20Management%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-362664%22%20slang%3D%22en-US%22%3ERe%3A%20Acrobat%20DC%20Install%20via%20Intune%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-362664%22%20slang%3D%22en-US%22%3E%3CP%3ENot%20entirely%20certain%20what%20logs%20Acrobat%20would%20produce.%20Still%20tracking%20that%20one%20down%20as%20I%20know%20there%20is%20a%20new%20feature%20for%20Win32%20troubleshooting%20to%20gather%20those%20logs.%26nbsp%3B%20%26nbsp%3BThe%20Intune%20logs%20are%20so%20encrypted%2C%20I%20cannot%20even%20follow%20them%20to%20figure%20why%20it%20is%20failing.%20I%20have%20an%20issue%20open%20with%20MS%20but%20they%20have%20been%20slow%20to%20respond%20on%20this%20one.%26nbsp%3B%20This%20is%20bugging%20me%20as%20I%20deploy%20Dreamweaver%20and%20Photoshop%20nearly%20identical.%20But%20I%20do%20now%20that%20Acrobat%20typically%20requires%20a%20restart%20and%20also%20require%20Outlook%20to%20be%20closed%2C%20so%20there%20are%20additional%20variables%20that%20could%20be%20causing%20the%20problem.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-362438%22%20slang%3D%22en-US%22%3ERe%3A%20Acrobat%20DC%20Install%20via%20Intune%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-362438%22%20slang%3D%22en-US%22%3EIs%20your%20app%20install%20command%20line%20generating%20a%20log%20somewhere%20in%20the%20system%3F%20Did%20you%20take%20look%20at%20the%20IntuneManagementExtension.log%20located%20in%20%22C%3A%5CProgramData%5CMicrosoft%5CIntuneManagementExtension%5CLogs%22%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-361273%22%20slang%3D%22en-US%22%3ERe%3A%20Acrobat%20DC%20Install%20via%20Intune%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-361273%22%20slang%3D%22en-US%22%3E%3CP%3EHey%20Oliver%2C%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERight%20now%2C%20I%20downloaded%20the%20package%20from%20Adobe.%20Extracted%20the%20files%3B%20which%20creates%20a%20folder%20called%20Build.%20In%20that%20folder%20is%20both%20a%20setup.exe%20and%20AcrobatDC.MSI.%20I%20then%20ran%20the%20Intune%20WinAppUtil%20and%20have%20choosen%20both%20the%20setup%20and%20the%20MSI%20without%20luck.%20Right%20now%2C%20I%20have%20the%20setup%20selected%20and%20within%20Intune%2C%20I%20have%20setup%20%2Fquiet%20as%20the%20command.%20I%20was%20able%20to%20find%20the%20uninstall%20command%20and%20that%20is%26nbsp%3Bmsiexec%20%2Fx%20%7BAC76BA86-1033-FFFF-7760-0C0F074E4100%7D%3C%2FP%3E%3CP%3EThe%20detection%20string%20is%20the%20MSI%20with%26nbsp%3B%7BAC76BA86-1033-FFFF-7760-0C0F074E4100%7D%20in%20the%20field.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20latest%20error%20is%26nbsp%3B%3CSPAN%3E(0x87D300C9)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-361059%22%20slang%3D%22en-US%22%3ERe%3A%20Acrobat%20DC%20Install%20via%20Intune%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-361059%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Jeff%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3Ehow%20are%20you%20triggering%20the%20setup%3F%20Via%20a%20custom%20Wrapper%20script%20or%20direct%20msiexec%20call%3F%20If%20you%20use%20a%20PowerShell%20or%20cmd%20wrapper%20are%20you%20writing%20an%20additional%20log%20file%3F%3C%2FP%3E%0A%3CP%3EMy%20suggestion%20would%20be%20to%20use%20psexec%20to%20start%20a%20command%20prompt%20in%20system%20context%20(psexec%20-i%20-s%20cmd)%20and%20test%20your%20Adobe%20Professional%20installation%20with%20an%20PowerShell%20wrapper%20in%20system%20context%20and%20let%20the%20setup%20write%20additional%20log%20files.%20Normally%20you%20get%20enough%20indicators%20in%20the%20log%20file%20then%20to%20resolve%20the%20issue.%20As%20soon%20as%20you%20have%20success%2C%20use%20the%20wrapper%20and%20Adobe%20files%20and%20generate%20a%20new%20.intunewin%20and%20try%20again%20with%20Intune.%20Normally%20a%20log%20file%20and%20test%20install%20in%20the%20same%20execution%20context%20(system%20context)%20is%20necessary%20to%20troubleshoot%20these%20failures.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3Ebest%2C%3C%2FP%3E%0A%3CP%3EOliver%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-417377%22%20slang%3D%22en-US%22%3ERe%3A%20Acrobat%20DC%20Install%20via%20Intune%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-417377%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F6398%22%20target%3D%22_blank%22%3E%40Jeff%20Harlow%3C%2FA%3E%26nbsp%3BDid%20you%20ever%20find%20a%20solution%20to%20this%3F%26nbsp%3B%20I'm%20running%20into%20the%20same%20issue.%26nbsp%3B%20I%20even%20tried%20to%20deploy%20the%20MSI%20as%20a%20LOB%20instead%20of%20WIN32%20and%20I%20haven't%20had%20any%20luck%20either.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-417496%22%20slang%3D%22en-US%22%3ERe%3A%20Acrobat%20DC%20Install%20via%20Intune%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-417496%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F301003%22%20target%3D%22_blank%22%3E%40mirthrock%3C%2FA%3E%26nbsp%3BYes.%20After%20a%20few%20weeks%20going%20back%20and%20forth%20with%20MS.%20The%20solution%20was%20to%20use%20the%20Single%20App%20deployment%20method%20instead%20of%20building%20a%20package%20for%20Acrobat.%20Not%20entirely%20sure%20why%20the%20package%20never%20worked%20(as%20that%20method%20works%20for%20other%20CC%20apps).%26nbsp%3B%20Here%20is%20the%20link%20MS%20provided%20which%20solved%20the%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fhelpx.adobe.com%2Fcreative-cloud%2Fkb%2Fdeploying-acrobat-singleapp.html%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fhelpx.adobe.com%2Fcreative-cloud%2Fkb%2Fdeploying-acrobat-singleapp.html%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20did%20not%20need%20to%20do%20the%20customized%20wizard%2C%20but%20YMMY.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-417863%22%20slang%3D%22en-US%22%3ERe%3A%20Acrobat%20DC%20Install%20via%20Intune%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-417863%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20successfully%20deploying%20AcroDCPro%20as%20a%20win32%20app.%20I%20created%20a%20.mst%20via%20the%20Adobe%20configurator%20and%20then%20install%20using%20a%20.cmd%20which%20looks%20like%20this%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CFONT%3Estart%20%2Fw%20msiexec%20%2Fi%20%22%25~dp0AcroPro.msi%22%20TRANSFORMS%3D%22%25~dp0Transform.mst%22%20PATCH%3D%22%25~dp0AcrobatDCUpd1901020091.msp%22%20%2Fqn%20%2FL*v%20c%3A%5CManagement%5CInstallReader.log%3C%2FFONT%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-440563%22%20slang%3D%22en-US%22%3ERe%3A%20Acrobat%20DC%20Install%20via%20Intune%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-440563%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F6398%22%20target%3D%22_blank%22%3E%40Jeff%20Harlow%3C%2FA%3EThank%20you%20for%20this%20info.%26nbsp%3B%20I%20actually%20got%20it%20to%20install%20using%20Win32%20deployment%20and%20a%20transform%20file%2C%20but%20strangely%2C%20it%20never%20installs%20on%20the%20first%20login.%26nbsp%3B%20I%20always%20have%20to%20reboot%20and%20then%20it%20will%20install.%26nbsp%3B%20My%20guess%20is%20that%20its%20conflicting%20with%20the%20other%20installs%20that%20are%20happening%20via%20LOB%20deployment.%26nbsp%3B%20I'll%20try%20with%20the%20Single%20App%20deployment.%26nbsp%3B%20Just%20to%20be%20clear%2C%20are%20you%20referring%20to%20Win32%20or%20LOB%20deployment%20when%20you're%20using%20the%20Single%20App%20method%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-440571%22%20slang%3D%22en-US%22%3ERe%3A%20Acrobat%20DC%20Install%20via%20Intune%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-440571%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F301003%22%20target%3D%22_blank%22%3E%40mirthrock%3C%2FA%3E%26nbsp%3B%20Win32%20Deployment%20Method.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-776706%22%20slang%3D%22en-US%22%3ERe%3A%20Acrobat%20DC%20Install%20via%20Intune%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-776706%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310475%22%20target%3D%22_blank%22%3E%40almennn%3C%2FA%3E%26nbsp%3Bcan%20you%20please%20assist%20me%20packing%20acrobat%20pro%20for%20intune%3C%2FP%3E%3C%2FLINGO-BODY%3E
Frequent Contributor

Has anyone been success on deploying Acrobat DC Professional via Intune? I downloaded the package from Adobe and used the IntuneApp to create a package but so far it refuses to install failing with a 

(0x80070005) error.  I can deploy the reader without issue. Deployed Dreamweaver and Photoshop CC without error but this one is puzzling.  This like all of CC is subscription based now, so not sure what I am missing... 

10 Replies

Hi Jeff,

 

how are you triggering the setup? Via a custom Wrapper script or direct msiexec call? If you use a PowerShell or cmd wrapper are you writing an additional log file?

My suggestion would be to use psexec to start a command prompt in system context (psexec -i -s cmd) and test your Adobe Professional installation with an PowerShell wrapper in system context and let the setup write additional log files. Normally you get enough indicators in the log file then to resolve the issue. As soon as you have success, use the wrapper and Adobe files and generate a new .intunewin and try again with Intune. Normally a log file and test install in the same execution context (system context) is necessary to troubleshoot these failures.

 

best,

Oliver

Hey Oliver, 

 

Right now, I downloaded the package from Adobe. Extracted the files; which creates a folder called Build. In that folder is both a setup.exe and AcrobatDC.MSI. I then ran the Intune WinAppUtil and have choosen both the setup and the MSI without luck. Right now, I have the setup selected and within Intune, I have setup /quiet as the command. I was able to find the uninstall command and that is msiexec /x {AC76BA86-1033-FFFF-7760-0C0F074E4100}

The detection string is the MSI with {AC76BA86-1033-FFFF-7760-0C0F074E4100} in the field. 

 

The latest error is (0x87D300C9)

 

Is your app install command line generating a log somewhere in the system? Did you take look at the IntuneManagementExtension.log located in "C:\ProgramData\Microsoft\IntuneManagementExtension\Logs"

Not entirely certain what logs Acrobat would produce. Still tracking that one down as I know there is a new feature for Win32 troubleshooting to gather those logs.   The Intune logs are so encrypted, I cannot even follow them to figure why it is failing. I have an issue open with MS but they have been slow to respond on this one.  This is bugging me as I deploy Dreamweaver and Photoshop nearly identical. But I do now that Acrobat typically requires a restart and also require Outlook to be closed, so there are additional variables that could be causing the problem. 

 

@Jeff Harlow Did you ever find a solution to this?  I'm running into the same issue.  I even tried to deploy the MSI as a LOB instead of WIN32 and I haven't had any luck either.

@mirthrock Yes. After a few weeks going back and forth with MS. The solution was to use the Single App deployment method instead of building a package for Acrobat. Not entirely sure why the package never worked (as that method works for other CC apps).  Here is the link MS provided which solved the issue.

 

https://helpx.adobe.com/creative-cloud/kb/deploying-acrobat-singleapp.html

 

I did not need to do the customized wizard, but YMMY. 

I'm successfully deploying AcroDCPro as a win32 app. I created a .mst via the Adobe configurator and then install using a .cmd which looks like this:

 

start /w msiexec /i "%~dp0AcroPro.msi" TRANSFORMS="%~dp0Transform.mst" PATCH="%~dp0AcrobatDCUpd1901020091.msp" /qn /L*v c:\Management\InstallReader.log

@Jeff HarlowThank you for this info.  I actually got it to install using Win32 deployment and a transform file, but strangely, it never installs on the first login.  I always have to reboot and then it will install.  My guess is that its conflicting with the other installs that are happening via LOB deployment.  I'll try with the Single App deployment.  Just to be clear, are you referring to Win32 or LOB deployment when you're using the Single App method?

 

Thanks!

@mirthrock  Win32 Deployment Method. 

Highlighted

@almennn can you please assist me packing acrobat pro for intune

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies