Home

Forms Pro not loading, and now I can't even login to Microsoft Forms

%3CLINGO-SUB%20id%3D%22lingo-sub-834085%22%20slang%3D%22en-US%22%3EForms%20Pro%20not%20loading%2C%20and%20now%20I%20can't%20even%20login%20to%20Microsoft%20Forms%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-834085%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20was%20having%20issues%20with%20Forms%20Pro....I%20could%20login%20and%20edit%20my%20form%2C%20and%20even%20submit%20a%20preview%20response.%20However%2C%20once%20I%20copied%20the%20link%20to%20the%20form%20and%20tried%20to%20access%20it%2C%20the%20form%20would%20never%20load....it%20just%20had%20a%20spinning%20circle.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20decided%20to%20try%20switching%20back%20using%20the%20regular%20forms%20interface%2C%20and%20now%20it%20is%20stuck%20with%20a%20spinning%20circle%20-%20URL%20is%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fforms.office.com%2FPages%2FDesignPage.aspx%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fforms.office.com%2FPages%2FDesignPage.aspx%3C%2FA%3E%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENow%20I%20can't%20even%20get%20back%20into%20my%20environment%20to%20do%20anything.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20there%20a%20known%20outage%20of%20Forms%20at%20the%20moment%3F%26nbsp%3B%20If%20not%2C%20how%20can%20I%20fix%20this%3F%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EThanks%3C%2FP%3E%3CP%3E%3CBR%20%2F%3ERegards%2C%20David.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-834085%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Forms%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
DavidC55
New Contributor

Hi,

 

I was having issues with Forms Pro....I could login and edit my form, and even submit a preview response. However, once I copied the link to the form and tried to access it, the form would never load....it just had a spinning circle.  

 

I decided to try switching back using the regular forms interface, and now it is stuck with a spinning circle - URL is https://forms.office.com/Pages/DesignPage.aspx  

 

Now I can't even get back into my environment to do anything.

 

Is there a known outage of Forms at the moment?  If not, how can I fix this?


Thanks


Regards, David.

Related Conversations
Extentions Synchronization
Deleted in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
38 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies