SOLVED
Home

Windows 10 Business not Activating

%3CLINGO-SUB%20id%3D%22lingo-sub-458330%22%20slang%3D%22en-US%22%3EWindows%2010%20Business%20not%20Activating%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-458330%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHaving%20some%20issues%20getting%20Windows%2010%20Business%20activating%20at%20a%20client.%3C%2FP%3E%3CP%3ERe-imaged%206x%20laptops%20that%20were%20on%20Windows%207%20with%20MDT%20using%20a%20Windows%2010%20Professional%20ISO%20from%20VLSC.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EUsers%20were%20assigned%20Microsoft%20M365%20Business%20or%20Enterprise%20licenses%2C%20and%20laptops%20were%20Azure%20AD%20joined%20and%20signed%20in%20with%20the%20corresponding%20licensed%20user's%20365%20username.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20Windows%2010%20Edition%20does%20update%20to%20Windows%2010%20Business%20and%20Subscription%20shows%20as%20active%20however%20Activation%20fails%3A%20error%200x8007232B%20-%20which%20relates%20to%20DNS%20and%20KMS.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFurther%20troubleshooting%3A%3C%2FP%3E%3COL%3E%3COL%3E%3CUL%3E%3CLI%3EDNS%20has%20been%20checked%2C%20there%20is%20no%20KMS%20server%20%E2%80%93%20have%20no%20idea%20why%20a%20KMS%20product%20key%20is%20assigned%20when%20we%20did%20not%20inject%20any%20product%20key%20into%20the%20image%3C%2FLI%3E%3CLI%3ESlmgr%20commands%20have%20been%20tried%3C%2FLI%3E%3CLI%3EAttempted%20to%20change%20product%20key%20to%20RTM%20key%20but%20fails%3C%2FLI%3E%3CLI%3EHave%20tried%20the%20troubleshooting%20steps%20from%3A%20%3CA%20href%3D%22https%3A%2F%2Fnam06.safelinks.protection.outlook.com%2F%3Furl%3Dhttps%253A%252F%252Ftechcommunity.microsoft.com%252Ft5%252FMicrosoft-365%252FM365-Win-10-E3-activation-issue%252Ftd-p%252F341179%26amp%3Bdata%3D02%257C01%257Ca-lindab%2540microsoft.com%257C131f5927b5d649b7f70a08d6c168643e%257C72f988bf86f141af91ab2d7cd011db47%257C1%257C0%257C636909051450247634%26amp%3Bsdata%3DE1XP9N8UNGQ5yetbyWWaKQ15kuwtrdaPXLOLcCNhihI%253D%26amp%3Breserved%3D0%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FMicrosoft-365%2FM365-Win-10-E3-activation-issue%2Ftd-p%2F341179%3C%2FA%3E%3C%2FLI%3E%3CLI%3EContacted%20365%20Support%20and%20have%20been%20transferred%20around%20a%20few%20departments%3C%2FLI%3E%3C%2FUL%3E%3C%2FOL%3E%3C%2FOL%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHave%20deployed%20a%20similar%20configuration%20at%20another%20client%20and%20that%20has%20been%20fine%2C%20the%20only%20difference%20is%20we%20had%20Hybrid%20Azure%20AD%20joined%20those%20laptops%20instead%20-%20not%20sure%20how%2Fif%20that%20makes%20a%20difference%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%3C%2FP%3E%3CP%3EAndrew%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F321056%22%20target%3D%22_blank%22%3E%40wlwakelin%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-458330%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-478712%22%20slang%3D%22en-US%22%3ERe%3A%20Windows%2010%20Business%20not%20Activating%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-478712%22%20slang%3D%22en-US%22%3ETurns%20out%20the%20client%20had%20some%20Windows%207%20Enterprise%20KMS%20Keys%20lying%20about%20in%20their%20own%20VLSC%2C%20which%20Windows%2010%20Business%20happily%20accepted.%3CBR%20%2F%3E(Only%20found%20these%20as%20we%20had%20given%20up%20on%20Support%2C%20and%20were%20going%20to%20get%20the%20client%20to%20purchase%20Windows%2010%20Pro%20through%20ConnectingUp%20which%20led%20to%20them%20reviewing%20what%20keys%20they%20actually%20had)%3C%2FLINGO-BODY%3E
Andrew O'Young
Occasional Contributor

Hi All,

 

Having some issues getting Windows 10 Business activating at a client.

Re-imaged 6x laptops that were on Windows 7 with MDT using a Windows 10 Professional ISO from VLSC.

 

Users were assigned Microsoft M365 Business or Enterprise licenses, and laptops were Azure AD joined and signed in with the corresponding licensed user's 365 username.

 

The Windows 10 Edition does update to Windows 10 Business and Subscription shows as active however Activation fails: error 0x8007232B - which relates to DNS and KMS.

 

Further troubleshooting:

 

Have deployed a similar configuration at another client and that has been fine, the only difference is we had Hybrid Azure AD joined those laptops instead - not sure how/if that makes a difference

 

Regards

Andrew

@wlwakelin 

1 Reply
Solution
Turns out the client had some Windows 7 Enterprise KMS Keys lying about in their own VLSC, which Windows 10 Business happily accepted.
(Only found these as we had given up on Support, and were going to get the client to purchase Windows 10 Pro through ConnectingUp which led to them reviewing what keys they actually had)
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
35 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
9 Replies