Home

Unable to send new mail in Office Mobile

plazman30
Occasional Visitor

Ok, here is an odd one for you.

 

MIgrated to Office Mobile about a month ago.  MASSIVE Improvement over our old solution.  Ran into a problem today, though I don't know how long I have had the problem, since I don't use Outlook Mobile all that much.

 

I have an iPhone 6S with Outlook on it connected to an O365 work account.  If I compose a new email message and try to click on the send icon in the upper right hand corner, it totally ignores my click and never sends the message.  It just sits there waiting to be sent.

 

Here is what I have tried:

 

1. KIll Outlook and re-launch it.  - Didn't make a difference.

2. Reboot phone - Didn't make a difference.

3. Delete Outlook and reinstall - Didn't make a difference.

4. Delete Outlook, reboot phone and reinstall - Didn't make a difference

5. Call my internal help desk.  Worked with them to uninstall Microsoft Authenticator and Outlook.  Got a new QR code, added that to Authenticator and reinstalled Outlook.  Set it all back up - Didn't make a difference.

 

Mails come in just fine.

 

If I try to reply to a message, the send button is on the bottom right, and I can click on it, but the message never gets sent.  The message closes, but I never get the sent noise and the message does not show up in my Outbox or Sent Items.

 

To further troubleshoot, I added my old Hotmail account to Outlook and that works just fine.  I can send new messages and reply to existing messages very easily.  This issue seems to only affect the O365 account on this phone.

 

I have the same setup on a new 12.9" iPad and I am able to send new messages and reply to messages without issue. 

Related Conversations
Extentions Synchronization
Deleted in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
36 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies