OWA error

%3CLINGO-SUB%20id%3D%22lingo-sub-300749%22%20slang%3D%22en-US%22%3EOWA%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-300749%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20using%20the%20OWA%20in%20Office%20365%20and%20with%20the%20new%20Outlook%20turned%20on%20I've%20noticed%20the%20following%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20Rear%20and%20Unread%20icons%20for%20the%20e-mail%20messages%20are%20reversed.%20Not%20a%20real%20issue%20but%20was%20curious%20if%20anyone%20else%20is%20also%20seeing%20this.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-300749%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EOWA%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-302562%22%20slang%3D%22en-US%22%3ERe%3A%20OWA%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-302562%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F5559%22%20target%3D%22_blank%22%3E%40LAN%20Admin%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoesn't%20appear%20to%20be%20any%20different%20for%20me%20either.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDo%20you%20have%20a%20screen%20shot%20of%20what%20you%20are%20seeing%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECheers%3C%2FP%3E%3CP%3EDamien%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-301253%22%20slang%3D%22en-US%22%3ERe%3A%20OWA%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-301253%22%20slang%3D%22en-US%22%3E%3CP%3EThey%20seem%20to%20be%20working%20fine%20for%20me%2C%20both%20in%20the%20old%20and%20new%20OWA%20experience.%20If%20you%20can%20reliably%20reproduce%20this%2C%20open%20a%20support%20case%20or%20use%20the%20feedback%20button%20to%20report%20it%20directly.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-300750%22%20slang%3D%22en-US%22%3ERe%3A%20OWA%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-300750%22%20slang%3D%22en-US%22%3E%3CP%3ERead%20not%20Rear%20-%20Sorry%2C%20never%20claimed%20to%20be%20able%20to%20type.%3C%2FP%3E%3C%2FLINGO-BODY%3E
LAN Admin
New Contributor

When using the OWA in Office 365 and with the new Outlook turned on I've noticed the following:

 

The Rear and Unread icons for the e-mail messages are reversed. Not a real issue but was curious if anyone else is also seeing this.

3 Replies

Read not Rear - Sorry, never claimed to be able to type.

They seem to be working fine for me, both in the old and new OWA experience. If you can reliably reproduce this, open a support case or use the feedback button to report it directly.

Hi @LAN Admin

 

Doesn't appear to be any different for me either.

 

Do you have a screen shot of what you are seeing?

 

Cheers

Damien

Related Conversations
Extentions Synchronization
Deleted in Discussions on
3 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
38 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies