Home

Anyone else having challenges in connecting Vision AI Developer Kit to HDMI output?

%3CLINGO-SUB%20id%3D%22lingo-sub-382956%22%20slang%3D%22en-US%22%3EAnyone%20else%20having%20challenges%20in%20connecting%20Vision%20AI%20Developer%20Kit%20to%20HDMI%20output%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-382956%22%20slang%3D%22en-US%22%3E%3CP%3EI%20set%20up%20my%26nbsp%3B%3CFONT%20style%3D%22background-color%3A%20%23ffffff%3B%22%3EVision%20AI%20Developer%20Kit%20%3C%2FFONT%3Eaccording%20to%20the%20instructions%20and%20IOT%20Hub%20is%20reporting%20that%20the%20sample%20application%20is%20running%20on%20the%20device.%20When%20I%20connect%20the%20device's%20HDMI%20output%20to%20a%20projector%2C%20the%20projector%20reported%20that%20the%20frequency%20was%20out%20of%20range.%20When%20I%20%3CSPAN%20style%3D%22display%3A%20inline%20!important%3B%20float%3A%20none%3B%20background-color%3A%20%23ffffff%3B%20color%3A%20%23333333%3B%20cursor%3A%20text%3B%20font-family%3A%20inherit%3B%20font-size%3A%2016px%3B%20font-style%3A%20normal%3B%20font-variant%3A%20normal%3B%20font-weight%3A%20300%3B%20letter-spacing%3A%20normal%3B%20line-height%3A%201.7142%3B%20orphans%3A%202%3B%20text-align%3A%20left%3B%20text-decoration%3A%20none%3B%20text-indent%3A%200px%3B%20text-transform%3A%20none%3B%20-webkit-text-stroke-width%3A%200px%3B%20white-space%3A%20normal%3B%20word-spacing%3A%200px%3B%22%3Econnect%20the%20device's%20HDMI%20output%20to%20a%20%3C%2FSPAN%3Emonitor%2C%20the%20monitor%20just%20flashes%20every%20few%20seconds.%26nbsp%3B%20Anyone%20else%20see%20anything%20similar%20or%20have%20any%20suggestions%20for%20me%3F%26nbsp%3B%20TIA.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-388862%22%20slang%3D%22en-US%22%3ERe%3A%20Anyone%20else%20having%20challenges%20in%20connecting%20Vision%20AI%20Developer%20Kit%20to%20HDMI%20output%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-388862%22%20slang%3D%22en-US%22%3E%3CP%3EVision%20AI%20Dev%20Kit%20is%20known%20to%20be%20picky%20when%20it%20comes%20to%20HDMI%20output.%20Also%20using%20any%20kind%20of%20converters%20doesn't%20typically%20work%20(like%20Display%20post%20to%20HDMI).%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EOne%20thing%20worth%20noticing%20is%20that%20if%20you'll%20see%20a%20%22flower%20tiles%22%20as%20shown%20in%20the%20attached%20picture%20it%20means%20that%20the%20HDMI%20connection%20work%2C%20but%20the%20IoT%20Edge%20modules%20are%20not%20running%20properly%20in%20the%20device.%20So%20in%20that%20case%20the%20problem%20is%20not%20in%20the%20connection.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-388398%22%20slang%3D%22en-US%22%3ERe%3A%20Anyone%20else%20having%20challenges%20in%20connecting%20Vision%20AI%20Developer%20Kit%20to%20HDMI%20output%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-388398%22%20slang%3D%22en-US%22%3EI%20just%20experienced%20a%20similar%20issue.%20At%20home%20I%20setup%20camera%20no%20issue.%20On%20road%2C%20Madrid%20Hotel%20connected%20to%20three%20projectors%20and%20received%20a%20blank%20screen%20%2F%20frequency%20out%20of%20range.%20Connected%20to%20TV%20all%20OK.%20Solution%20for%20me%2C%20input%20device%20needed%20to%20support%201080p.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-388394%22%20slang%3D%22en-US%22%3ERe%3A%20Anyone%20else%20having%20challenges%20in%20connecting%20Vision%20AI%20Developer%20Kit%20to%20HDMI%20output%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-388394%22%20slang%3D%22en-US%22%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F306537%22%20target%3D%22_blank%22%3E%40macosta%3C%2FA%3E%20try%20the%20command%20adb%20reboot.%20If%20that%20doesn't%20work%2C%20try%20restarting%20the%20docker%20containers%20with%20the%20command%20systemctl%20restart%20docker%2C%20and%20then%20wait%205-10%20minutes%20before%20plugging%20into%20HDMI.%20Also%2C%20what%20does%20the%20picture%20look%20like%20on%20screen%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-386375%22%20slang%3D%22en-US%22%3ERe%3A%20Anyone%20else%20having%20challenges%20in%20connecting%20Vision%20AI%20Developer%20Kit%20to%20HDMI%20output%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-386375%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20also%20having%20the%20same%20problem%20when%20I%20connect%20HDMI%20output%20to%20a%20monitor%20it%20just%20shows%20%22Mode%20not%20supported%22%20in%20the%20black%20screen.%20No%20images.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
macosta
Microsoft

I set up my Vision AI Developer Kit according to the instructions and IOT Hub is reporting that the sample application is running on the device. When I connect the device's HDMI output to a projector, the projector reported that the frequency was out of range. When I connect the device's HDMI output to a monitor, the monitor just flashes every few seconds.  Anyone else see anything similar or have any suggestions for me?  TIA.

4 Replies

I am also having the same problem when I connect HDMI output to a monitor it just shows "Mode not supported" in the black screen. No images.

Hi @macosta try the command adb reboot. If that doesn't work, try restarting the docker containers with the command systemctl restart docker, and then wait 5-10 minutes before plugging into HDMI. Also, what does the picture look like on screen?
I just experienced a similar issue. At home I setup camera no issue. On road, Madrid Hotel connected to three projectors and received a blank screen / frequency out of range. Connected to TV all OK. Solution for me, input device needed to support 1080p.

Vision AI Dev Kit is known to be picky when it comes to HDMI output. Also using any kind of converters doesn't typically work (like Display post to HDMI).

 

One thing worth noticing is that if you'll see a "flower tiles" as shown in the attached picture it means that the HDMI connection work, but the IoT Edge modules are not running properly in the device. So in that case the problem is not in the connection.

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
46 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
13 Replies