Home

Issues applying latest cumulative update

%3CLINGO-SUB%20id%3D%22lingo-sub-859518%22%20slang%3D%22en-US%22%3EIssues%20applying%20latest%20cumulative%20update%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-859518%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20trying%20to%20apply%20the%20CU23%20to%20my%20Exchange%20Server%20but%20as%20part%20of%20the%20installation%20it%20is%20trying%20to%20remove%20the%20previous%20CU%20that%20I%20applied%20which%20was%2013.%20The%20removal%20process%20is%20trying%20to%20access%20the%20msi%20file%20from%20the%20original%20extraction%20location%20of%20this%20update%20and%20this%20directory%20no%20longer%20exists.%20I%20just%20need%20to%20re-download%20the%20CU13%20package%20so%20I%20can%20recreate%20this%20extraction%20folder%20in%20the%20location%20the%20msi%20install%20process%20is%20looking%20for%20it.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-859518%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
dlfkj
Visitor

I am trying to apply the CU23 to my Exchange Server but as part of the installation it is trying to remove the previous CU that I applied which was 13. The removal process is trying to access the msi file from the original extraction location of this update and this directory no longer exists. I just need to re-download the CU13 package so I can recreate this extraction folder in the location the msi install process is looking for it.

Related Conversations
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
flashing a white screen while open new tab
cntvertex in Discussions on
13 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
22 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
28 Replies