Home

Exchange Online Protected Email (Encryption/Rights Protection) - Protect button grayed out

%3CLINGO-SUB%20id%3D%22lingo-sub-133308%22%20slang%3D%22en-US%22%3EExchange%20Online%20Protected%20Email%20(Encryption%2FRights%20Protection)%20-%20Protect%20button%20grayed%20out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-133308%22%20slang%3D%22en-US%22%3E%3CP%3EI%20enabled%20message%20protection%20in%20our%20Office%20365%20tenant%26nbsp%3Bbased%20on%20Tony%20Redmond's%26nbsp%3Barticle%20here%20-%3CA%20href%3D%22https%3A%2F%2Fwww.petri.com%2Fprotect-email-office-365%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.petri.com%2Fprotect-email-office-365%3C%2FA%3E%20but%20the%20protect%20button%20continues%20to%20be%20grayed%20out%20in%20Outlook%20Web.%26nbsp%3B%20The%20protection%20works%20fine%20in%20the%20Outlook%20client.%26nbsp%3B%20I%20also%20enabled%20protection%20in%20another%20tenant%20without%20issue.%26nbsp%3B%20What%20would%20cause%20the%20protect%20button%20to%20be%20grayed%20out%20in%20Outlook%20Web%3F%26nbsp%3B%20%3CBR%20%2F%3E%3CBR%20%2F%3EI%20have%20tried%20disabling%20the%20button%20and%20re-enabling%20and%20that%20didn't%20help%20(Set-IRMConfiguration%20-SimplifiedClientAccessEnabled%20%24false%2FSet-IRMConfiguration%20-SimplifiedClientAccessEnabled%20%24true).%3CBR%20%2F%3E%3CBR%20%2F%3EI%20have%20also%20tried%20Outlook%20web%20in%20IE%20and%20Chrome%2C%20it%20is%20grayed%20out%20in%20both.%3CBR%20%2F%3E%3CBR%20%2F%3EOther%20users%20also%20see%20the%20protect%20button%20grayed%20out.%3CBR%20%2F%3E%3CBR%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20517px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F24994i01ABDDD3C6844FFB%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22ProtectGray.PNG%22%20title%3D%22ProtectGray.PNG%22%20%2F%3E%3C%2FSPAN%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-133308%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOutlook%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-354358%22%20slang%3D%22en-US%22%3ERe%3A%20Exchange%20Online%20Protected%20Email%20(Encryption%2FRights%20Protection)%20-%20Protect%20button%20grayed%20out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-354358%22%20slang%3D%22en-US%22%3EI%20have%20this%20exact%20issue%20-%20ClientAccessServerEnabled%20is%20already%20set%20to%20true%2C%20but%20the%20above%20command%20also%20doesn't%20work%20as%20the%20parameter%20%22-ClientAccessServerEnabled%22%20doesn't%20exist.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-213713%22%20slang%3D%22en-US%22%3ERe%3A%20Exchange%20Online%20Protected%20Email%20(Encryption%2FRights%20Protection)%20-%20Protect%20button%20grayed%20out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-213713%22%20slang%3D%22en-US%22%3E%3CP%3ERunning%20this%20powershell%20command%20resolved%20the%20issue%20for%20me.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3ESet-IRMConfiguration%20-ClientAccessServerEnabled%20%24true%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-213711%22%20slang%3D%22en-US%22%3ERe%3A%20Exchange%20Online%20Protected%20Email%20(Encryption%2FRights%20Protection)%20-%20Protect%20button%20grayed%20out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-213711%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20-%20I%20have%20the%20same%20issue%20-%20were%20you%20able%20to%20get%20the%20protect%20button%20working%20in%20owa%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMany%20Thanks%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-133428%22%20slang%3D%22en-US%22%3ERe%3A%20Exchange%20Online%20Protected%20Email%20(Encryption%2FRights%20Protection)%20-%20Protect%20button%20grayed%20out%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-133428%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20can%20take%20a%20while%20for%20the%20changes%20to%20take%20effect.%20If%20it%20has%20been%20over%2024h%2C%20open%20a%20support%20case%20to%20have%20this%20properly%20investigated.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Mike Tilson
Contributor

I enabled message protection in our Office 365 tenant based on Tony Redmond's article here -https://www.petri.com/protect-email-office-365 but the protect button continues to be grayed out in Outlook Web.  The protection works fine in the Outlook client.  I also enabled protection in another tenant without issue.  What would cause the protect button to be grayed out in Outlook Web? 

I have tried disabling the button and re-enabling and that didn't help (Set-IRMConfiguration -SimplifiedClientAccessEnabled $false/Set-IRMConfiguration -SimplifiedClientAccessEnabled $true).

I have also tried Outlook web in IE and Chrome, it is grayed out in both.

Other users also see the protect button grayed out.

ProtectGray.PNG

4 Replies

It can take a while for the changes to take effect. If it has been over 24h, open a support case to have this properly investigated.

Hi - I have the same issue - were you able to get the protect button working in owa?

 

Many Thanks

Running this powershell command resolved the issue for me.

 

Set-IRMConfiguration -ClientAccessServerEnabled $true

I have this exact issue - ClientAccessServerEnabled is already set to true, but the above command also doesn't work as the parameter "-ClientAccessServerEnabled" doesn't exist.