Home

451 4.7.0 PRX4

%3CLINGO-SUB%20id%3D%22lingo-sub-475920%22%20slang%3D%22en-US%22%3E451%204.7.0%20PRX4%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-475920%22%20slang%3D%22en-US%22%3EHi%20we%20are%20using%20exchange%20server%202013%20when%20we%20are%20trying%20to%20send%20mail%20from%20application%20getting%20error%20message%20451%204.7.0%20temporary%20server%20error%20PRX4.%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-475920%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-481778%22%20slang%3D%22en-US%22%3ERe%3A%20451%204.7.0%20PRX4%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-481778%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F324097%22%20target%3D%22_blank%22%3E%40Harpreet_Singh%3C%2FA%3E%26nbsp%3Binternal%20external%20mail%20both%20got%20this%20error%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-482317%22%20slang%3D%22en-US%22%3ERe%3A%20451%204.7.0%20PRX4%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-482317%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F324741%22%20target%3D%22_blank%22%3E%40whyou%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMake%20sure%20you%20check%20the%20below%20things%20to%20diagnose%20the%20problem%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CDIV%3E%3CDIV%3EThings%20to%20check%20on%20application%3CBR%20%2F%3E1.%20Server%20name%2Fsmarthost%3F%3CBR%20%2F%3E2.%20SSL%2FTLS%20enabled%3F%3CBR%20%2F%3E3.%20Port%20No%3F%3C%2FDIV%3E%3CDIV%3E%3CDIV%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%3E%3CDIV%3EThings%20to%20check%20on%20server%3A%3CBR%20%2F%3E1.%20Is%20there%20a%20send%20connector%20present%20for%20those%20emails%3F%3CBR%20%2F%3E2.%20Send%20connector%20should%20have%20application's%20IP%20added%20in%20it.%3C%2FDIV%3E%3CDIV%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%3ERegards%2C%3C%2FDIV%3E%3CDIV%3EAkshay%3C%2FDIV%3E%3CDIV%3ESystem%20Admin%20-%20Apps4Rent%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E
Harpreet_Singh
New Contributor
Hi we are using exchange server 2013 when we are trying to send mail from application getting error message 451 4.7.0 temporary server error PRX4.
2 Replies

@Harpreet_Singh internal external mail both got this error?

@whyou 

 

Make sure you check the below things to diagnose the problem

 

Things to check on application
1. Server name/smarthost?
2. SSL/TLS enabled?
3. Port No?
 
Things to check on server:
1. Is there a send connector present for those emails?
2. Send connector should have application's IP added in it.
 
Regards,
Akshay
System Admin - Apps4Rent
Related Conversations
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
Tabs and Dark Mode
cjc2112 in Discussions on
30 Replies
flashing a white screen while open new tab
Deleted in Discussions on
14 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
7 Replies