Home
%3CLINGO-SUB%20id%3D%22lingo-sub-604701%22%20slang%3D%22en-US%22%3ESome%20changes%20to%20the%20blog...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-604701%22%20slang%3D%22en-US%22%3E%3CP%3EWanted%20to%20let%20you%20all%20know%20that%20it%20is%20not%20your%20imagination%2C%26nbsp%3Bour%20blog%20does%20look%20quite%20different%20now.%20We%20have%20moved%20blogging%20platforms%20and%20are%20figuring%20out%20how%20it%20all%20fits%20and%20how%20we%20can%20customize%20the%20look.%20In%20other%20words%20-%20there%20will%20be%20more%20changes%20in%20the%20future.%20The%20new%20blog%20URL%20is%20%3CA%20href%3D%22https%3A%2F%2Fblogs.technet.microsoft.com%2Fexchange%2F%22%20class%3D%22bold%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Fblogs.technet.microsoft.com%2Fexchange%2F%3C%2FA%3E%2C%20but%20any%20of%20the%20older%20URLs%20(including%20%3CA%20href%3D%22http%3A%2F%2Fmsexchangeteam.com%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ehttp%3A%2F%2Fmsexchangeteam.com%3C%2FA%3E)%20should%20still%20be%20redirecting%20you%20here.%20Thanks%20for%20your%20patience%20while%20we%20are%20working%20through%20this!%3C%2FP%3E%3CH3%20id%3D%22toc-hId-1563571290%22%20id%3D%22toc-hId-1571048774%22%3ESome%20known%20issues%20(updated%20on%205%2F4%2F2016)%3C%2FH3%3E-%20If%20Search%20doesn't%20return%20any%20results%2C%20use%20the%20%3CB%3ESearch%20all%20blogs%3C%2FB%3E%20option%20from%20the%20search%20box.%20We%20have%20a%20lot%20of%20content%20on%20this%20blog%3B%20the%20index%20is%20building.%20-%20Most%20of%20the%20URLs%20tried%20redirect%20correctly%2C%20but%20there%20seem%20to%20be%20some%20that%20do%20not%20redirect%20to%20posts%20themselves%20but%20rather%20to%20the%20whole%20%22month%22%20of%20posts.%20If%20you%20see%20such%20cases%2C%20please%20let%20us%20know!%20-%20Currently%2C%20the%20new%20blog%20does%20not%20have%20the%20ability%20to%20email%20subscribe%20to%20new%20posts%3B%20we%20suggest%20subscribing%20to%20the%20%3CA%20class%3D%22bold%22%20href%3D%22https%3A%2F%2Fblogs.technet.microsoft.com%2Fexchange%2Ffeed%2F%22%20title%3D%22Subscribe%20to%20the%20RSS%20feed%20at%20https%3A%2F%2Faka.ms%2FEHLOFeed%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%20target%3D%22_blank%22%3Eblog%20feed%3C%2FA%3E%20instead.%3CP%3E%3CSPAN%20class%3D%22author%22%3ENino%20Bilic%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Microsoft

Wanted to let you all know that it is not your imagination, our blog does look quite different now. We have moved blogging platforms and are figuring out how it all fits and how we can customize the look. In other words - there will be more changes in the future. The new blog URL is https://blogs.technet.microsoft.com/exchange/, but any of the older URLs (including http://msexchangeteam.com) should still be redirecting you here. Thanks for your patience while we are working through this!

Some known issues (updated on 5/4/2016)

- If Search doesn't return any results, use the Search all blogs option from the search box. We have a lot of content on this blog; the index is building. - Most of the URLs tried redirect correctly, but there seem to be some that do not redirect to posts themselves but rather to the whole "month" of posts. If you see such cases, please let us know! - Currently, the new blog does not have the ability to email subscribe to new posts; we suggest subscribing to the blog feed instead.

Nino Bilic

22 Comments
Not applicable
Looks good Nino, clean and tidy. Took me a minute to realise the 'Exchange Team Blog' title gets you 'home'.
Not applicable
It is cleeeeeaan
Not applicable
I use http://msexchangeteam.com/rss.aspx for RSS. Will this continue to work?
Not applicable
@Mike: Yes, the RSS feed at that URL works and redirects to https://blogs.technet.microsoft.com/exchange/feed/ - or use the short URL: http://aka.ms/ehlofeed
Not applicable
Shiny new design. Looks good. But there is no dedicates RSS hyperlink available?
Not applicable
@mike and Thomas: I have 3 different subscriptions to the blog for 3 different historical locations of the RSS feed and they all seem to be working. Let us know if something is not working! You should be able to subscribe to the blog using the RSS functionality in Outlook using the full URL.
Not applicable
Awesome. Now if only search worked...
Not applicable
For now, please use the search all blogs option.
Not applicable
Where ever will I go to find a sex change team now!
Not applicable
Moved blog platforms but downgraded functionality?!
Not applicable
hello,

where now all the subcategories, like script's, training video's and other doc's which are previously also available in the old EHLO-blog

Not applicable
We are working to bring back various "menu options" that we used to have. In the mean time, you can get to our scripts here: https://gallery.technet.microsoft.com/scriptcenter/site/search?f%5B0%5D.Type=Contributors&f%5B0%5D.Value=The%20Exchange%20Team&f%5B0%5D.Text=Exchange%20team
Not applicable
Simple and clean, Nice one !!
Not applicable
I've found that the redirects of the single posts comments feeds aren't correct. They appear to redirect to a global comments feed.

Example: http://blogs.technet.com/b/exchange/rsscomments.aspx?WeblogPostID=3646630

This used to show the comments for the post "Announcing Update Rollup 9 for Exchange Server 2010 Service Pack 3".

Not applicable
Believe the single post comments feed doesn't redirect.

There's no visible link to subscribe to a single post's comments in the comments section or elsewhere on the post page for now, but it's easy to subscribe. Simply add /feed to the URL. For example, for this post:

URL: https://blogs.technet.microsoft.com/exchange/2016/04/28/some-changes-to-the-blog

Comments feed: https://blogs.technet.microsoft.com/exchange/2016/04/28/some-changes-to-the-blog/feed

Or you can subscribe to the Comments feed for the (entire) blog:

https://blogs.technet.microsoft.com/exchange/comments/feed/ or http://aka.ms/ehlocommentsfeed

Not applicable
Is there someone that can be notified to fix the single comment feeds so they do redirect? This is causing my RSS reader to incorrectly pull in unrelated articles for old comments feeds that I have subscribed to.
Not applicable
Hello, The blog looks more organized now. Adding more relevant Tags will facilitate the search. Expecting Exchange 2016 tag to be added. Thanks for adorning the blog.
Not applicable
My old RSS subscription (http://blogs.technet.com/b/exchange/rss.aspx) hasn't updated in over a week (Outlook 2016 Office 365 version; displays a Send/Receive error), and if I try to add the new Feed URL (full or aka.ms) it fails and states "Cannot download the RSS content from (https://blogs.technet.microsoft.com/exchange/feed/) because of a problem connecting to the server.

Is there an issue on the RSS endpoints, or are they just not compatible with Outlook anymore?

Not applicable
Hi, Nino. some pictures are missing. Can you help to check that? Thanks.

for example : https://blogs.technet.microsoft.com/exchange/2008/09/26/the-autodiscover-service-and-outlook-providers-how-does-this-stuff-work/

Not applicable
Now use Wordpress? Nice.
Not applicable
So looking at the new blog, I'm not finding the ability to "Ask a question..." to the community, has that functionality been removed?
Not applicable
Hi Nino, a lot of the older blog posts have broken images. Take this one for example:

https://blogs.technet.microsoft.com/exchange/2006/09/20/interpreting-status-of-storage-quotas-via-exchange-management-shell/

Would be nice to get them fixed too