Home
%3CLINGO-SUB%20id%3D%22lingo-sub-588125%22%20slang%3D%22en-US%22%3ERollup%201%20for%20Exchange%20Server%202007%20Service%20Pack%201%20is%20now%20released%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-588125%22%20slang%3D%22en-US%22%3E%3CP%3E%3C%2FP%3E%3CP%3E%3CSPAN%20style%3D%22font-size%3A%20small%3B%22%3EOn%20the%20heels%20of%20%3C%2FSPAN%3E%3CA%20href%3D%22http%3A%2F%2Fmsexchangeteam.com%2Farchive%2F2008%2F02%2F25%2F448223.aspx%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%20target%3D%22_blank%22%3E%3CSPAN%20style%3D%22font-size%3A%20small%3B%22%3Erollup%206%20for%20Exchange%202007%20RTM%3C%2FSPAN%3E%3C%2FA%3E%3CSPAN%20style%3D%22font-size%3A%20small%3B%22%3E%20we%20released%20few%20days%20ago%2C%20we%20have%20just%20released%20%3C%2FSPAN%3E%3CA%20href%3D%22http%3A%2F%2Fwww.microsoft.com%2Fdownloads%2Fdetails.aspx%3FFamilyID%3Dc29a6aa8-ca44-43ea-a88f-7500c4bd3d31%26amp%3BDisplayLang%3Den%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%20target%3D%22_blank%22%3E%3CSPAN%20style%3D%22font-size%3A%20small%3B%22%3Erollup%201%20for%20Exchange%202007%20SP1%3C%2FSPAN%3E%3C%2FA%3E%3CSPAN%20style%3D%22font-size%3A%20small%3B%22%3E.%3C%2FSPAN%3E%3C%2FP%3E%0A%3CUL%3E%0A%3CLI%3E%3CSPAN%20style%3D%22font-size%3A%20small%3B%22%3Eif%20you%20are%20for%20any%20reason%20still%20on%20Exchange%202007%20RTM%2C%20then%20rollup%206%20for%20RTM%20is%20for%20you%3C%2FSPAN%3E%3C%2FLI%3E%0A%3CLI%3E%3CSPAN%20style%3D%22font-size%3A%20small%3B%22%3Eif%20you%20have%20already%20deployed%20Exchange%202007%20SP1%2C%20then%20rollup%201%20for%20SP1%20is%20for%20you%3C%2FSPAN%3E%3C%2FLI%3E%0A%3C%2FUL%3E%0A%3CP%3E%3CSPAN%20style%3D%22font-size%3A%20small%3B%22%3EMore%20information%20can%20be%20found%20here%3A%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%3CSPAN%20style%3D%22font-size%3A%20small%3B%22%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22http%3A%2F%2Fsupport.microsoft.com%2F%3Fkbid%3D945684%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%20target%3D%22_blank%22%3E%3CSPAN%20style%3D%22font-size%3A%20small%3B%22%3EDescription%20of%20Update%20Rollup%201%20for%20Exchange%20Server%202007%20Service%20Pack%201%3C%2FSPAN%3E%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%3CSPAN%20style%3D%22font-size%3A%20small%3B%22%3E%20%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%3CSPAN%20style%3D%22font-size%3A%20small%3B%22%3E-%20%3C%2FSPAN%3E%3CA%20href%3D%22http%3A%2F%2Fmsexchangeteam.com%2Farchive%2F2004%2F01%2F27%2F63464.aspx%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%20target%3D%22_blank%22%3E%3CSPAN%20style%3D%22font-size%3A%20small%3B%22%3ENino%20Bilic%3C%2FSPAN%3E%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22sbmLink%22%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E

On the heels of rollup 6 for Exchange 2007 RTM we released few days ago, we have just released rollup 1 for Exchange 2007 SP1.

  • if you are for any reason still on Exchange 2007 RTM, then rollup 6 for RTM is for you
  • if you have already deployed Exchange 2007 SP1, then rollup 1 for SP1 is for you

More information can be found here:

Description of Update Rollup 1 for Exchange Server 2007 Service Pack 1

- Nino Bilic

41 Comments
Not applicable
sometimes you have to laugh

Update rollup 1 for E12 SP1 is not availble for download yet - the page pops a 404 http://download.microsoft.com/download/1/4/3/143090ec-7e48-4a65-8927-d400e628e60c/Exchange2007-KB945...

Also windows update on Sever 2008 does not find any updates for E12 SP1.

Which is almost as funny as Server 2008 not finding the URL for activation.

Is it April yet? :)
Not applicable
thx!

But it's still applied to Exchange with SP1, right ?

the source for installing exchange came with SP1 (need no update)
Not applicable
That was quick. I guess we'll stop bitching about rollup 6 now. :D
Not applicable
There is a slight delay in the update getting out via Microsoft Update (MU). The folks on the MU team want to make sure everything is fine for our first rollup for Service Pack 1 and it is in the final stages of review. You can still get the rollup via the download center listed in the link.

ETA is for tomorrow. I will update this if this is delayed thru the weekend.
Not applicable
Hmm, it doesn't seem to want to install when E2K7 SP1 is on W2K8.  Gives an error about ending prematurely and not having done anything to my server.  Anyone else?
Not applicable
Hello,

must we install the Rollup 1 for SP1 at the same time on Hubtransport Server and Mailbox Server or can we install the Rollup first on Hubtransport Server and later on Mailbox Server.
Not applicable
i think the update rollout 1 seems to break the ability to create new gal or AL.

1. you are able to create address lists and gal's through the emc and ems.
2. install update rollout 1 on all mailbox servers
3. try to create a new address list or gal through either emc or ems. fails.
Unable to validate the filter: 'The Exchange server address list service failed to respond.
4. uninstall update rollout 1 on at least one mailbox server and you can create the lists/gal.

can someone else verify? i've tried it a number of times and it appears to follow that layout.
Not applicable
gmatteson,

Not aware of that actually! Could you please open a support case on this and we can figure it out?
Not applicable
arvehv on Experts Exchange writes:

Try to change the date forward with one day, so that you have a system date that is 01.03.2008 instead of 29.02.2008. I tried this now, and then everything worked, tried to go back and received the same error again. Did restart the server between the change of dates.

I therefore guess that the problem will be solved as soon as the clock passes 24:00 today:)

I know this may sound stupid, but it seems like exchange 2007 has trouble with this date.
Not applicable
That's correct, it is a leap year bug! More info here (www.buit.org) and here (http://www.buit.org/2008/02/29/exchange-2007-servers-worldwide-experience-leap-year-bug/)
Not applicable
Hiya folks, Running Exchange 2007 SP1 with RU 1 for SP1 - I have applied the RU 1 to my CAS and MB serevr rolls - if I create an address list on the CAS - it works fine, if I create a Address list on the MB role - it fails with the error given above (My MB Role is part of a CCR). - willing to provide as much detail for a fix if required.

Cheers

A  
Not applicable
Actually it seems that if you apply Roll up 1 to SP 1 on the Mailbox role it causes problems thereafter! - Previously I applied RU1 to SP1 on my CAS I could still create address lists. When I applied RU1 to SP1 on my Mailbox Sever it stopped working.

Hope that helps
Not applicable
The release of the SP1 Rollup 1 via Microsoft Update has been delayed until early next week. There is a "Leap Year" bug in the actual product that will manifest itself as “The Exchange server address list service is not running on SERVERX" and a couple of other places. Once leap year has passed, feel free to install the update from the download center since the problem is date specific. Exchange will be blogging about this relatively soon.
Not applicable
I couldn't get it to install. It would do the check hard disk space check, look like it was complete, but when I clicked next, a 2nd dialog would pop up telling me to wait until it was completed - so I couldn't proceed.   Yes I'm on an Exchange 2007 SP1 box with every Windows Update known to exist.  I'll try again on a day other than a leap year...
Not applicable
So where can I file a bug for my issue:
dmackdaddy said:
Hmm, it doesn't seem to want to install when E2K7 SP1 is on W2K8.  Gives an error about ending prematurely and not having done anything to my server.  Anyone else?
February 28, 2008 10:37 PM
Not applicable
Very strange "asynch" behavior out of the installer on my Exchange Server

1. Start the install
2. Does the "Computing Space requirements", finishes, then goes to the next dialog.
3. But when I click next "To start the installation click next" - it throws me back to "Please wait while the installer finishes determining your disk space requirements".  But if I just wait a little longer, it lets me through.  Never seen that in an .msi before - maybe something quirky on my server.
Not applicable
Just a comment - but I'd prefer when an update (of any kind) is going to turn off services "even temporarily" there be a dialog just prior so I know when it is about to happen so I can tell my users.
Not applicable
My finall comments:

The "Creating Native Assemblies" step IS taking an extended period of time even thogh the percent meter is pegged at 100%.  

No reboot required - woo hoo!
Not applicable
dmackdaddy - please open a case with Exchange support on this... if this is indeed a bug, we'll refund you the cost of the support case.

Robert - thanks for your thoughts around setup process!
Not applicable
After the rollup update 3 of my exchange services will not start and I have an 2 errors in my system log one for afamgt.sys being blocked because of an incompatability & aspi32.sys being blocked for the same reason. Will the services not start because these files couldn't load? How do I get the old versions of my files back?
Not applicable
supporthope,

Those files are not even shipped with Exchange 2007 or the rollup hotfix. Something else is probably going on there.

http://www.runscanner.net/files/sys/aspi32/aspi32.sys.aspx
http://www.runscanner.net/files/sys/afamgt/afamgt.sys.aspx
Not applicable
Good question. I am happy with my exchange server 2007 until now. No problems. I am not sure if it is the best way to upgrade to SP1.
what do you think ?
Not applicable
We plan to apply SP1 next week.  The plan is to apply it to our CAS servers first, then mailbox servers (our mailbox servers are also hub transport servers).  It was recommended to me to upgrade as close in time as possible.  So we are doing them all on a Sunday (an hour apart).

Can someome tell me if SP1 fixes the OOTO issue for OUtlook 2003 (or earlier) clients where OOTOs are old or incorrect?

Thanks.
Not applicable
Had some customizations on the form based login and the update replaced with default imaged.  Seems the update create a new theme folder.  Fortunately, I had all the images and put them back in.
Not applicable
gmatteson did you resolve your problem?
Not applicable

as per update describtion, it restart the service automatically, and don't need to restart the server, but in my case i installed that update in 12 exchange servers , and every time it will installed on Transport server roles it will stop the services and will not start automatically ..

so i think a manual start to the service is a must or i recommend to make a restart

Cheers
Not applicable
Great another Rollup, and I just moved to SP1 too...(so much better than RTM)...
Not applicable
Do you guys actually test this junk before releasing to the public?  You'd have to liquor me up before I'd consider upgrading to this half baked product.

You lost me at 2007.
Not applicable
Anyone have any issues with this rollup? Just checking before I apply this sucker...
Not applicable
Pfff. why mention so late the failing impersonation was a bug in exchange !? Costed me days of work-around coding !^*!^^&!*^*^% !! bah !
damned, now it works though !
Not applicable
We are getting the following error when openning the Delegates tab in the Options dialog box in Outlook 2007 SP1 with Exchange Server 2007 SP1 update 1: "The delegates page is not available"
Not applicable
So have things simmered down? Have u exchange guys worked out the kinks in this one?
Not applicable
Installed RU1 yesterday from Windows Update. Apart from the disabling of all the services (and me not knowing which ones we do need in our situation) it went well.

But, my OWA is now broken. Am unsure whether I have a service disabled still, that I may need, OR RU1 does break OWA.

Anyone with similar ?
Not applicable
Installed SP1 and rollup 1 at the same time on CAS and HT servers.  It turned off RPC over HTTP for Exchange 2003 users.  Anyone else seen this?
Not applicable
With RU1 installed I still see the problem described in KB941851 - garbled HTML e-mails. Does anyone else have this problem? seems to happen to HTML4 e-mails only. Users still on Ex03 can open such e-mails just fine. Has anyone else experienced this? Right now I'm still trying to figure out if I'm having the same problem as the one described in the KB
Not applicable
Just installed rollup on our hub cas servers and Owa is now a blank page. Is there a fix for this or do we uninstall the rollup?
Not applicable
Looks like its not the problem described in KB941851.

Enabled pipeline tracing and got the email as it came through. Problem caused by charset=unicode:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML><HEAD><TITLE></TITLE> <META http-equiv=Content-Type content="text/html; charset=unicode"> <META content="MSHTML 6.00.2800.1400" name=GENERATOR></HEAD> <BODY><!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"

Remove charset=unicode and the email goes through fine.

Just have to figure out why it ok on Ex03 but not Ex07.
Not applicable
I have RU1 installed and suddenly today everything has gone pear shaped. My queues are backing up. If I restart the Transport service it clears for about a second and then locks up again.
Help
Not applicable
I installed the updated version of this today (http://support.microsoft.com/?kbid=948016)

It disabled all my services then didn't enable them again so I had to enable them manually.  Then the IMAP4 service and Hosts service also wouldn't start.  Rebooted and played around for a bit but had to uninstall it in the end to get everything working again.
Not applicable
OK, so Rollup 2 is now out, and I am wondering what experiences if any have been recieved out there?  I am investigating this for a customer, and short of deploying it in my lab, I don't have a lot of information to provide yet.  

Alex P, did you try to re-install at all?

MK
Not applicable
Applied rollup2 to 4 servers so far.

2 are absolutely fine and showing the new version number of 8.01.0278.002.

1 appears to be fine but the build number still ends 240.006

The last one still has the old build number and the Exchange Service Host will not start. At all.

So...it would appear the rollups still aren't particularly stable really.